Sisyphus repositório
Última atualização: 4 julho 2020 | SRPMs: 17682 | Visitas: 18834738
en ru br
Mantenedor: Gleb F-Malinovskiy

 Informação   Pacotes   Bugs e FR  Repocop 

Mensagem de Repocop:

pacote estado teste mensagem
alterator-backend-x11-1.98.14-alt3.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/video_drv
alterator-x11-1.98.14-alt3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/alterator/ui/x11/ajax.go /usr/lib/alterator/ui/x11/c-messages.go /usr/lib/alterator/ui/x11/driver/ajax.go /usr/lib/alterator/ui/x11/monitor/ajax.go
alterator-x11-1.98.14-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/alterator/ui/x11/ajax.go /usr/lib/alterator/ui/x11/c-messages.go /usr/lib/alterator/ui/x11/driver/ajax.go /usr/lib/alterator/ui/x11/monitor/ajax.go
alterator-x11-1.98.14-alt3.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/config-x11
altlinux-release-p8-20160414-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/altlinux-release conflicts with the package branding-xalt-kworkstation-release-9.0.7-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
altlinux-repos-0.9-alt6.noarch
info
missing-url Missing Url: in a package.
arepoize-0.1-alt1.noarch
info
missing-url Missing Url: in a package.
binutils-2.32-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
binutils-devel-2.32-alt1.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
cgns-seq-3.2-alt4.svn20150317.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libcgns.a
cgns-seq-3.2-alt4.svn20150317.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libcgns.a
coreutils-8.31.0.3.6bd78-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ddcprobe-3.0-alt1.qa2.x86_64
info
missing-url Missing Url: in a package.
ddcprobe-debuginfo-3.0-alt1.qa2.x86_64
info
missing-url Missing Url: in a package.
debootstrap-1.0.115-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/debootstrap
dovecot-2.3.10.1-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/dovecot: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
dovecot-2.3.10.1-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
fakechroot-2.20.1-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/fakechroot
fakeroot-1.20.2-alt2.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/fakeroot
gcc4.3-4.3.2-alt22.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/libgcc4.3 /etc/buildreqs/packages/substitute.d/libgfortran4.3 /etc/buildreqs/packages/substitute.d/libgomp4.3 /etc/buildreqs/packages/substitute.d/libmudflap4.3 /etc/buildreqs/packages/substitute.d/libobjc4.3 /etc/buildreqs/packages/substitute.d/libstdc++4.3 /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/4.3.2/include-fixed/README /usr/lib/gcc/i586-alt-linux/4.3.2/include-fixed/asm /usr/lib/gcc/i586-alt-linux/4.3.2/include-fixed/bits/statx.h /usr/lib/gcc/i586-alt-linux/4.3.2/include-fixed/root/etc/sysconfig/kernel/include/asm/posix_types.h /usr/lib/gcc/i586-alt-linux/4.3.2/include/ssp/ssp.h /usr/lib/gcc/i586-alt-linux/4.3.2/include/ssp/stdio.h /usr/lib/gcc/i586-alt-linux/4.3.2/include/ssp/string.h /usr/lib/gcc/i586-alt-linux/4.3.2/include/ssp/unistd.h /usr/lib/gcc/i586-alt-linux/4.3.2/include/stdfix.h /usr/lib/gcc/i586-alt-linux/4.3.2/libgfortranbegin.la /usr/lib/libgfortran.so.3 /usr/lib/libgfortra... [the rest of the message is skipped]
gcc4.3-4.3.2-alt22.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/libgcc4.3 /etc/buildreqs/packages/substitute.d/libgfortran4.3 /etc/buildreqs/packages/substitute.d/libgomp4.3 /etc/buildreqs/packages/substitute.d/libmudflap4.3 /etc/buildreqs/packages/substitute.d/libobjc4.3 /etc/buildreqs/packages/substitute.d/libstdc++4.3 /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/4.3.2/include-fixed/README /usr/lib64/gcc/x86_64-alt-linux/4.3.2/include-fixed/bits/statx.h /usr/lib64/gcc/x86_64-alt-linux/4.3.2/include/ssp/ssp.h /usr/lib64/gcc/x86_64-alt-linux/4.3.2/include/ssp/stdio.h /usr/lib64/gcc/x86_64-alt-linux/4.3.2/include/ssp/string.h /usr/lib64/gcc/x86_64-alt-linux/4.3.2/include/ssp/unistd.h /usr/lib64/gcc/x86_64-alt-linux/4.3.2/include/stdfix.h /usr/lib64/gcc/x86_64-alt-linux/4.3.2/libgfortranbegin.la /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libmudflap.so.0 /usr/lib64/libmudflap.so... [the rest of the message is skipped]
gcc4.3-doc-4.3.2-alt22.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.3-doc-4.3.2-alt22.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.4-doc-4.4.7-alt6.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.4-doc-4.4.7-alt6.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.5-doc-4.5.4-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.5-doc-4.5.4-alt7.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.6-doc-4.6.3-alt14.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.6-doc-4.6.3-alt14.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.7-doc-4.7.2-alt13.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4... [the rest of the message is skipped]
gcc4.3-locales-4.3.2-alt22.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.4-4.4.7-alt6.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/libgcc4.4 /etc/buildreqs/packages/substitute.d/libgfortran4.4 /etc/buildreqs/packages/substitute.d/libgomp4.4 /etc/buildreqs/packages/substitute.d/libmudflap4.4 /etc/buildreqs/packages/substitute.d/libobjc4.4 /etc/buildreqs/packages/substitute.d/libstdc++4.4 /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/4.4.7/include-fixed/README /usr/lib/gcc/i586-alt-linux/4.4.7/include-fixed/bits/statx.h /usr/lib/gcc/i586-alt-linux/4.4.7/include/ssp/ssp.h /usr/lib/gcc/i586-alt-linux/4.4.7/include/ssp/stdio.h /usr/lib/gcc/i586-alt-linux/4.4.7/include/ssp/string.h /usr/lib/gcc/i586-alt-linux/4.4.7/include/ssp/unistd.h /usr/lib/gcc/i586-alt-linux/4.4.7/libgfortranbegin.la /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libmudflap.so.0 /usr/lib/libmudflap.so.0.0.0 /usr/lib/libmudflapth.so.0 /usr/lib/libmudflapth.so.0.0.0 /usr/lib/libobjc.so.2 /usr/lib/l... [the rest of the message is skipped]
gcc4.4-4.4.7-alt6.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/libgcc4.4 /etc/buildreqs/packages/substitute.d/libgfortran4.4 /etc/buildreqs/packages/substitute.d/libgomp4.4 /etc/buildreqs/packages/substitute.d/libmudflap4.4 /etc/buildreqs/packages/substitute.d/libobjc4.4 /etc/buildreqs/packages/substitute.d/libstdc++4.4 /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/4.4.7/include-fixed/README /usr/lib64/gcc/x86_64-alt-linux/4.4.7/include-fixed/bits/statx.h /usr/lib64/gcc/x86_64-alt-linux/4.4.7/include/ssp/ssp.h /usr/lib64/gcc/x86_64-alt-linux/4.4.7/include/ssp/stdio.h /usr/lib64/gcc/x86_64-alt-linux/4.4.7/include/ssp/string.h /usr/lib64/gcc/x86_64-alt-linux/4.4.7/include/ssp/unistd.h /usr/lib64/gcc/x86_64-alt-linux/4.4.7/libgfortranbegin.la /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libmudflap.so.0 /usr/lib64/libmudflap.so.0.0.0 /usr/lib64/libmudflapth.so.0 /usr/lib64/libmudfl... [the rest of the message is skipped]
gcc4.4-doc-4.4.7-alt6.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.4-doc-4.4.7-alt6.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.5-doc-4.5.4-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.5-doc-4.5.4-alt7.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.6-doc-4.6.3-alt14.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.6-doc-4.6.3-alt14.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.7-doc-4.7.2-alt13.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.7-doc-4.7.2-alt13.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.8-doc-4.8.2-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc... [the rest of the message is skipped]
gcc4.4-doc-4.4.7-alt6.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc4.4-locales-4.4.7-alt6.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.5-4.5.4-alt7.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/4.5.4/include-fixed/README /usr/lib/gcc/i586-alt-linux/4.5.4/include-fixed/bits/statx.h /usr/lib/gcc/i586-alt-linux/4.5.4/include/ssp/ssp.h /usr/lib/gcc/i586-alt-linux/4.5.4/include/ssp/stdio.h /usr/lib/gcc/i586-alt-linux/4.5.4/include/ssp/string.h /usr/lib/gcc/i586-alt-linux/4.5.4/include/ssp/unistd.h /usr/lib/gcc/i586-alt-linux/4.5.4/libgfortranbegin.la /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.py /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.pyc /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.pyo /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libmudflap.so.0 /usr/lib/libmudflap.so.0.0.0 /usr/lib/libmudflapth.so.0 /usr/lib/libmudflapth.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.14 /usr/share/gcc-4.5.4/python/libstdcxx/__init__.py /usr/share/gcc-4.5.4/python/libstdcxx/v6/__init__... [the rest of the message is skipped]
gcc4.5-4.5.4-alt7.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/4.5.4/include-fixed/README /usr/lib64/gcc/x86_64-alt-linux/4.5.4/include-fixed/bits/statx.h /usr/lib64/gcc/x86_64-alt-linux/4.5.4/include/ssp/ssp.h /usr/lib64/gcc/x86_64-alt-linux/4.5.4/include/ssp/stdio.h /usr/lib64/gcc/x86_64-alt-linux/4.5.4/include/ssp/string.h /usr/lib64/gcc/x86_64-alt-linux/4.5.4/include/ssp/unistd.h /usr/lib64/gcc/x86_64-alt-linux/4.5.4/libgfortranbegin.la /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.py /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.pyc /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.14-gdb.pyo /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libmudflap.so.0 /usr/lib64/libmudflap.so.0.0.0 /usr/lib64/libmudflapth.so.0 /usr/lib64/libmudflapth.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.14 /usr/share/gcc-4.5.4/python/libstdcxx... [the rest of the message is skipped]
gcc4.5-doc-4.5.4-alt7.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.5-doc-4.5.4-alt7.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.6-doc-4.6.3-alt14.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.6-doc-4.6.3-alt14.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.7-doc-4.7.2-alt13.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.7-doc-4.7.2-alt13.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.8-doc-4.8.2-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.8-doc-4.8.2-alt7.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.9-doc-4.9.2-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc... [the rest of the message is skipped]
gcc4.5-doc-4.5.4-alt7.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc4.5-locales-4.5.4-alt7.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.6-4.6.3-alt14.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/4.6.3/include-fixed/README /usr/lib/gcc/i586-alt-linux/4.6.3/include-fixed/bits/statx.h /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/ssp.h /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/stdio.h /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/string.h /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/unistd.h /usr/lib/gcc/i586-alt-linux/4.6.3/libgfortranbegin.la /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.16-gdb.py /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.16-gdb.pyc /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.16-gdb.pyo /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libmudflap.so.0 /usr/lib/libmudflap.so.0.0.0 /usr/lib/libmudflapth.so.0 /usr/lib/libmudflapth.so.0.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.16 /usr/libexec/gcc/i586-alt-linux/4.6.3/liblt... [the rest of the message is skipped]
gcc4.6-4.6.3-alt14.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include-fixed/README /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include-fixed/bits/statx.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/ssp.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/stdio.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/string.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/unistd.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/libgfortranbegin.la /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.16-gdb.py /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.16-gdb.pyc /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.16-gdb.pyo /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libmudflap.so.0 /usr/lib64/libmudflap.so.0.0.0 /usr/lib64/libmudflapth.so.0 /usr/lib64/libmudflapth.so.0.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib... [the rest of the message is skipped]
gcc4.6-doc-4.6.3-alt14.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.6-doc-4.6.3-alt14.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.7-doc-4.7.2-alt13.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.7-doc-4.7.2-alt13.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.8-doc-4.8.2-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.8-doc-4.8.2-alt7.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.9-doc-4.9.2-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.9-doc-4.9.2-alt8.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc5-doc-5.3.1-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-do... [the rest of the message is skipped]
gcc4.6-doc-4.6.3-alt14.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc4.6-locales-4.6.3-alt14.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.7-4.7.2-alt13.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/libitm4.7-devel /etc/buildreqs/packages/substitute.d/libitm4.7-devel-static /lib/libgcc_s.so.1 /usr/bin/gcc-ar-4.7 /usr/bin/gcc-nm-4.7 /usr/bin/gcc-ranlib-4.7 /usr/bin/i586-alt-linux-gcc-ar-4.7 /usr/bin/i586-alt-linux-gcc-nm-4.7 /usr/bin/i586-alt-linux-gcc-ranlib-4.7 /usr/lib/gcc/i586-alt-linux/4.7.2/include-fixed/README /usr/lib/gcc/i586-alt-linux/4.7.2/include-fixed/bits/statx.h /usr/lib/gcc/i586-alt-linux/4.7.2/include/ffi.h /usr/lib/gcc/i586-alt-linux/4.7.2/include/ffitarget.h /usr/lib/gcc/i586-alt-linux/4.7.2/include/ssp/ssp.h /usr/lib/gcc/i586-alt-linux/4.7.2/include/ssp/stdio.h /usr/lib/gcc/i586-alt-linux/4.7.2/include/ssp/string.h /usr/lib/gcc/i586-alt-linux/4.7.2/include/ssp/unistd.h /usr/lib/gcc/i586-alt-linux/4.7.2/libcaf_single.la /usr/lib/gcc/i586-alt-linux/4.7.2/libffi.a /usr/lib/gcc/i586-alt-linux/4.7.2/libffi.so /usr/lib/gcc/i586-alt-linux/4.7.2/libgfortranbegin.la /usr/lib/gcc/i586-... [the rest of the message is skipped]
gcc4.7-4.7.2-alt13.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/libitm4.7-devel /etc/buildreqs/packages/substitute.d/libitm4.7-devel-static /lib64/libgcc_s.so.1 /usr/bin/gcc-ar-4.7 /usr/bin/gcc-nm-4.7 /usr/bin/gcc-ranlib-4.7 /usr/bin/x86_64-alt-linux-gcc-ar-4.7 /usr/bin/x86_64-alt-linux-gcc-nm-4.7 /usr/bin/x86_64-alt-linux-gcc-ranlib-4.7 /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include-fixed/README /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include-fixed/bits/statx.h /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include/ffi.h /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include/ffitarget.h /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include/ssp/ssp.h /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include/ssp/stdio.h /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include/ssp/string.h /usr/lib64/gcc/x86_64-alt-linux/4.7.2/include/ssp/unistd.h /usr/lib64/gcc/x86_64-alt-linux/4.7.2/libcaf_single.la /usr/lib64/gcc/x86_64-alt-linux/4.7.2/libffi.a /usr/lib64/gcc/x86_64-alt-linux/4.7.2/libffi.so /usr/lib64/gcc/x86_6... [the rest of the message is skipped]
gcc4.7-doc-4.7.2-alt13.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gccgo.info.xz conflicts with the package gcc7-go-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gccgo.info.xz conflicts with the package gcc8-go-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are ... [the rest of the message is skipped]
gcc4.7-doc-4.7.2-alt13.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.8-doc-4.8.2-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.8-doc-4.8.2-alt7.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.9-doc-4.9.2-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.9-doc-4.9.2-alt8.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc5-doc-5.3.1-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-doc-5.3.1-alt8.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc6-doc-6.3.1-alt6.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.... [the rest of the message is skipped]
gcc4.7-doc-4.7.2-alt13.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc4.7-locales-4.7.2-alt13.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.8-4.8.2-alt7.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/bin/i586-alt-linux-gcc-tmp /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.0.0 /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.19 /usr/share/gcc-4.8/python/libstdcxx/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.19-gdb.py /usr/share/info/libquadmath.info.xz
gcc4.8-4.8.2-alt7.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/bin/x86_64-alt-linux-gcc-tmp /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.0.0 /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.19 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/share/gcc-4.8/python/libstdcxx/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.19-gdb.py /usr/share/info/libquadmath.info.xz
gcc4.8-doc-4.8.2-alt7.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.8-doc-4.8.2-alt7.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.9-doc-4.9.2-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.9-doc-4.9.2-alt8.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc5-doc-5.3.1-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-doc-5.3.1-alt8.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc6-doc-6.3.1-alt6.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt6.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc7-doc-7.3.1-alt9.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-al... [the rest of the message is skipped]
gcc4.8-doc-4.8.2-alt7.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc4.8-locales-4.8.2-alt7.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.9-4.9.2-alt8.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/bin/i586-alt-linux-gcc-tmp /usr/lib/gcc/i586-alt-linux/4.9/include/sanitizer/lsan_interface.h /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.1.0 /usr/lib/libcilkrts.so.5 /usr/lib/libcilkrts.so.5.0.0 /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.20 /usr/lib/libubsan.so.0 /usr/lib/libubsan.so.0.0.0 /usr/lib/libvtv.so.0 /usr/lib/libvtv.so.0.0.0 /usr/share/gcc-4.9/python/libstdcxx/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.20-gdb.py /usr/share/info/libquadmath.info.xz
gcc4.9-4.9.2-alt8.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/bin/x86_64-alt-linux-gcc-tmp /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.1.0 /usr/lib64/libcilkrts.so.5 /usr/lib64/libcilkrts.so.5.0.0 /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.20 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/lib64/libubsan.so.0 /usr/lib64/libubsan.so.0.0.0 /usr/lib64/libvtv.so.0 /usr/lib64/libvtv.so.0.0.0 /usr/share/gcc-4.9/python/libstdcxx/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.20-gdb.py /usr/share/info/libquadmath.i... [the rest of the message is skipped]
gcc4.9-doc-4.9.2-alt8.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.9-doc-4.9.2-alt8.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc5-doc-5.3.1-alt8.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-doc-5.3.1-alt8.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc6-doc-6.3.1-alt6.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt6.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc7-doc-7.3.1-alt9.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt9.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc8-doc-8.4.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc8-doc-8.4.1-alt1.n... [the rest of the message is skipped]
gcc4.9-doc-4.9.2-alt8.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc4.9-locales-4.9.2-alt8.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc5-5.3.1-alt8.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/gcc5-gdb-plugin /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/5/include/sanitizer/lsan_interface.h /usr/lib/gcc/i586-alt-linux/5/libcc1.so /usr/lib/gcc/i586-alt-linux/5/libgomp-plugin-host_nonshm.so /usr/lib/gcc/i586-alt-linux/5/plugin/libcc1plugin.so /usr/lib/gcc/i586-alt-linux/5/plugin/libcc1plugin.so.0 /usr/lib/gcc/i586-alt-linux/5/plugin/libcc1plugin.so.0.0.0 /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.1.0 /usr/lib/libcc1.so.0 /usr/lib/libcc1.so.0.0.0 /usr/lib/libcilkrts.so.5 /usr/lib/libcilkrts.so.5.0.0 /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp-plugin-host_nonshm.so.1 /usr/lib/libgomp-plugin-host_nonshm.so.1.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.21 ... [the rest of the message is skipped]
gcc5-5.3.1-alt8.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/gcc5-gdb-plugin /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/5/libcc1.so /usr/lib64/gcc/x86_64-alt-linux/5/libgomp-plugin-host_nonshm.so /usr/lib64/gcc/x86_64-alt-linux/5/plugin/libcc1plugin.so /usr/lib64/gcc/x86_64-alt-linux/5/plugin/libcc1plugin.so.0 /usr/lib64/gcc/x86_64-alt-linux/5/plugin/libcc1plugin.so.0.0.0 /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.1.0 /usr/lib64/libcc1.so.0 /usr/lib64/libcc1.so.0.0.0 /usr/lib64/libcilkrts.so.5 /usr/lib64/libcilkrts.so.5.0.0 /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp-plugin-host_nonshm.so.1 /usr/lib64/libgomp-plugin-host_nonshm.so.1.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib... [the rest of the message is skipped]
gcc5-doc-5.3.1-alt8.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc5-doc-5.3.1-alt8.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc6-doc-6.3.1-alt6.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt6.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc7-doc-7.3.1-alt9.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt9.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc8-doc-8.4.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc8-doc-8.4.1-alt1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc9-doc-9.3.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-doc-9.3.1-alt1.n... [the rest of the message is skipped]
gcc5-doc-5.3.1-alt8.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc6-6.3.1-alt6.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/gcc6-gdb-plugin /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/6/include/sanitizer/lsan_interface.h /usr/lib/gcc/i586-alt-linux/6/libcc1.so /usr/lib/gcc/i586-alt-linux/6/plugin/libcc1plugin.so /usr/lib/gcc/i586-alt-linux/6/plugin/libcc1plugin.so.0 /usr/lib/gcc/i586-alt-linux/6/plugin/libcc1plugin.so.0.0.0 /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.2.0 /usr/lib/libcc1.so.0 /usr/lib/libcc1.so.0.0.0 /usr/lib/libcilkrts.so.5 /usr/lib/libcilkrts.so.5.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libmpx.so.2 /usr/lib/libmpx.so.2.0.0 /usr/lib/libmpxwrappers.so.2 /usr/lib/libmpxwrappers.so.2.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.22 /usr/lib/libubsan.so.0 /usr/lib/libubsan.so.0.0.0 /usr/lib/libvtv.so.0 /usr/lib/libvtv.so.0.0.... [the rest of the message is skipped]
gcc6-6.3.1-alt6.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/gcc6-gdb-plugin /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/6/libcc1.so /usr/lib64/gcc/x86_64-alt-linux/6/plugin/libcc1plugin.so /usr/lib64/gcc/x86_64-alt-linux/6/plugin/libcc1plugin.so.0 /usr/lib64/gcc/x86_64-alt-linux/6/plugin/libcc1plugin.so.0.0.0 /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.2.0 /usr/lib64/libcc1.so.0 /usr/lib64/libcc1.so.0.0.0 /usr/lib64/libcilkrts.so.5 /usr/lib64/libcilkrts.so.5.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libmpx.so.2 /usr/lib64/libmpx.so.2.0.0 /usr/lib64/libmpxwrappers.so.2 /usr/lib64/libmpxwrappers.so.2.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.22 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0... [the rest of the message is skipped]
gcc6-doc-6.3.1-alt6.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.4.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc9-fortran-doc-9.3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc6-doc-6.3.1-alt6.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc7-doc-7.3.1-alt9.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt9.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc8-doc-8.4.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc8-doc-8.4.1-alt1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc9-doc-9.3.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-doc-9.3.1-alt1.noarch to remove Obsoletes: tag.
gcc6-doc-6.3.1-alt6.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc7-7.3.1-alt9.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/7/include/sanitizer/lsan_interface.h /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.2.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libmpx.so.2 /usr/lib/libmpx.so.2.0.1 /usr/lib/libmpxwrappers.so.2 /usr/lib/libmpxwrappers.so.2.0.1 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.24 /usr/lib/libvtv.so.0 /usr/lib/libvtv.so.0.0.0 /usr/share/gcc-7/python/libstdcxx/__init__.py /usr/share/gcc-7/python/libstdcxx/v6/__init__.py /usr/share/gcc-7/python/libstdcxx/v6/printers.py /usr/share/gcc-7/python/libstdcxx/v6/xmethods.py /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.24-gdb.py
gcc7-7.3.1-alt9.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.2.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libmpx.so.2 /usr/lib64/libmpx.so.2.0.1 /usr/lib64/libmpxwrappers.so.2 /usr/lib64/libmpxwrappers.so.2.0.1 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.24 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/lib64/libvtv.so.0 /usr/lib64/libvtv.so.0.0.0 /usr/share/gcc-7/python/libstdcxx/__init__.py /usr/share/gcc-7/python/libstdcxx/v6/__init__.py /usr/share/gcc-7/python/libstdcxx/v6/printers.py /usr/share/gcc-7/python/libstdcxx/v6/xmethods.py /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.24-gdb.py
gcc7-doc-7.3.1-alt9.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc8-doc-8.4.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc8-doc-8.4.1-alt1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc9-doc-9.3.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-doc-9.3.1-alt1.noarch to remove Obsoletes: tag.
gcc7-doc-7.3.1-alt9.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc7-fortran-doc-7.3.1-alt9.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.3-doc-4.3.2-alt22.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.4-doc-4.4.7-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.5-doc-4.5.4-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.6-doc-4.6.3-alt14.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoida... [the rest of the message is skipped]
gcc7-fortran-doc-7.3.1-alt9.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc8-fortran-doc-8.4.1-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc8-fortran-doc-8.4.1-alt1.x86_64 to remove Obsoletes: tag. The package is obsoleted by the package gcc9-fortran-doc-9.3.1-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-fortran-doc-9.3.1-alt1.x86_64 to remove Obsoletes: tag.
gcc7-go-doc-7.3.1-alt9.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gccgo.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc7-go-doc-7.3.1-alt9.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc8-go-doc-8.4.1-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc8-go-doc-8.4.1-alt1.x86_64 to remove Obsoletes: tag. The package is obsoleted by the package gcc9-go-doc-9.3.1-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-go-doc-9.3.1-alt1.x86_64 to remove Obsoletes: tag.
gcc8-8.4.1-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/gcc8-gdb-plugin /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/8/include/sanitizer/lsan_interface.h /usr/lib/gcc/i586-alt-linux/8/include/sanitizer/tsan_interface.h /usr/lib/gcc/i586-alt-linux/8/plugin/libcc1plugin.so /usr/lib/gcc/i586-alt-linux/8/plugin/libcp1plugin.so /usr/lib/libasan.so.5 /usr/lib/libasan.so.5.0.0 /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.2.0 /usr/lib/libcc1.so /usr/lib/libgfortran.so.5 /usr/lib/libgfortran.so.5.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.25 /usr/lib/libubsan.so.1 /usr/lib/libubsan.so.1.0.0 /usr/lib/libvtv.so.0 /usr/lib/libvtv.so.0.0.0 /usr/share/gcc-8/python/libstdcxx/__init__.py /usr/share/gcc-8/python/libstdcxx/v6/__init__.py /usr/share/gcc-8/python/... [the rest of the message is skipped]
gcc8-8.4.1-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/buildreqs/packages/substitute.d/gcc8-gdb-plugin /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/8/plugin/libcc1plugin.so /usr/lib64/gcc/x86_64-alt-linux/8/plugin/libcp1plugin.so /usr/lib64/libasan.so.5 /usr/lib64/libasan.so.5.0.0 /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.2.0 /usr/lib64/libcc1.so /usr/lib64/libgfortran.so.5 /usr/lib64/libgfortran.so.5.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.25 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/lib64/libubsan.so.1 /usr/lib64/libubsan.so.1.0.0 /usr/lib64/libvtv.so.0 /usr/lib64/libvtv.so.0.0.0 /usr/share/gcc-8/python/libstdcxx/__init__.py /usr/share/gcc-8/python/libstdcxx/v6/__init__.p... [the rest of the message is skipped]
gcc8-doc-8.4.1-alt1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc9-doc-9.3.1-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-doc-9.3.1-alt1.noarch to remove Obsoletes: tag.
gcc8-doc-8.4.1-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc8-fortran-doc-8.4.1-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.3-doc-4.3.2-alt22.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.4-doc-4.4.7-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.5-doc-4.5.4-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.6-doc-4.6.3-alt14.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoida... [the rest of the message is skipped]
gcc8-fortran-doc-8.4.1-alt1.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc9-fortran-doc-9.3.1-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-fortran-doc-9.3.1-alt1.x86_64 to remove Obsoletes: tag.
gcc8-fortran-doc-8.4.1-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package gcc7-fortran-doc-7.3.1-alt9.x86_64, but the package gcc7-fortran-doc-7.3.1-alt9.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc8-go-doc-8.4.1-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gccgo.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc8-go-doc-8.4.1-alt1.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc9-go-doc-9.3.1-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc9-go-doc-9.3.1-alt1.x86_64 to remove Obsoletes: tag.
gcc8-go-doc-8.4.1-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package gcc7-go-doc-7.3.1-alt9.x86_64, but the package gcc7-go-doc-7.3.1-alt9.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc9-9.3.1-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/gcc/i586-alt-linux/9/include/sanitizer/lsan_interface.h /usr/lib/gcc/i586-alt-linux/9/include/sanitizer/tsan_interface.h
gcc9-doc-9.3.1-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc9-fortran-doc-9.3.1-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.3-doc-4.3.2-alt22.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.4-doc-4.4.7-alt6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.5-doc-4.5.4-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc4.6-doc-4.6.3-alt14.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoida... [the rest of the message is skipped]
gcc9-fortran-doc-9.3.1-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package gcc7-fortran-doc-7.3.1-alt9.x86_64, but the package gcc7-fortran-doc-7.3.1-alt9.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc8-fortran-doc-8.4.1-alt1.x86_64, but the package gcc8-fortran-doc-8.4.1-alt1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
gcc9-go-doc-9.3.1-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gccgo.info.xz conflicts with the package gcc4.7-doc-4.7.2-alt13.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc9-go-doc-9.3.1-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package gcc7-go-doc-7.3.1-alt9.x86_64, but the package gcc7-go-doc-7.3.1-alt9.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc8-go-doc-8.4.1-alt1.x86_64, but the package gcc8-go-doc-8.4.1-alt1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
glog-0.3.4-alt4.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libglog.a /usr/share/doc/glog-0.3.4/AUTHORS /usr/share/doc/glog-0.3.4/COPYING /usr/share/doc/glog-0.3.4/ChangeLog /usr/share/doc/glog-0.3.4/INSTALL /usr/share/doc/glog-0.3.4/NEWS /usr/share/doc/glog-0.3.4/README /usr/share/doc/glog-0.3.4/README.windows /usr/share/doc/glog-0.3.4/designstyle.css /usr/share/doc/glog-0.3.4/glog.html
glog-0.3.4-alt4.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libglog.a /usr/share/doc/glog-0.3.4/AUTHORS /usr/share/doc/glog-0.3.4/COPYING /usr/share/doc/glog-0.3.4/ChangeLog /usr/share/doc/glog-0.3.4/INSTALL /usr/share/doc/glog-0.3.4/NEWS /usr/share/doc/glog-0.3.4/README /usr/share/doc/glog-0.3.4/README.windows /usr/share/doc/glog-0.3.4/designstyle.css /usr/share/doc/glog-0.3.4/glog.html
guestfs-data-0.6-alt1.x86_64
info
missing-url Missing Url: in a package.
hasher-1.4.3-alt1.noarch
fail
unmet-dependency-missing-package install dependency rpm not found.
hasher-1.4.3-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/hsh-mkchroot /usr/bin/hsh-sh-functions /usr/bin/hsh-sh-cache-chroot-functions /usr/bin/hsh-sh-cache-contents-functions /usr/bin/mkaptbox /usr/bin/hsh-initroot
jimtcl-0.76-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
jimtcl-0.76-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/doc/jim/Tcl.html /usr/lib/jim/README.extensions /usr/lib/jim/tcltest.tcl
jimtcl-0.76-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/doc/jim/Tcl.html /usr/lib64/jim/README.extensions /usr/lib64/jim/tcltest.tcl
kernel-headers-common-1.2.7-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/kheaders: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
kernel-headers-common-1.2.7-alt1.x86_64
info
missing-url Missing Url: in a package.
kernel-headers-common-1.2.7-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
kernel-headers-common-1.2.7-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/adjust_kernel_headers
libedit-devel-3.1.20190324-alt1.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
libffi6-3.2.1-alt4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/include/ffi.h /usr/include/ffitarget.h /usr/lib/libffi.a /usr/lib/libffi.so /usr/lib/pkgconfig/libffi.pc /usr/share/info/libffi.info.xz /usr/share/man/man3/ffi.3.xz /usr/share/man/man3/ffi_call.3.xz /usr/share/man/man3/ffi_prep_cif.3.xz /usr/share/man/man3/ffi_prep_cif_var.3.xz
libffi6-3.2.1-alt4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/include/ffi.h /usr/include/ffitarget.h /usr/lib64/libffi.a /usr/lib64/libffi.so /usr/lib64/pkgconfig/libffi.pc /usr/share/info/libffi.info.xz /usr/share/man/man3/ffi.3.xz /usr/share/man/man3/ffi_call.3.xz /usr/share/man/man3/ffi_prep_cif.3.xz /usr/share/man/man3/ffi_prep_cif_var.3.xz
librubberband-1.8.1-alt1.hg20140905.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/librubberband.a
librubberband-1.8.1-alt1.hg20140905.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/librubberband.a
libstdc++4.3-devel-4.3.2-alt22.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.4-devel-4.4.7-alt6.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.5-devel-4.5.4-alt7.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.6-devel-4.6.3-alt14.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.7-devel-4.7.2-alt13.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.8-devel-4.8.2-alt7.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.9-devel-4.9.2-alt8.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++5-devel-5.3.1-alt8.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++6-devel-6.3.1-alt6.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++7-devel-7.3.1-alt9.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++8-devel-8.4.1-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++9-devel-9.3.1-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libunwind-1.1-alt3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libunwind-generic.a
libunwind-1.1-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libunwind-generic.a
nmap-7.80-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
openblas-0.2.20-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/cmake/openblas/OpenBLASConfig.cmake /usr/lib/cmake/openblas/OpenBLASConfigVersion.cmake /usr/lib/libopenblas.a /usr/lib/libopenblasp-r0.2.20.a
openblas-0.2.20-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/cmake/openblas/OpenBLASConfig.cmake /usr/lib64/cmake/openblas/OpenBLASConfigVersion.cmake /usr/lib64/libopenblas.a /usr/lib64/libopenblasp-r0.2.20.a
openssh-clients-7.9p1-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/rescp
openssh-clients-gostcrypto-7.9p1-alt3.gost.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/rescp
openssh-server-7.9p1-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/sshd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
openssh-server-7.9p1-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/sshd
openssh-server-gostcrypto-7.9p1-alt3.gost.x86_64
warn
init-lsb /etc/rc.d/init.d/sshd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
openssh-server-gostcrypto-7.9p1-alt3.gost.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/sshd
openssl10-1.0.2r-alt3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/c_rehash /usr/bin/openssl /usr/bin/openssl-config /usr/bin/ssleay /usr/include/openssl/aes.h /usr/include/openssl/asn1.h /usr/include/openssl/asn1_mac.h /usr/include/openssl/asn1t.h /usr/include/openssl/bio.h /usr/include/openssl/blowfish.h /usr/include/openssl/bn.h /usr/include/openssl/buffer.h /usr/include/openssl/camellia.h /usr/include/openssl/cast.h /usr/include/openssl/cmac.h /usr/include/openssl/cms.h /usr/include/openssl/comp.h /usr/include/openssl/conf.h /usr/include/openssl/conf_api.h /usr/include/openssl/crypto.h /usr/include/openssl/des.h /usr/include/openssl/des_old.h /usr/include/openssl/dh.h /usr/include/openssl/dsa.h /usr/include/openssl/dso.h /usr/include/openssl/dtls1.h /usr/include/openssl/e_os2.h /usr/include/openssl/ebcdic.h /usr/include/openssl/ec.h /usr/include/openssl/ecdh.h /usr/include/openssl/ecdsa.h /usr/include/openssl/engine.h /usr/include/openssl/err.h /usr/include/openssl/evp.h /usr/include/open... [the rest of the message is skipped]
openssl10-1.0.2r-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/c_rehash /usr/bin/openssl /usr/bin/openssl-config /usr/bin/ssleay /usr/include/openssl/aes.h /usr/include/openssl/asn1.h /usr/include/openssl/asn1_mac.h /usr/include/openssl/asn1t.h /usr/include/openssl/bio.h /usr/include/openssl/blowfish.h /usr/include/openssl/bn.h /usr/include/openssl/buffer.h /usr/include/openssl/camellia.h /usr/include/openssl/cast.h /usr/include/openssl/cmac.h /usr/include/openssl/cms.h /usr/include/openssl/comp.h /usr/include/openssl/conf.h /usr/include/openssl/conf_api.h /usr/include/openssl/crypto.h /usr/include/openssl/des.h /usr/include/openssl/des_old.h /usr/include/openssl/dh.h /usr/include/openssl/dsa.h /usr/include/openssl/dso.h /usr/include/openssl/dtls1.h /usr/include/openssl/e_os2.h /usr/include/openssl/ebcdic.h /usr/include/openssl/ec.h /usr/include/openssl/ecdh.h /usr/include/openssl/ecdsa.h /usr/include/openssl/engine.h /usr/include/openssl/err.h /usr/include/openssl/evp.h /usr/include/open... [the rest of the message is skipped]
pidgin-otr-4.0.2-alt1.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/pidgin/pidgin-otr.la
pidgin-otr-4.0.2-alt1.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/pidgin/pidgin-otr.la
povray-common-3.7.0.8-alt3.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
purple-plugin-bot-sentry-1.1.0-alt3.qa3.x86_64
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
qmapshack-1.14.1-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
regexxer-0.11-alt1.git20140920.1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/regexxer.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
regexxer-0.11-alt1.git20140920.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/glib-2.0/schemas/gschemas.compiled
regexxer-0.11-alt1.git20140920.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/glib-2.0/schemas/gschemas.compiled
routino-doc-3.3.2-alt1.noarch
info
big-changelog Package contains big ChangeLog. Gzip it.
rpm2html-1.11.2-alt1.i586
fail
unmet-dependency-build-missing-package build dependency librpm-devel not found.
rpmhdrcache-0.3.1-alt1.x86_64
fail
unmet-dependency-build-missing-package build dependency librpm-devel not found.
rpmrebuild-2.11-alt5.x86_64
fail
unmet-dependency-missing-package install dependency rpm not found.
screen-4.6.2-alt2.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
star-1.5.1-alt2.qa1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/libdeflt.a /usr/lib/libfind.a /usr/lib/librmt.a /usr/lib/libschily.a /usr/lib/profiled/libdeflt.a /usr/lib/profiled/libfind.a /usr/lib/profiled/librmt.a /usr/lib/profiled/libschily.a
update-pepperflash-1.6-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/pepper-plugins/libpepflashplayer.so
update-pepperflash-1.6-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/pepper-plugins/libpepflashplayer.so
vim-8.2.0011-alt2.x86_64
info
beehive-log-non-strict-dependency-x86_64 vim-common: non-strict dependency on vim-enhanced vim-common: non-strict dependency on vim-console vim-common: non-strict dependency on vim-X11 vimtutor: non-strict dependency on vim-enhanced vimtutor: non-strict dependency on vim-console vimtutor: non-strict dependency on vim-X11 vim-X11: non-strict dependency on vim-X11-gnome2 vim-X11: non-strict dependency on vim-X11-gtk2 vim-X11: non-strict dependency on vim-X11-neXtaw
vim-8.2.0011-alt2.x86_64
info
beehive-log-non-strict-dependency-i586 vim-common: non-strict dependency on vim-enhanced vim-common: non-strict dependency on vim-console vim-common: non-strict dependency on vim-X11 vimtutor: non-strict dependency on vim-enhanced vimtutor: non-strict dependency on vim-console vimtutor: non-strict dependency on vim-X11 vim-X11: non-strict dependency on vim-X11-gnome2 vim-X11: non-strict dependency on vim-X11-gtk2 vim-X11: non-strict dependency on vim-X11-neXtaw
vim-8.2.0011-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/applications/vim.desktop /usr/share/icons/locolor/16x16/apps/gvim.png /usr/share/icons/locolor/32x32/apps/gvim.png /usr/share/vim/doc/vim2html.pl /usr/share/vim/spell/check_locales.vim /usr/share/vim/spell/en.ascii.spl /usr/share/vim/spell/en.ascii.sug /usr/share/vim/spell/en.latin1.spl /usr/share/vim/spell/en.latin1.sug /usr/share/vim/spell/en.utf-8.spl /usr/share/vim/spell/en.utf-8.sug /usr/share/vim/spell/he.vim /usr/share/vim/spell/spell.vim /usr/share/vim/spell/yi.vim /usr/share/vim/tutor/tutor.bar /usr/share/vim/tutor/tutor.bar.utf-8 /usr/share/vim/tutor/tutor.zh_cn.utf-8 /usr/share/vim/tutor/tutor.zh_tw.utf-8
vim-8.2.0011-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/applications/vim.desktop /usr/share/icons/locolor/16x16/apps/gvim.png /usr/share/icons/locolor/32x32/apps/gvim.png /usr/share/vim/doc/vim2html.pl /usr/share/vim/spell/check_locales.vim /usr/share/vim/spell/en.ascii.spl /usr/share/vim/spell/en.ascii.sug /usr/share/vim/spell/en.latin1.spl /usr/share/vim/spell/en.latin1.sug /usr/share/vim/spell/en.utf-8.spl /usr/share/vim/spell/en.utf-8.sug /usr/share/vim/spell/he.vim /usr/share/vim/spell/spell.vim /usr/share/vim/spell/yi.vim /usr/share/vim/tutor/tutor.bar /usr/share/vim/tutor/tutor.bar.utf-8 /usr/share/vim/tutor/tutor.zh_cn.utf-8 /usr/share/vim/tutor/tutor.zh_tw.utf-8
vim-X11-8.2.0011-alt2.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gvim.desktop: warning: value "Text Editor" for key "Comment" in group "Desktop Entry" looks redundant with value "Text Editor" of key "GenericName" /usr/share/applications/gvim.desktop: warning: value "???? ????" for key "Comment[ar]" in group "Desktop Entry" looks redundant with value "???? ????" of key "GenericName[ar]" /usr/share/applications/gvim.desktop: warning: value "Texteditor" for key "Comment[de]" in group "Desktop Entry" looks redundant with value "Texteditor" of key "GenericName[de]" /usr/share/applications/gvim.desktop: warning: value "Tekstredaktilo" for key "Comment[eo]" in group "Desktop Entry" looks redundant with value "Tekstredaktilo" of key "GenericName[eo]" /usr/share/applications/gvim.desktop: warning: value "Tekstiredaktor" for key "Comment[et]" in group "Desktop Entry" looks redundant with value "Tekstiredaktor" of key "GenericName[et]" /usr/share/applications/gvim.desktop: ... [the rest of the message is skipped]
vim-common-8.2.0011-alt2.noarch
warn
rpm-filesystem-conflict-symlink-file symlink /usr/bin/ex is a file in the package vi-traditional-4.1.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. symlink /usr/share/man/man1/ex.1.xz is a file in the package vi-traditional-4.1.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
vim-common-8.2.0011-alt2.noarch
warn
rpm-filesystem-conflict-symlink-symlink value of symlink /usr/bin/view is different from the same symlink in the package vi-traditional-4.1.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. value of symlink /usr/share/man/man1/view.1.xz is different from the same symlink in the package vi-traditional-4.1.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
xorg-apps-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
xorg-drv-input-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
xorg-drv-video-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
xorg-utils-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
zenmap-7.80-alt1.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/zenmap-root.desktop: hint: value item "Security" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Settings, or System desktop-file-validate utility printed the following message(s): /usr/share/applications/zenmap.desktop: hint: value item "Security" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Settings, or System
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009