Sisyphus repositório
Última atualização: 20 setembro 2020 | SRPMs: 17690 | Visitas: 19259833
en ru br
Mantenedor: Eugeny A. Rostovtsev (REAL)

 Informação   Pacotes   Bugs e FR  Repocop 

Mensagem de Repocop:

pacote estado teste mensagem
blzpack-04.00-alt11.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libblzpack.a
blzpack-04.00-alt11.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libblzpack.a
bumper-0.1.13-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/bin/bump conflicts with the package mesa-demos-8.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
cca-spec-classic-0.5.7-alt8.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/Component.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ComponentID.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ConnectionInfo.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/Port.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/PortInfo.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/Services.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/eg/component/TimeStamper.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/eg/port/StringConsumerPort.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/eg/port/TimeProducerPort.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/ConnectionEvent.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/ConnectionEventListener.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/ConnectionEventService.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/FrameworkConnectionEventService.class /usr/cca/cca-spec-classic-0.5.... [the rest of the message is skipped]
cca-spec-classic-0.5.7-alt8.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/Component.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ComponentID.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ConnectionInfo.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/Port.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/PortInfo.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/Services.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/eg/component/TimeStamper.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/eg/port/StringConsumerPort.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/eg/port/TimeProducerPort.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/ConnectionEvent.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/ConnectionEventListener.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/ConnectionEventService.class /usr/cca/cca-spec-classic-0.5.7/java/gov/cca/ports/FrameworkConnectionEventService.class /usr/cca/cca-spec-classic-0.5.... [the rest of the message is skipped]
cgns-mpi-3.2-alt3.svn20150317.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libcgns.a /usr/lib/libpcgns.a
cgns-mpi-3.2-alt3.svn20150317.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libcgns.a /usr/lib64/libpcgns.a
chaco-2.2-alt8.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libchaco.a
contextkit-0.5.27-alt1.427.3.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
cscope-15.8a-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/ocs
dataquay-minefeld-0.9-alt1.hg20140617.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
desproxy-0.1.0-alt0.2.qa2.x86_64
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
df_shm-r16567-alt1.svn20131216.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libdf_shm.a
df_shm-r16567-alt1.svn20131216.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libdf_shm.a
fdclock-20071208-alt3.1.x86_64
info
missing-url Missing Url: in a package.
fdclock-debuginfo-20071208-alt3.1.x86_64
info
missing-url Missing Url: in a package.
ghp-import-0.5.4-alt1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/ghp-import-0.5.4-alt1.1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/ghp-import-0.5.4-alt1.1.noarch.rpm: license not found in '/usr/share/license' directory: Tumbolia /ALT/Sisyphus/files/noarch/RPMS/ghp-import-0.5.4-alt1.1.noarch.rpm: license not found in '/usr/share/license' directory: Public /ALT/Sisyphus/files/noarch/RPMS/ghp-import-0.5.4-alt1.1.noarch.rpm: license not found in '/usr/share/license' directory: License
ghp-import-0.5.4-alt1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
ghp-import-0.5.4-alt1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
glpk-4.48-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libglpk.a
glpk-4.48-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libglpk.a
glpk36-4.54-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libglpk.a
glpk36-4.54-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libglpk.a
gnome-hearts-0.3-alt4.x86_64
warn
altlinux-find-lang-gnome Language specific gnome files in /usr/share/omf should be marked, for example, using %find_lang --with-gnome. See http://www.altlinux.org/FindLangPolicy for details.
gnome-hearts-0.3-alt4.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
gnustep-Affiche-0.6.0-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-AppWrapper-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Backbone-0.1.0-alt6.git20140219.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-BatMon-0.7-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Bean-0.1-alt4.cvs20140127.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Burn-0.5.0-alt6.cvs20140123.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-CDPlayer-0.5.1-alt6.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Camera-0.8-alt7.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-CameraTransfer-0.3-alt8.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Cartotheque-0.1-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Charmap-0.3-alt4.rc1.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Connect-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-DataBasin-0.7-alt1.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-DisplayCalibrator-0.7-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-EdenMath-1.1.1-alt5.a.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Expense-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-FTP-0.4-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-FlexiSheet-0.1-alt5.cvs20140127.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Fortunate-3.0-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-FreeTar-0.9-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GNUWash-0.1-alt3.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GRubik-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GSCommander-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GSDock-0.0.1-alt3.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GSPdf-0.5-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GScheme-0.6.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GTAMSAnalyzer-0.42-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-GTAMSAnalyzer-docs-0.42-alt5.1.noarch
warn
macos-ds-store-file-in-package There is a file in the package named .DS_Store or .DS_Store.gz, the file name used by Mac OS X to store folder attributes. Such files are generally useless in packages and were usually accidentally included by copying complete directories from the source tarball.
gnustep-Gemas-0.4-alt1.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Ghack-0.2-alt4.git20140409.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Gomoku-1.2.9-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Graphos-0.5-alt3.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Grouch-20061120-alt4.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Grr-1.0-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-HelpViewer-0.3-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-IconManager-0.3-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-ImageViewer-0.6.3-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Ink-0.1-alt4.svn20121003.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Innerspace-1.0.0-alt1.svn20120120.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-KeyArcher-0.1-alt3.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Ladder-1.0-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-LapisPuzzle-1.2-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-LaternaMagica-0.4-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Localize-20040424-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-MPDCon-1.5.1-alt4.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Mixer-1.8.0-alt5.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Money-0.1-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-MusicBox-20030331-alt2.cvs20140130.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-MyWiki-0.9-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-NeXTGo-3.0-alt3.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-NoteBook-0.3-alt6.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-PRICE-1.2.0-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Paje-1.98-alt3.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-PictureFrame-1.1.3-alt6.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Pixen-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-PlopFolio-0.1.0-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Poe-0.5.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Popup-0.5-alt4.pre1.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Preview-0.8.5-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-ProjectManager-0.2-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-RemoteDesk-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-SequenceConverter-1.6.0-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-SlideShow-0.3-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Stepbill-2.4-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Stepulator-1.0-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-TalkSoup-1.1-alt1.svn20131121.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-TextEdit-4.0-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Ticker-0.1-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-TimeMon-4.1-alt6.svn20130303.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Toolbox-0.8-alt4.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Vespucci-0.1-alt4.cvs20140125.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-VolumeControl-0.5-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Waiho-0.2-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Wrapper-0.1.0-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Wrapper-0.1.0-alt5.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libGSWrapper.so
gnustep-Wrapper-0.1.0-alt5.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libGSWrapper.so
gnustep-Yap-0.2-alt3.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-Yap-0.2-alt3.1.x86_64
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
gnustep-Zipper-1.5-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-aclock-0.3-alt6.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-dbuskit-0.3.2-alt7.svn20140131.2.x86_64
info
big-changelog Package contains big ChangeLog. Gzip it.
gnustep-dirs-1.0-alt2.x86_64
info
missing-url Missing Url: in a package.
gnustep-easydiff-0.4.1-alt6.git20121210.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-gmines-0.2-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-gorm-1.2.20-alt4.svn20140119.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-gshisen-1.3.0-alt5.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-gworkspace-0.9.2-alt4.svn20131218.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-libId3-2006-alt3.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
gnustep-systempreferences-1.2.0-alt1.svn20140214.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-terminal-0.9.8-alt6.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gwget-1.0.4-alt4.1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
h5part-seq-1.6.6-alt3.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/hdf5-seq/lib/libH5Part.a /usr/lib/hdf5-seq/lib/libH5Part.la /usr/lib/hdf5-seq/lib/libH5PartF.a /usr/lib/hdf5-seq/lib/libH5PartF.la
h5part-seq-1.6.6-alt3.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/hdf5-seq/lib/libH5Part.a /usr/lib64/hdf5-seq/lib/libH5Part.la /usr/lib64/hdf5-seq/lib/libH5PartF.a /usr/lib64/hdf5-seq/lib/libH5PartF.la
haserl-0.9.3-alt2.1.x86_64
info
missing-url Missing Url: in a package.
haserl-debuginfo-0.9.3-alt2.1.x86_64
info
missing-url Missing Url: in a package.
hlzpack-04.00-alt8.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libhlzpack.a
hlzpack-04.00-alt8.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libhlzpack.a
icfs-1.4-alt11.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libicfs.a
icfs-1.4-alt11.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libicfs.a
instant-1.6.0-alt1.dev.git20150302.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/instant-1.6.0-alt1.dev.git20150302.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/instant-1.6.0-alt1.dev.git20150302.noarch.rpm: bad symbols in the license tag: /
iplike-2.0.6-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/pgsql/iplike.la /usr/sbin/install_iplike.sh
iplike-2.0.6-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/pgsql/iplike.la /usr/sbin/install_iplike.sh
judy-1.0.5-alt4.x86_64
info
bin-permissions not executable file /usr/bin/jhton
judy-1.0.5-alt4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libJudy.a /usr/share/man/man3/J1BC.J1BC.xz /usr/share/man/man3/J1C.J1C.xz /usr/share/man/man3/J1F.J1F.xz /usr/share/man/man3/J1FA.J1FA.xz /usr/share/man/man3/J1FE.J1FE.xz /usr/share/man/man3/J1L.J1L.xz /usr/share/man/man3/J1LE.J1LE.xz /usr/share/man/man3/J1MU.J1MU.xz /usr/share/man/man3/J1N.J1N.xz /usr/share/man/man3/J1NE.J1NE.xz /usr/share/man/man3/J1P.J1P.xz /usr/share/man/man3/J1PE.J1PE.xz /usr/share/man/man3/J1S.J1S.xz /usr/share/man/man3/J1T.J1T.xz /usr/share/man/man3/J1U.J1U.xz /usr/share/man/man3/JHSD.JHSD.xz /usr/share/man/man3/JHSFA.JHSFA.xz /usr/share/man/man3/JHSG.JHSG.xz /usr/share/man/man3/JHSI.JHSI.xz /usr/share/man/man3/JLBC.JLBC.xz /usr/share/man/man3/JLC.JLC.xz /usr/share/man/man3/JLD.JLD.xz /usr/share/man/man3/JLF.JLF.xz /usr/share/man/man3/JLFA.JLFA.xz /usr/share/man/man3/JLFE.JLFE.xz /usr/share/man/man3/JLG.JLG.xz /usr/share/man/man3/JLI.JLI.xz /usr/share/man/man3/JLL.JLL.xz /usr/share/man/man3/JLLE.JLLE.xz... [the rest of the message is skipped]
judy-1.0.5-alt4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libJudy.a /usr/share/man/man3/J1BC.J1BC.xz /usr/share/man/man3/J1C.J1C.xz /usr/share/man/man3/J1F.J1F.xz /usr/share/man/man3/J1FA.J1FA.xz /usr/share/man/man3/J1FE.J1FE.xz /usr/share/man/man3/J1L.J1L.xz /usr/share/man/man3/J1LE.J1LE.xz /usr/share/man/man3/J1MU.J1MU.xz /usr/share/man/man3/J1N.J1N.xz /usr/share/man/man3/J1NE.J1NE.xz /usr/share/man/man3/J1P.J1P.xz /usr/share/man/man3/J1PE.J1PE.xz /usr/share/man/man3/J1S.J1S.xz /usr/share/man/man3/J1T.J1T.xz /usr/share/man/man3/J1U.J1U.xz /usr/share/man/man3/JHSD.JHSD.xz /usr/share/man/man3/JHSFA.JHSFA.xz /usr/share/man/man3/JHSG.JHSG.xz /usr/share/man/man3/JHSI.JHSI.xz /usr/share/man/man3/JLBC.JLBC.xz /usr/share/man/man3/JLC.JLC.xz /usr/share/man/man3/JLD.JLD.xz /usr/share/man/man3/JLF.JLF.xz /usr/share/man/man3/JLFA.JLFA.xz /usr/share/man/man3/JLFE.JLFE.xz /usr/share/man/man3/JLG.JLG.xz /usr/share/man/man3/JLI.JLI.xz /usr/share/man/man3/JLL.JLL.xz /usr/share/man/man3/JLLE.JLLE.... [the rest of the message is skipped]
keepnote-0.7.8-alt2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/keepnote-0.7.8-alt2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
keepnote-0.7.8-alt2.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/keepnote.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
keepnote-0.7.8-alt2.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/keepnote.desktop: warning: value "Note-taking Application" for key "Comment" in group "Desktop Entry" looks redundant with value "Note-taking Application" of key "GenericName" /usr/share/applications/keepnote.desktop: warning: value "Program na spr?vu pozn?mok" for key "Comment[sk]" in group "Desktop Entry" looks redundant with value "Program na spr?vu pozn?mok" of key "GenericName[sk]"
keepnote-0.7.8-alt2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/keepnote-0.7.8-py2.7.egg-info
keepnote-0.7.8-alt2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/keepnote-0.7.8-py2.7.egg-info
libatlas-devel-3.9.35-alt1.qa1.x86_64
warn
rpm-filesystem-conflict-symlink-file symlink /usr/include/cblas.h is a file in the package libclapack-devel-3.2.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. symlink /usr/include/clapack.h is a file in the package libclapack-devel-3.2.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libatlas-devel-3.9.35-alt1.qa1.x86_64
warn
rpm-filesystem-conflict-symlink-symlink value of symlink /usr/lib64/libblas.so is different from the same symlink in the package libblas-devel-3.9.2-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libbabel-devel-2.0.0-alt2.qa2.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
libclastfm-0.5-alt2.git20130316.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libclastfm.a
libclastfm-0.5-alt2.git20130316.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libclastfm.a
libcuefile-r471-alt1.svn20110618.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libcuefile.a
libcuefile-r471-alt1.svn20110618.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libcuefile.a
libdict-0.3.0-alt2.git20140826.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libdict.a /usr/lib/libdict_p.a
libdict-0.3.0-alt2.git20140826.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libdict.a /usr/lib64/libdict_p.a
libflame-5.1.0-alt1.git20140417.2.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libflame-i586-5.1.0.a /usr/lib/libflame.a
libflame-5.1.0-alt1.git20140417.2.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libflame-x86_64-5.1.0.a /usr/lib64/libflame.a
libhdf5-8-seq-1.8.13-alt1.qa4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/hdf5-seq/lib/libhdf5.a /usr/lib/hdf5-seq/lib/libhdf5.la /usr/lib/hdf5-seq/lib/libhdf5_cpp.a /usr/lib/hdf5-seq/lib/libhdf5_cpp.la /usr/lib/hdf5-seq/lib/libhdf5_hl.a /usr/lib/hdf5-seq/lib/libhdf5_hl.la /usr/lib/hdf5-seq/lib/libhdf5_hl_cpp.a /usr/lib/hdf5-seq/lib/libhdf5_hl_cpp.la /usr/lib/libhdf5-8.settings
libhdf5-8-seq-1.8.13-alt1.qa4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/hdf5-seq/lib/libhdf5.a /usr/lib64/hdf5-seq/lib/libhdf5.la /usr/lib64/hdf5-seq/lib/libhdf5_cpp.a /usr/lib64/hdf5-seq/lib/libhdf5_cpp.la /usr/lib64/hdf5-seq/lib/libhdf5_hl.a /usr/lib64/hdf5-seq/lib/libhdf5_hl.la /usr/lib64/hdf5-seq/lib/libhdf5_hl_cpp.a /usr/lib64/hdf5-seq/lib/libhdf5_hl_cpp.la /usr/lib64/libhdf5-8.settings
libhdf5-8-seq-1.8.13-alt1.qa4.x86_64
info
alt-alternatives-vs-ghost Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libhdf5.so.8 is an alternative in package libhdf5-8-mpi-1.8.13-alt4.x86_64. Consider removing the ghost file /usr/lib64/libhdf5.so.8. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libhdf5.so.8.0.2 is an alternative in package libhdf5-8-mpi-1.8.13-alt4.x86_64. Consider removing the ghost file /usr/lib64/libhdf5.so.8.0.2. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libhdf5_hl.so.8 is an alternative in package libhdf5-8-mpi-1.8.13-alt4.x86_64. Consider removing the ghost file /usr/lib64/libhdf5_hl.so.8. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libhdf5_hl.so.8.0.2 is an alternative in package libhdf5-8-mpi-1.8.13-alt4.x86_64. Consider removing the... [the rest of the message is skipped]
libhdf5-8-seq-debuginfo-1.8.13-alt1.qa4.x86_64
warn
rpm-filesystem-conflict-symlink-symlink value of symlink /usr/lib/debug/usr/lib64/libhdf5.so.8.0.2.debug is different from the same symlink in the package libhdf5-8-mpi-debuginfo-1.8.13-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. value of symlink /usr/lib/debug/usr/lib64/libhdf5.so.8.debug is different from the same symlink in the package libhdf5-8-mpi-debuginfo-1.8.13-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. value of symlink /usr/lib/debug/usr/lib64/libhdf5_hl.so.8.0.2.debug is different from the same symlink in the package libhdf5-8-mpi-debuginfo-1.8.13-alt4.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. value of symlink /usr/lib/debug/usr... [the rest of the message is skipped]
liblaspack-devel-1.12.2-alt6.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/liblaspack-devel-1.12.2-alt6.x86_64.rpm: the package obsoletes itself sisyphus_check: check-deps ERROR: package dependencies violation
liblinpack-20090217-alt6.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/liblinpack.a
liblinpack-20090217-alt6.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/liblinpack.a
libmct-2.8.3-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libomniORB-names-4.2.3-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
libomniORB-names-4.2.3-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/omninames
libpicosat-devel-965-alt3.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/include/config.h conflicts with the package libbobpp-devel-0.2.0-alt1.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libqd-devel-2.3.14-alt1.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/libqd-devel-2.3.14-alt1.x86_64.rpm: the package obsoletes itself sisyphus_check: check-deps ERROR: package dependencies violation
libreplaygain-r483-alt1.svn20131021.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libreplaygain.a
libreplaygain-r483-alt1.svn20131021.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libreplaygain.a
libwxGTK-devel-debuginfo-2.8.12-alt1.svn20131012.5.x86_64
warn
rpm-filesystem-conflict-symlink-symlink value of symlink /usr/lib/debug/usr/bin/wxrc.debug is different from the same symlink in the package libwxBase3.0-devel-debuginfo-3.0.4-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. value of symlink /usr/lib/debug/usr/bin/wxrc.debug is different from the same symlink in the package libwxBase3.1-devel-debuginfo-3.1.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
lush-2.0.1-alt3.x86_64
fail
buildroot found paths to buildroot: /usr/lib64/lush/share/lush2/lsh/libstd/C/x86_64-alt-linux-gnu/iterator_classes.o: Binary file /usr/lib64/lush/share/lush2/lsh/libstd/C/x86_64-alt-linux-gnu/iterator_classes.o matches /usr/lib64/lush/share/lush2/lsh/libstd/C/x86_64-alt-linux-gnu/iterator_base_class.o: Binary file /usr/lib64/lush/share/lush2/lsh/libstd/C/x86_64-alt-linux-gnu/iterator_base_class.o matches /usr/lib64/lush/share/lush2/sys/stdenv.dump: Binary file /usr/lib64/lush/share/lush2/sys/stdenv.dump matches
mct-2.8.3-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libmct.a /usr/lib/libmpeu.a
mct-2.8.3-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libmct.a /usr/lib64/libmpeu.a
metis0-4.0.3-alt3.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/graphchk /usr/bin/kmetis /usr/bin/mesh2dual /usr/bin/mesh2nodal /usr/bin/metis_test /usr/bin/oemetis /usr/bin/onmetis /usr/bin/partdmesh /usr/bin/partnmesh /usr/bin/pmetis /usr/lib/libmetis.a /usr/share/doc/metis0/manual.ps /usr/share/metis0/0README /usr/share/metis0/4elt.graph /usr/share/metis0/4elt.graph.part.10 /usr/share/metis0/metis.mesh /usr/share/metis0/test.mgraph
metis0-4.0.3-alt3.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/graphchk /usr/bin/kmetis /usr/bin/mesh2dual /usr/bin/mesh2nodal /usr/bin/metis_test /usr/bin/oemetis /usr/bin/onmetis /usr/bin/partdmesh /usr/bin/partnmesh /usr/bin/pmetis /usr/lib64/libmetis.a /usr/share/doc/metis0/manual.ps /usr/share/metis0/0README /usr/share/metis0/4elt.graph /usr/share/metis0/4elt.graph.part.10 /usr/share/metis0/metis.mesh /usr/share/metis0/test.mgraph
mxml-2.8-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libmxml.a
mxml-2.8-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libmxml.a
nfft-3.2.3-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/radon conflicts with the package python3-module-radon-4.3.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
oroborus-themes-2.0.20-alt1.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
papi-doc-5.7.0-alt1.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
pdbv-2.0.11-alt3.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/cron.d/pdbv /usr/share/man/man8/pdbv.8.xz
pdbv-2.0.11-alt3.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/cron.d/pdbv /usr/share/man/man8/pdbv.8.xz
perfctr-2.6.42-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
python-module-9ML-examples-0.1.0-alt4.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-9ML-examples-0.1.0-alt4.1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-ContrailOnlineCAService-0.1.1-alt1.git20141211.1.1.i586
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ContrailOnlineCAService-0.1.1-alt1.git20141211.1.1.i586
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ContrailCA-0.1.0-alt1.1.1.i586
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ContrailCA-0.1.0-alt1.1.1.i586
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ContrailOnlineCAService-0.1.1-alt1.git20141211.1.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/contrail/__init__.py /usr/lib/python2.7/site-packages/contrail/__init__.pyc /usr/lib/python2.7/site-packages/contrail/__init__.pyo /usr/lib/python2.7/site-packages/contrail/security/__init__.py /usr/lib/python2.7/site-packages/contrail/security/__init__.pyc /usr/lib/python2.7/site-packages/contrail/security/__init__.pyo
python-module-ContrailOnlineCAService-0.1.1-alt1.git20141211.1.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/contrail/__init__.py /usr/lib64/python2.7/site-packages/contrail/__init__.pyc /usr/lib64/python2.7/site-packages/contrail/__init__.pyo /usr/lib64/python2.7/site-packages/contrail/security/__init__.py /usr/lib64/python2.7/site-packages/contrail/security/__init__.pyc /usr/lib64/python2.7/site-packages/contrail/security/__init__.pyo
python-module-Embedly-tests-0.5.0-alt1.git20141215.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-Embedly-tests-0.5.0-alt1.git20141215.1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-Embedly-0.5.0-alt1.git20141215.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-Embedly-0.5.0-alt1.git20141215.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-FormEncode-1.3.1-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/formencode/tests/test_cc.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/formencode/tests/test_cc.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/formencode/tests/test_cc.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http:... [the rest of the message is skipped]
python-module-Pillow-devel-6.2.0-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-PyGreSQL-4.1.1-alt1.svn20140730.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pg.pyo /usr/lib/python2.7/site-packages/pgdb.pyo
python-module-PyGreSQL-4.1.1-alt1.svn20140730.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/pg.pyo /usr/lib64/python2.7/site-packages/pgdb.pyo
python-module-RuleDispatch-0.5a1.dev-alt3.r2717.x86_64
info
altlinux-python-test-is-packaged /usr/lib64/python2.7/site-packages/dispatch/tests/test_dispatch.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/dispatch/tests/test_dispatch.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/dispatch/tests/test_dispatch.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other p... [the rest of the message is skipped]
python-module-UnittestRandGenState-0.1.4-alt1.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-UnittestRandGenState-0.1.4-alt1.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-affine-2.0.0.post1-alt2.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-affine-2.0.0.post1-alt2.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aio2gis-0.0.1-alt1.git20140623.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aio2gis-0.0.1-alt1.git20140623.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aio_periodic-0.1.6-alt1.git20141231.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aio_periodic-0.1.6-alt1.git20141231.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aioes-0.6.1-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aioes-0.6.1-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiogibson-0.1.3-alt1.git20150210.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiogibson-0.1.3-alt1.git20150210.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiohttp-wsgi-0.6.3-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiohttp-wsgi-0.6.3-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiohttp_jinja2-0.13.0-alt1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiohttp_jinja2-0.13.0-alt1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiohttp-wsgi-0.6.3-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/aiohttp-wsgi-serve
python-module-aiohttp-wsgi-0.6.3-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/aiohttp-wsgi-serve
python-module-aioirc-0.1-alt1.git20140929.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aioirc-0.1-alt1.git20140929.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiomcache-0.1-alt1.git20140713.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aiomcache-0.1-alt1.git20140713.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aioxmlrpc-0.3-alt1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-aioxmlrpc-0.3-alt1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-appier_extras-0.19.4-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/markdown
python-module-appier_extras-0.19.4-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/markdown
python-module-argcomplete-1.9.4-alt2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-argcomplete-1.9.4-alt2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-asyncssh-1.17.0-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-asyncssh-1.17.0-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-backports.ssl_match_hostname-3.5.0.1-alt1.1.1.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-backports.ssl_match_hostname-3.5.0.1-alt1.1.1.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-backport_ipaddress-0.1-alt1.git20140816.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-backport_ipaddress-0.1-alt1.git20140816.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-backports.ssl_match_hostname-3.5.0.1-alt1.1.1.i586
info
beehive-log-non-strict-dependency-x86_64 python-module-backports.ssl_match_hostname: non-strict dependency on python-module-backports
python-module-backports.ssl_match_hostname-3.5.0.1-alt1.1.1.i586
info
beehive-log-non-strict-dependency-i586 python-module-backports.ssl_match_hostname: non-strict dependency on python-module-backports
python-module-behave-1.2.6-alt3.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-behave-1.2.6-alt3.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-blessings-1.6-alt1.git20140520.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-blessings-1.6-alt1.git20140520.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-bottle-0.13-alt4.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package python3-module-bottle-0.12.18-alt2.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of python3-module-bottle-0.12.18-alt2.noarch to remove Obsoletes: tag.
python-module-bumper-lib-2.0.4-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-bumper-lib-2.0.4-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-cdecimal-2.3-alt1.git20140923.1.1.1.i586
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-cdecimal-2.3-alt1.git20140923.1.1.1.i586
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-cdecimal-2.3-alt1.git20140923.1.1.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libmpdec.a
python-module-cdecimal-2.3-alt1.git20140923.1.1.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libmpdec.a
python-module-clize-4.1.1-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-clize-4.1.1-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-coards-1.0.5-alt1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-coards-1.0.5-alt1.2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-dataflake-1.4-alt1.2.x86_64
warn
rpm-filesystem-conflict-file-file Files /usr/lib64/python2.7/site-packages/dataflake/__init__.py /usr/lib64/python2.7/site-packages/dataflake/__init__.pyc /usr/lib64/python2.7/site-packages/dataflake/__init__.pyo conflict with the package python-module-dataflake.fakeldap-2.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python-module-dataflake.cache-1.4-alt1.2.x86_64
info
beehive-log-non-strict-dependency-x86_64 python-module-dataflake.cache: non-strict dependency on python-module-dataflake python3-module-dataflake.cache: non-strict dependency on python3-module-dataflake
python-module-dataflake.cache-1.4-alt1.2.x86_64
info
beehive-log-non-strict-dependency-i586 python-module-dataflake.cache: non-strict dependency on python-module-dataflake python3-module-dataflake.cache: non-strict dependency on python3-module-dataflake
python-module-demjson-2.2.4-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-demjson-2.2.4-alt1.noarch.rpm: forbidden requires: /usr/bin/python python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-demjson-2.2.4-alt1.noarch.rpm: license not found in '/usr/share/license' directory: LGPLv3.0
python-module-descartes-1.1.0-alt1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-descartes-1.1.0-alt1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-dispatcher-1.0-alt1.git20131112.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-dispatcher-1.0-alt1.git20131112.1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-dm.saml2-3.1.2-alt1.1.1.i586
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-dm.saml2-3.1.2-alt1.1.1.i586
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-dm.saml2-3.1.2-alt1.1.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/dm.saml2-3.1.2-py2.7-nspkg.pth
python-module-dm.saml2-3.1.2-alt1.1.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/dm.saml2-3.1.2-py2.7-nspkg.pth
python-module-dulwich-0.16.3-alt1.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-dulwich-0.16.3-alt1.x86_64.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-egenix-mx-base-3.2.8-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
python-module-egenix-mx-base-3.2.8-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/mx/BeeBase/COPYRIGHT /usr/lib/python2.7/site-packages/mx/BeeBase/Doc/mxBeeBase.pdf /usr/lib/python2.7/site-packages/mx/BeeBase/LICENSE /usr/lib/python2.7/site-packages/mx/BeeBase/README /usr/lib/python2.7/site-packages/mx/BeeBase/mxBeeBase/btr.h /usr/lib/python2.7/site-packages/mx/BeeBase/mxBeeBase/mxBeeBase.h /usr/lib/python2.7/site-packages/mx/BeeBase/mxBeeBase/mxh.h /usr/lib/python2.7/site-packages/mx/COPYRIGHT /usr/lib/python2.7/site-packages/mx/DateTime/COPYRIGHT /usr/lib/python2.7/site-packages/mx/DateTime/Doc/mxDateTime.pdf /usr/lib/python2.7/site-packages/mx/DateTime/LICENSE /usr/lib/python2.7/site-packages/mx/DateTime/README /usr/lib/python2.7/site-packages/mx/DateTime/mxDateTime/mxDateTime.h /usr/lib/python2.7/site-packages/mx/DateTime/mxDateTime/mxh.h /usr/lib/python2.7/site-packages/mx/LICENSE /usr/lib/python2.7/site-packages/mx/Misc/COPYRIGHT /usr/lib/python2.7/site-packages/mx/Misc/LICENSE... [the rest of the message is skipped]
python-module-enzyme-0.4.2-alt1.dev.git20131128.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-enzyme-0.4.2-alt1.dev.git20131128.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ephem-3.7.6.0-alt1.git20141124.1.1.1.i586
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ephem-3.7.6.0-alt1.git20141124.1.1.1.i586
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-extras-tests-1.0.0-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-extras-tests-1.0.0-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-fanstatic-1.0-alt2.a5.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-fanstatic-1.0-alt2.a5.1.2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-flask-pymongo-0.3.0-alt1.git20131201.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-flask-pymongo-0.3.0-alt1.git20131201.1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-flask-pymongo-0.3.0-alt1.git20131201.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-flask-pymongo-0.3.0-alt1.git20131201.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-flask-babel-0.11.1-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-flask-babel-0.11.1-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-flask_sqlalchemy-2.1-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-flask_sqlalchemy-2.1-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-funcsigs-1.0.2-alt2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-funcsigs-1.0.2-alt2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-future-0.16.0-alt2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-future-0.16.0-alt2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-future-0.16.0-alt2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-future-0.16.0-alt2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-gettext-tests-3.0-alt1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-gettext-tests-3.0-alt1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-gettext-3.0-alt1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-gettext-3.0-alt1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-geventhttpclient-1.3.1-alt1.x86_64
info
altlinux-python-test-is-packaged /usr/lib64/python2.7/site-packages/geventhttpclient/tests/test_client.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/geventhttpclient/tests/test_client.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/geventhttpclient/tests/test_client.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is require... [the rest of the message is skipped]
python-module-gmpy2-2.0.8-alt1.1.x86_64
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-gmpy2-2.0.8-alt1.1.x86_64
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-google-api-client-1.7.12-alt1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/lib/python2.7/site-packages/apiclient/__init__.py /usr/lib/python2.7/site-packages/apiclient/__init__.pyc /usr/lib/python2.7/site-packages/apiclient/__init__.pyo conflict with the package python-module-apiclient-1.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python-module-guzzle_sphinx_theme-0.7.11-alt1.1.qa1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-guzzle_sphinx_theme-0.7.11-alt1.1.qa1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-guzzle_sphinx_theme-0.7.11-alt1.1.qa1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-guzzle_sphinx_theme-0.7.11-alt1.1.qa1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-hg-git-0.8.5-alt1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-hg-git-0.8.5-alt1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-humanize-0.5.1-alt1.git20141113.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-humanize-0.5.1-alt1.git20141113.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-itcase_sphinx_theme-0.2.0-alt1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-itcase_sphinx_theme-0.2.0-alt1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-jedi-0.12.1-alt1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-jedi-0.12.1-alt1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-kazoo-2.6.1-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-kazoo-2.6.1-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ktasync-0.0.1-alt2.git20140614.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ktasync-0.0.1-alt2.git20140614.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.noarch
fail
unmet-dependency-build-missing-package build dependency python-module-pytest-cov not found.
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-language-tags-0.2.0-alt1.git20141218.1.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-mathutils-2.81.2-alt1.x86_64
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-mathutils-2.81.2-alt1.x86_64
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-mirakuru-0.2.0-alt1.git20141013.1.1.1.noarch
fail
unmet-dependency-build-missing-package build dependency python-module-pytest-cov not found.
python-module-mirakuru-0.2.0-alt1.git20141013.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-mirakuru-0.2.0-alt1.git20141013.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-modernize-0.5-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-modernize-0.5-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-mpmath-0.19-alt1.git20150621.1.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-mpmath-0.19-alt1.git20150621.1.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-nose-cov-1.6-alt1.1.1.1.noarch
fail
unmet-dependency-build-missing-package build dependency python-module-cov-core not found.
python-module-parallel-collections-0.2.3-alt1.git20141027.1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/README.md /usr/requirements.txt
python-module-parallel-collections-0.2.3-alt1.git20141027.1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/README.md /usr/requirements.txt
python-module-peewee-3.13.2-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-peewee-3.13.2-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-peewee-async-0.0.2-alt1.git20141030.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-peewee-async-0.0.2-alt1.git20141030.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-phonon-2.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/lib/python2.7/site-packages/test/__init__.py conflicts with the package python-module-sqlalchemy_monetdb-1.0.0-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python-module-phonon-2.0-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-phonon-2.0-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-phonon-2.0-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/test/test_client.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/test/test_client.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/test/test_client.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Pytho... [the rest of the message is skipped]
python-module-pickleshare-0.7.4-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pickleshare-0.7.4-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pkginfo-1.2-alt2.b1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pkginfo-1.2-alt2.b1.2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-pkginfo-1.2-alt2.b1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pkginfo-1.2-alt2.b1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pycrypto-docs-2.7-alt6.a1.git20140620.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
python-module-pylibrabbitmq-1.6.1-alt2.git20150706.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/funtests/__init__.py /usr/lib/python2.7/site-packages/funtests/__init__.pyc /usr/lib/python2.7/site-packages/funtests/__init__.pyo /usr/lib/python2.7/site-packages/funtests/config.py /usr/lib/python2.7/site-packages/funtests/config.pyc /usr/lib/python2.7/site-packages/funtests/config.pyo /usr/lib/python2.7/site-packages/funtests/disabled_basic_get_leak.py /usr/lib/python2.7/site-packages/funtests/disabled_basic_get_leak.pyc /usr/lib/python2.7/site-packages/funtests/disabled_basic_get_leak.pyo /usr/lib/python2.7/site-packages/funtests/setup.py /usr/lib/python2.7/site-packages/funtests/setup.pyc /usr/lib/python2.7/site-packages/funtests/setup.pyo
python-module-pylibrabbitmq-1.6.1-alt2.git20150706.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/funtests/__init__.py /usr/lib64/python2.7/site-packages/funtests/__init__.pyc /usr/lib64/python2.7/site-packages/funtests/__init__.pyo /usr/lib64/python2.7/site-packages/funtests/config.py /usr/lib64/python2.7/site-packages/funtests/config.pyc /usr/lib64/python2.7/site-packages/funtests/config.pyo /usr/lib64/python2.7/site-packages/funtests/disabled_basic_get_leak.py /usr/lib64/python2.7/site-packages/funtests/disabled_basic_get_leak.pyc /usr/lib64/python2.7/site-packages/funtests/disabled_basic_get_leak.pyo /usr/lib64/python2.7/site-packages/funtests/setup.py /usr/lib64/python2.7/site-packages/funtests/setup.pyc /usr/lib64/python2.7/site-packages/funtests/setup.pyo
python-module-pymlconf-tests-0.3.11-alt1.git20140603.1.1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pymlconf-tests-0.3.11-alt1.git20140603.1.1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-pymlconf-tests-0.3.11-alt1.git20140603.1.1.1.noarch.rpm: license not found in '/usr/share/license' directory: Free
python-module-pymlconf-0.3.11-alt1.git20140603.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pymlconf-0.3.11-alt1.git20140603.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pyprof2calltree-1.4.0-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pyprof2calltree-1.4.0-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-pysparse-1.3-alt1.git20130305.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-pysrt-1.1.1-alt2.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pysrt-1.1.1-alt2.1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-pysrt-1.1.1-alt2.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pysrt-1.1.1-alt2.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pyte-0.4.9-alt1.git20141204.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pyte-0.4.9-alt1.git20141204.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pytest-pep8-1.0.6-alt1.hg20140427.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pytest-pep8-1.0.6-alt1.hg20140427.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-pytest-capturelog-0.7-alt1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pytest-capturelog-0.7-alt1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pyuv-1.1.0-alt1.git20150619.1.1.1.i586
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pyuv-1.1.0-alt1.git20150619.1.1.1.i586
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch.rpm: license not found in '/usr/share/license' directory: ASLv2.0
python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-pyxb-1.2.4-alt1.git20141019.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-rdflib_jsonld-0.4.0-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-rdflib_jsonld-0.4.0-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-rednose-0.4.3-alt2.1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-rednose-0.4.3-alt2.1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-rednose-0.4.3-alt2.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-rednose-0.4.3-alt2.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-repoze.xmliter-0.6-alt1.git20140921.2.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-repoze.xmliter-0.6-alt1.git20140921.2.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-repoze.urispace-0.3.2-alt3.2.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-repoze.urispace-0.3.2-alt3.2.x86_64.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-requests-oauthlib-0.7.0-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-requests-oauthlib-0.7.0-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-responses-0.10.9-alt1.noarch
fail
unmet-dependency-build-missing-package build dependency python-module-pytest-cov not found.
python-module-responses-0.10.9-alt1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-responses-0.10.9-alt1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-rlcompleter2-0.98-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-rlcompleter2-0.98-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-roman-2.0.0-alt1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-roman-2.0.0-alt1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-rtree-0.8.3-alt2.x86_64
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-rtree-0.8.3-alt2.x86_64
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-skosprovider-0.5.0-alt1.git20141218.1.1.1.noarch
fail
unmet-dependency-build-missing-package build dependency python-module-pytest-cov not found.
python-module-skosprovider-0.5.0-alt1.git20141218.1.1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-skosprovider-0.5.0-alt1.git20141218.1.1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-skosprovider-0.5.0-alt1.git20141218.1.1.1.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-skosprovider-0.5.0-alt1.git20141218.1.1.1.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-slugify-0.1.0-alt1.git20141016.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-slugify-0.1.0-alt1.git20141016.1.2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-socketpool-0.5.3-alt1.git20150511.1.2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/socketpool/LICENSE /usr/socketpool/MANIFEST.in /usr/socketpool/NOTICE /usr/socketpool/README.rst /usr/socketpool/THANKS /usr/socketpool/UNLICENSE
python-module-socketpool-0.5.3-alt1.git20150511.1.2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/socketpool/LICENSE /usr/socketpool/MANIFEST.in /usr/socketpool/NOTICE /usr/socketpool/README.rst /usr/socketpool/THANKS /usr/socketpool/UNLICENSE
python-module-sphinxjp.themes.basicstrap-0.4.2-alt1.1.1.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-sphinxjp.themes.basicstrap-0.4.2-alt1.1.1.1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-sphinxcontrib-embedly-0.2-alt1.git20140223.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-sphinxcontrib-embedly-0.2-alt1.git20140223.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-sphinx-better-theme-0.1.5-alt2.git20131011.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-sphinx-better-theme-0.1.5-alt2.git20131011.1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-sphinxcontrib-embedly-0.2-alt1.git20140223.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-sphinxcontrib-embedly-0.2-alt1.git20140223.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-sphinxcontrib-spelling-2.1.1-alt2.1.2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxcontrib_spelling-2.1.1-py2.7-nspkg.pth /usr/lib/python3/site-packages/sphinxcontrib_spelling-2.1.1-py3.8-nspkg.pth
python-module-sphinxcontrib-spelling-2.1.1-alt2.1.2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxcontrib_spelling-2.1.1-py2.7-nspkg.pth /usr/lib/python3/site-packages/sphinxcontrib_spelling-2.1.1-py3.8-nspkg.pth
python-module-sphinxjp.themes.basicstrap-0.4.2-alt1.1.1.1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxjp.themes.basicstrap-0.4.2-py2.7-nspkg.pth /usr/lib/python2.7/site-packages/sphinxjp/__init__.py /usr/lib/python2.7/site-packages/sphinxjp/__init__.pyc /usr/lib/python2.7/site-packages/sphinxjp/__init__.pyo /usr/lib/python3/site-packages/sphinxjp.themes.basicstrap-0.4.2-py3.8-nspkg.pth /usr/lib/python3/site-packages/sphinxjp/__init__.py /usr/lib/python3/site-packages/sphinxjp/__pycache__/__init__.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/sphinxjp/__pycache__/__init__.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/sphinxjp/__pycache__/__init__.cpython-38.pyc
python-module-sphinxjp.themes.basicstrap-0.4.2-alt1.1.1.1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxjp.themes.basicstrap-0.4.2-py2.7-nspkg.pth /usr/lib/python2.7/site-packages/sphinxjp/__init__.py /usr/lib/python2.7/site-packages/sphinxjp/__init__.pyc /usr/lib/python2.7/site-packages/sphinxjp/__init__.pyo /usr/lib/python3/site-packages/sphinxjp.themes.basicstrap-0.4.2-py3.8-nspkg.pth /usr/lib/python3/site-packages/sphinxjp/__init__.py /usr/lib/python3/site-packages/sphinxjp/__pycache__/__init__.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/sphinxjp/__pycache__/__init__.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/sphinxjp/__pycache__/__init__.cpython-38.pyc
python-module-sphinxjp.themecore-0.2.0-alt2.2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxjp.themecore-0.2.0-py2.7-nspkg.pth /usr/lib/python3/site-packages/sphinxjp.themecore-0.2.0-py3.8-nspkg.pth
python-module-sphinxjp.themecore-0.2.0-alt2.2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxjp.themecore-0.2.0-py2.7-nspkg.pth /usr/lib/python3/site-packages/sphinxjp.themecore-0.2.0-py3.8-nspkg.pth
python-module-sphinxcontrib-embedly-0.2-alt1.git20140223.2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxcontrib_embedly-0.2-py2.7-nspkg.pth
python-module-sphinxcontrib-embedly-0.2-alt1.git20140223.2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxcontrib_embedly-0.2-py2.7-nspkg.pth
python-module-sqlparse-0.2.2-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-sqlparse-0.2.2-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-strippers.facebook-0.9-alt3.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/strippers.facebook-0.9b0-py2.7-nspkg.pth /usr/lib/python3/site-packages/strippers.facebook-0.9b0-py3.8-nspkg.pth
python-module-strippers.facebook-0.9-alt3.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/strippers.facebook-0.9b0-py2.7-nspkg.pth /usr/lib64/python3/site-packages/strippers.facebook-0.9b0-py3.8-nspkg.pth
python-module-subprocess32-3.2.7-alt1.1.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-subprocess32-3.2.7-alt1.1.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/x86_64/RPMS/python-module-subprocess32-3.2.7-alt1.1.x86_64.rpm: license not found in '/usr/share/license' directory: PSFL
python-module-tldextract-1.5.1-alt1.git20141205.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-tldextract-1.5.1-alt1.git20141205.1.2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-tldextract-1.5.1-alt1.git20141205.1.2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-tldextract-1.5.1-alt1.git20141205.1.2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ua_parser-0.4.1-alt2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-ua_parser-0.4.1-alt2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-ua_parser-0.4.1-alt2.noarch.rpm: license not found in '/usr/share/license' directory: ASLv2.0
python-module-ua_parser-0.4.1-alt2.noarch
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-ua_parser-0.4.1-alt2.noarch
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-unidecode-0.04.17-alt1.git20141218.1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-unidecode-0.04.17-alt1.git20141218.1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-which-1.1.0-alt1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-which-1.1.0-alt1.2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-xhtml2pdf-demos-0.2.2-alt1.noarch
warn
altlinux-python-python-requires-python3 python2 package requires python3-module-xhtml2pdf.
python-module-yapps2-2.2.0-alt1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-yapps2-2.2.0-alt1.2.noarch.rpm: forbidden requires: /usr/bin/python python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-yieldfrom.http.client-0.1.3-alt1.x86_64
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-yieldfrom.http.client-0.1.3-alt1.x86_64
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-yieldfrom.http.client-0.1.3-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/yieldfrom.http.client-0.1.3-py3.8-nspkg.pth
python-module-yieldfrom.http.client-0.1.3-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python3/site-packages/yieldfrom.http.client-0.1.3-py3.8-nspkg.pth
python-module-yolk3k-0.9-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-yolk3k-0.9-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-zc.thread-0.1.0-alt1.znanja1.git20120922.1.1.1.i586
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-zc.thread-0.1.0-alt1.znanja1.git20120922.1.1.1.i586
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-zc.thread-0.1.0-alt1.znanja1.git20120922.1.1.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/zc.thread-0.1.0_znanja1-py2.7-nspkg.pth /usr/lib/python3/site-packages/zc.thread-0.1.0_znanja1-py3.8-nspkg.pth
python-module-zc.thread-0.1.0-alt1.znanja1.git20120922.1.1.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/zc.thread-0.1.0_znanja1-py2.7-nspkg.pth /usr/lib64/python3/site-packages/zc.thread-0.1.0_znanja1-py3.8-nspkg.pth
python-module-zope.testing-4.4.0-alt2.git20150825.2.x86_64
warn
specfile-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python-module-zope.testing-4.4.0-alt2.git20150825.2.x86_64
warn
altlinux-python-python2-in-spec spec file explicitly calls /usr/bin/python. It is deprecated binary. Use /usr/bin/python2.
python3-module-dataflake-1.4-alt1.2.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/lib64/python3/site-packages/dataflake/__init__.py conflicts with the package python3-module-dataflake.fakeldap-2.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python3-module-facebook_api-0.1.10-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package python3-module-facebook-2.3.14-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (8 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package python3-module-facebook-sdk-1.0.0-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package python3-module-tornado-facebook-sdk-0.1.0-alt2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts a... [the rest of the message is skipped]
python3-module-google-api-client-1.7.12-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/lib/python3/site-packages/apiclient/__init__.py conflicts with the package python3-module-apiclient-1.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python3-module-phonon-2.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package python3-module-sqlalchemy_monetdb-1.0.0-alt1.1.noarch, for example, /usr/lib/python3/site-packages/test/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python3-module-svg.charts-doc-6.1-alt1.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
python3-module-zc.customdoctests-1.0.2-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/zc.customdoctests-1.0.2.dev0-py3.8-nspkg.pth
python3-module-zc.customdoctests-1.0.2-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python3/site-packages/zc.customdoctests-1.0.2.dev0-py3.8-nspkg.pth
qhull-2012.1-alt1.qa1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libqhullcpp.a /usr/lib/libqhullstatic.a /usr/lib/libqhullstatic_p.a
qhull-2012.1-alt1.qa1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libqhullcpp.a /usr/lib64/libqhullstatic.a /usr/lib64/libqhullstatic_p.a
qrupdate-1.1.2-alt4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libqrupdate.a
qrupdate-1.1.2-alt4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libqrupdate.a
qtiplot-0.9.8.9-alt9.svn20120124.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/qtiplot.desktop: hint: value "Qt;Education;Science;DataVisualization;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
scotch-5.1.12b-alt4.svn20110910.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libesmumps.a /usr/lib/libptscotch.a /usr/lib/libptscotcherr.a /usr/lib/libptscotcherrexit.a /usr/lib/libptscotchparmetis.a /usr/lib/libscotch.a /usr/lib/libscotcherr.a /usr/lib/libscotcherrexit.a /usr/lib/libscotchmetis.a
scotch-5.1.12b-alt4.svn20110910.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libesmumps.a /usr/lib64/libptscotch.a /usr/lib64/libptscotcherr.a /usr/lib64/libptscotcherrexit.a /usr/lib64/libptscotchparmetis.a /usr/lib64/libscotch.a /usr/lib64/libscotcherr.a /usr/lib64/libscotcherrexit.a /usr/lib64/libscotchmetis.a
scotch-5.1.12b-alt4.svn20110910.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
sexpr-1.3-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libsexp.a
sexpr-1.3-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libsexp.a
skypack-04.00-alt6.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libskypack.a
skypack-04.00-alt6.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libskypack.a
spai-3.2-alt8.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libspai.a
spai-3.2-alt8.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libspai.a
sparskit-2.0-alt8.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libskit.a
sparskit-2.0-alt8.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libskit.a
srm-1.2.14-alt1.x86_64
warn
rpm-filesystem-conflict-file-file Files /usr/bin/srm /usr/share/man/man1/srm.1.gz conflict with the package secure_delete-3.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
taucs-2.2-alt11.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/exists.log /usr/lib/libtaucs.a
taucs-2.2-alt11.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/exists.log /usr/lib64/libtaucs.a
triangle-1.6-alt7.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libtriangle.a
triangle-1.6-alt7.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libtriangle.a
vqcc-gtk-0.5-alt1.qa3.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
wmaker-theme-club01-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club02-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club03-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club04-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club05-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club06-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club07-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club08-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club09-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club10-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club11-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmaker-theme-club12-0.60.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmrand-1.0-alt1.noarch
info
missing-url Missing Url: in a package.
wmxkbru-1.2.2-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
wxGTK-2.8.12-alt1.svn20131012.5.i586
info
beehive-log-non-strict-dependency-x86_64 wxGTK-examples: non-strict dependency on libwxGTK-devel
wxGTK-2.8.12-alt1.svn20131012.5.i586
info
beehive-log-non-strict-dependency-i586 wxGTK-examples: non-strict dependency on libwxGTK-devel
xd3d-8.3.1-alt5.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/clair conflicts with the package clair-2.1.2-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
xpa-2.1.15-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libxpa.a
xpa-2.1.15-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/libxpa.a
y12m-1.0-alt5.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/liby12m.a
y12m-1.0-alt5.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/liby12m.a
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009