Sisyphus repositório
Última atualização: 21 outubro 2019 | SRPMs: 17510 | Visitas: 15380126
en ru br
Mantenedor: Evgeny Sinelnikov

 Informação   Pacotes   Bugs e FR  Repocop 

Mensagem de Repocop:

pacote estado teste mensagem
alterator-net-functions-2.0.2-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/alterator-net-functions
apt-conf-tmp-cache-1.0-alt1.noarch
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
ghc7.10.3-doc-7.10.3-alt3.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ghc7.6.1-doc-7.6.1-alt8.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ghc8.2.2-doc-8.2.2-alt2.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ghc8.6.4-8.6.4-alt2.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-aeson-1.4.3.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-aeson-pretty-0.8.7-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-ansi-terminal-0.9.1-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-ansi-wl-pprint-0.6.9-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-asn1-encoding-0.9.5-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-asn1-types-0.3.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-attoparsec-0.13.2.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-base-compat-0.10.5-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-base16-bytestring-0.1.1.6-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-base64-bytestring-1.0.0.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-basement-0.0.10-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-chronos-1.0.7-alt2.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-clock-0.8-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-co-log-core-0.2.0.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-colour-2.3.5-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-contravariant-1.5.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-cryptohash-sha256-0.11.101.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-digest-0.0.1.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-dlist-0.8.0.6-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-doc-8.6.4-alt2.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ghc8.6.4-ed25519-0.0.5.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-hashable-1.2.7.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-hourglass-0.2.12-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-integer-logarithms-1.0.3-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-ldap-0.6.12-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-memory-0.14.18-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-network-2.8.0.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-network-uri-2.6.1.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-primitive-0.6.4.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-random-1.1-alt2.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-relude-0.5.0-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ghc8.6.4-scientific-0.3.6.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-semigroups-0.18.5-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-statevar-1.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-tagged-0.8.6-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-tar-0.5.1.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-th-abstraction-0.3.1.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-time-locale-compat-0.1.1.5-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-torsor-0.1-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-typerep-map-0.3.2-alt2.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-unix-compat-0.5.1-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-unordered-containers-0.2.10.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-uuid-types-1.0.3-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-vector-0.12.0.3-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ghc8.6.4-vector-0.12.0.3-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
kbibtex-0.9-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/kf5/applications/kf5/org.kde.kbibtex.desktop: hint: value "Qt;KDE;Office;Database;Science;Literature;Education;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/kf5/applications/kf5/org.kde.kbibtex.desktop: hint: value "Qt;KDE;Office;Database;Science;Literature;Education;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
kbibtex-0.9-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kile-2.9.92-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
lesstif-0.95.2-alt3.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
libnss-fallback-0.0.1-alt2.qa1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libnss_fallback.so
libnss-fallback-0.0.1-alt2.qa1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libnss_fallback.so
libsss_autofs-2.2.2-alt2.x86_64
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
libsss_sudo-2.2.2-alt2.x86_64
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
libv-devel-1.90-alt11.x86_64
warn
windows-thumbnail-database-in-package /usr/share/doc/libv-devel-1.90/fig/Thumbs.db: It is the file in the package named Thumbs.db or Thumbs.db.gz, which is normally a Windows image thumbnail database. Such databases are generally useless in packages and were usually accidentally included by copying complete directories from the source tarball.
libwbclient-4.10.9-alt1.x86_64
info
alt-alternatives-vs-ghost Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so.0.15 is an alternative in package libwbclient-4.10.9-alt1.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.0.15. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so.0 is an alternative in package libwbclient-4.10.9-alt1.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.0. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so.0 is an alternative in package libwbclient-sssd-2.2.2-alt2.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.0.
libwbclient-debuginfo-4.10.9-alt1.x86_64
warn
rpm-filesystem-conflict-symlink-symlink value of symlink /usr/lib/debug/usr/lib64/libwbclient.so.0.debug is different from the same symlink in the package libwbclient-sssd-debuginfo-2.2.2-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libwbclient-devel-4.10.9-alt1.x86_64
info
alt-alternatives-vs-ghost Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so is an alternative in package libwbclient-devel-4.10.9-alt1.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so is an alternative in package libwbclient-sssd-devel-2.2.2-alt2.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.
libwbclient-sssd-2.2.2-alt2.x86_64
info
alt-alternatives-vs-ghost Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so.0 is an alternative in package libwbclient-4.10.9-alt1.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.0. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so.0.15.0 is an alternative in package libwbclient-sssd-2.2.2-alt2.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.0.15.0. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so.0 is an alternative in package libwbclient-sssd-2.2.2-alt2.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.0.
libwbclient-sssd-debuginfo-2.2.2-alt2.x86_64
warn
rpm-filesystem-conflict-symlink-symlink value of symlink /usr/lib/debug/usr/lib64/libwbclient.so.0.debug is different from the same symlink in the package libwbclient-debuginfo-4.10.9-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libwbclient-sssd-devel-2.2.2-alt2.x86_64
info
alt-alternatives-vs-ghost Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so is an alternative in package libwbclient-devel-4.10.9-alt1.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/lib64/libwbclient.so is an alternative in package libwbclient-sssd-devel-2.2.2-alt2.x86_64. Consider removing the ghost file /usr/lib64/libwbclient.so.
noip-2.1.9-alt2.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
noip-2.1.9-alt2.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/noip
nss_wrapper-1.1.5-alt1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libnss_wrapper.so but just /usr/lib64/libnss_wrapper.so.0.2.5. According to SharedLibs Policy Draft, symlink /usr/lib64/libnss_wrapper.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libnss_wrapper.so to \%files of nss_wrapper-1.1.5-alt1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
pam_krb5-4.7-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/security/pam_krb5.la
pam_krb5-4.7-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/security/pam_krb5.la
ponyprog2000-2.07c-alt4.i586
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
python-module-kerberos-1.3.0-alt2.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-pyldb-1.5.6-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
python-module-samba-debuginfo-4.10.9-alt1.x86_64
warn
altlinux-python-python-requires-python3 python2 package requires python3-module-samba-debuginfo.
python-module-talloc-2.1.16-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
python3-module-pyldb-1.5.6-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
samba-4.10.9-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/nmb /etc/rc.d/init.d/smb
samba-common-4.10.9-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
samba-common-libs-4.10.9-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
samba-ctdb-4.10.9-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/ctdb
samba-dc-common-4.10.9-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
samba-dc-common-4.10.9-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/samba
samba-winbind-clients-4.10.9-alt1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libnss_winbind.so but just /usr/lib64/libnss_winbind.so.2. According to SharedLibs Policy Draft, symlink /usr/lib64/libnss_winbind.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libnss_winbind.so to \%files of samba-winbind-clients-4.10.9-alt1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test. SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libnss_wins.so but just /usr/lib64/libnss_wins.so.2. According to SharedLibs Policy Draft, symlink /usr/lib64/libnss_wins.so should be placed in a special subpackage named lib-devel. If you have already packaged this ... [the rest of the message is skipped]
samba-winbind-common-4.10.9-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/winbind
socket_wrapper-1.2.1-alt1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libsocket_wrapper.so but just /usr/lib64/libsocket_wrapper.so.0.1.11. According to SharedLibs Policy Draft, symlink /usr/lib64/libsocket_wrapper.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libsocket_wrapper.so to \%files of socket_wrapper-1.2.1-alt1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
sssd-2.2.2-alt2.x86_64
experimental
systemd-check-socket-name in sssd-2.2.2-alt2.x86_64: there is a socket sssd-pam-priv.socket but no service sssd-pam-priv.service. Ask ildar@ why it is not right.
sssd-kcm-2.2.2-alt2.x86_64
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
sssd-pac-2.2.2-alt2.x86_64
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
virtualbox-5.2.34-alt1.x86_64
warn
altlinux-policy-obsolete-buildreq Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.
virtualbox-5.2.34-alt1.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
virtualbox-5.2.34-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
virtualbox-common-5.2.34-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/virtualbox: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
virtualbox-guest-utils-5.2.34-alt1.x86_64
warn
init-condrestart /etc/rc.d/init.d/vboxadd-service: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/vboxadd-service: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
virtualbox-guest-utils-5.2.34-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
virtualbox-webservice-5.2.34-alt1.x86_64
warn
init-condrestart /etc/rc.d/init.d/vboxweb-service: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/vboxweb-service: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
virtualbox-webservice-5.2.34-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009