Sisyphus repositório
Última atualização: 23 janeiro 2020 | SRPMs: 17492 | Visitas: 16913662
en ru br
Mantenedor: Lenar Shakirov

 Informação   Pacotes   Bugs e FR  Repocop 

Mensagem de Repocop:

pacote estado teste mensagem
bcache-status-1.0.8-alt2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/bcache-status-1.0.8-alt2.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
cntlm-0.92.3-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
coldreboot-0.2-alt2.qa1.x86_64
info
missing-url Missing Url: in a package.
coldreboot-debuginfo-0.2-alt2.qa1.x86_64
info
missing-url Missing Url: in a package.
crudini-0.7-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/crudini-0.7-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
dpdk-18.11.5-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
dpdk-devel-18.11.5-alt1.x86_64
info
symlink-extra-slash /usr/lib64/dpdk/x86_64-default-linuxapp-gcc/lib:This symlink contains two successive slashes (//) or ends with a slash (/). symlinks should be as short as possible.
liberasurecode-doc-1.6.0-alt1.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
python-module-cron_descriptor-1.2.8-alt1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/lib/python2.7/site-packages/tests/__init__.py /usr/lib/python2.7/site-packages/tests/__init__.pyc /usr/lib/python2.7/site-packages/tests/__init__.pyo conflict with the package python-module-m2r-0.11-alt1.qa1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python-module-elftools-0.22-alt1.git20130619.a1d9681.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-elftools-0.22-alt1.git20130619.a1d9681.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-elftools-0.22-alt1.git20130619.a1d9681.noarch.rpm: license not found in '/usr/share/license' directory: Public /ALT/Sisyphus/files/noarch/RPMS/python-module-elftools-0.22-alt1.git20130619.a1d9681.noarch.rpm: license not found in '/usr/share/license' directory: Domain
xautolock-2.2-alt2.x86_64
info
missing-url Missing Url: in a package.
xautolock-debuginfo-2.2-alt2.x86_64
info
missing-url Missing Url: in a package.
zsync-0.6.2-alt2.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/zsync/COPYING /usr/share/doc/zsync/README
zsync-0.6.2-alt2.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/zsync/COPYING /usr/share/doc/zsync/README
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009