Sisyphus repositório
Última atualização: 26 outubro 2020 | SRPMs: 17696 | Visitas: 19482565
en ru br
Mantenedor: Vitaly Kuznetsov

 Informação   Pacotes   Bugs e FR  Repocop 

Mensagem de Repocop:

pacote estado teste mensagem
SILLY-0.1.0-alt4.hg20140818.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
cunit-0.7.5-alt7.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
edac-utils-0.16-alt3.x86_64
warn
init-condrestart /etc/rc.d/init.d/edac: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/edac: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
edac-utils-0.16-alt3.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
grun-0.9.3-alt1.qa1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/consfile /etc/gassoc
grun-0.9.3-alt1.qa1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/consfile /etc/gassoc
pktriggercord-0.77.10-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/udev/rules.d/025_pentax.rules /etc/udev/rules.d/025_samsung.rules
pktriggercord-0.77.10-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/udev/rules.d/025_pentax.rules /etc/udev/rules.d/025_samsung.rules
python-module-cxnet-0.7.2-alt3.1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-cxnet-0.7.2-alt3.1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
tolua++-1.0.93-alt3.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009