Sisyphus repositório
Última atualização: 8 julho 2020 | SRPMs: 17697 | Visitas: 18851318
en ru br
ALT Linux repositórios
S:2.1-alt1
5.0: 0.9.6-alt1
4.1: 0.9.6-alt1

Group :: Desenvolvimento/C
RPM: liblinebreak

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs e FR  Repocop 


package id estatus teste mensagem
liblinebreak-devel-2.1-alt1.x86_64
warn
rpm-filesystem-conflict-file-file Files /usr/include/linebreak.h /usr/include/linebreakdef.h conflict with the package libunibreak-devel-3.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
liblinebreak-2.1-alt1.x86_64
ok
buildroot
liblinebreak-2.1-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
liblinebreak-2.1-alt1.x86_64
ok
sisyphus_check
liblinebreak-debuginfo-2.1-alt1.x86_64
ok
buildroot
liblinebreak-debuginfo-2.1-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
liblinebreak-debuginfo-2.1-alt1.x86_64
ok
sisyphus_check
liblinebreak-devel-2.1-alt1.x86_64
ok
buildroot
liblinebreak-devel-2.1-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
liblinebreak-devel-2.1-alt1.x86_64
ok
sisyphus_check
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009