Sisyphus repositório
Última atualização: 19 agosto 2019 | SRPMs: 17340 | Visitas: 14657790
en ru br
ALT Linux repositórios
S:0.4.1-alt2.1

Group :: Sistema/Bibliotecas
RPM: libquvi

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs e FR  Repocop 


package id estatus teste mensagem
libquvi-devel-0.4.1-alt2.1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/man/man3/libquvi.3.xz conflicts with the package libquvi0.9-devel-0.9.4-alt2.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libquvi-0.4.1-alt2.1.x86_64
ok
checkbashisms
libquvi-0.4.1-alt2.1.x86_64
ok
buildroot
libquvi-0.4.1-alt2.1.x86_64
ok
unsafe-tmp-usage-in-scripts
libquvi-0.4.1-alt2.1.x86_64
ok
sisyphus_check
libquvi-debuginfo-0.4.1-alt2.1.x86_64
ok
checkbashisms
libquvi-debuginfo-0.4.1-alt2.1.x86_64
ok
buildroot
libquvi-debuginfo-0.4.1-alt2.1.x86_64
ok
unsafe-tmp-usage-in-scripts
libquvi-debuginfo-0.4.1-alt2.1.x86_64
ok
sisyphus_check
libquvi-devel-0.4.1-alt2.1.x86_64
ok
checkbashisms
libquvi-devel-0.4.1-alt2.1.x86_64
ok
buildroot
libquvi-devel-0.4.1-alt2.1.x86_64
ok
unsafe-tmp-usage-in-scripts
libquvi-devel-0.4.1-alt2.1.x86_64
ok
sisyphus_check
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009