Sisyphus repository
Last update: 26 february 2021 | SRPMs: 17838 | Visits: 20346182
en ru br
Maintainer: Vladimir Lettiev

 Information   Packages   Bugs and FR  Repocop 

Repocop messages:

package status test message
gip-1.7.0-alt3.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/gip.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
gip-1.7.0-alt3.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/icons/hicolor/32x32/apps/calc.png /usr/share/icons/hicolor/48x48/apps/calc.png
gip-1.7.0-alt3.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/icons/hicolor/32x32/apps/calc.png /usr/share/icons/hicolor/48x48/apps/calc.png
libgmtk-1.0.7-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libgmlib.a /usr/lib/libgmtk.a
libgmtk-1.0.7-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libgmlib.a /usr/lib64/libgmtk.a
libunique-1.1.6-alt7.1.i586
fail
unmet-dependency-build-missing-package build dependency libgtk+2-gir-devel not found.
nfdump-1.6.22-alt1.x86_64
warn
specfile-useradd-n -n in useradd is compat option and can be removed any time. Use -N instead.
nfdump-1.6.22-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
perl-pip-1.19-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/bin/pip conflicts with the package python3-module-pip-20.1.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
perl6-Zef-0.1.29-alt1.x86_64
fail
buildroot found paths to buildroot: /usr/lib64/perl6/vendor/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/A9/A98015A2E156678E34CFFB90C4F0E7AF88BB5603: Binary file /usr/lib64/perl6/vendor/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/A9/A98015A2E156678E34CFFB90C4F0E7AF88BB5603 matches /usr/lib64/perl6/vendor/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/BD/BD5090FD4D4483ED10730A0DBBA8C817299E383C: Binary file /usr/lib64/perl6/vendor/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/BD/BD5090FD4D4483ED10730A0DBBA8C817299E383C matches /usr/lib64/perl6/vendor/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/E5/E5C4501FC410C5FAD80CF4D0B6A252A4F928D633: Binary file /usr/lib64/perl6/vendor/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/E5/E5C4501FC410C5FAD80CF4D0B6A252A4F928D633 matches /usr/lib64/perl6/vendor/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/E6/E6BF597A168F6... [the rest of the message is skipped]
rakudo-2017.09-alt1.x86_64
fail
buildroot found paths to buildroot: /usr/lib64/perl6/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/FE/FE7156F9200E802D3DB8FA628CF91AD6B020539B: Binary file /usr/lib64/perl6/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/FE/FE7156F9200E802D3DB8FA628CF91AD6B020539B matches /usr/lib64/perl6/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/2A/2ACCA56EF5582D3ED623105F00BD76D7449263F7: Binary file /usr/lib64/perl6/precomp/0717742595706FA8D59800F9F9F7074236546DE7.1506516712.98883/2A/2ACCA56EF5582D3ED623105F00BD76D7449263F7 matches
rpm-build-perl6-0.3-alt1.noarch
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
ultimatestunts-0.7.7-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin