Sisyphus repository
Last update: 17 october 2019 | SRPMs: 17500 | Visits: 15287968
en ru br
Group :: Development/Ruby

alexandria

Maintainer: Ruby Maintainers Team
Current version: 0.7.3-alt4.1
Build time: 11 september 2019, 14:27 (5.4 weeks ago)
Summary: Alexandria is a GNOME application to help you manage your book collection
Changes:

- ! spec according to changelog rules, plus some others

azure-sdk-for-ruby

Maintainer: Ruby Maintainers Team
Current version: 20190809-alt1.1
Build time: 11 september 2019, 16:50 (5.4 weeks ago)
Summary: Ruby SDK for Azure Resource Manager
Changes:

- ! spec according to changelog rules

chef-zero

Maintainer: Ruby Maintainers Team
Current version: 14.0.12-alt1
Build time: 8 april 2019, 07:02 (27.7 weeks ago)
Summary: Self-contained, easy-setup, fast-start in-memory Chef server for testing and solo setup purposes
Changes:

- Bump to 14.0.12
- Fix spec

erubis

Maintainer: Ruby Maintainers Team
Current version: 2.7.0-alt4
Build time: 31 august 2019, 10:37 (7.0 weeks ago)
Summary: A fast and extensible eRuby implementation
Changes:

- Use Ruby Policy 2.0

fluentd

Maintainer: Ruby Maintainers Team
Current version: 1.2.5-alt1
Build time: 2 october 2018, 18:00 (54.5 weeks ago)
Summary: Fluentd: Unified Logging Layer (project under CNCF)
Changes:

- Initial build for Sisyphus

gem-airbrussh

Maintainer: Ruby Maintainers Team
Current version: 1.3.1-alt1
Build time: 9 march 2019, 21:23 (31.9 weeks ago)
Summary: Airbrussh pretties up your SSHKit and Capistrano output
Changes:

- Initial build for Sisyphus with usage of Ruby Policy 2.0.

gem-ansi

Maintainer: Ruby Maintainers Team
Current version: 1.5.0-alt1
Build time: 31 august 2019, 10:03 (7.0 weeks ago)
Summary: Set of ANSI Code based classes and modules for Ruby
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-ast

Maintainer: Ruby Maintainers Team
Current version: 2.4.0-alt1
Build time: 9 march 2019, 20:18 (31.9 weeks ago)
Summary: A library for working with Abstract Syntax Trees
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-autoprefixer-rails

Maintainer: Ruby Maintainers Team
Current version: 9.6.0-alt1
Build time: 31 august 2019, 09:39 (7.0 weeks ago)
Summary: Autoprefixer for Ruby and Ruby on Rails
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-bcrypt-pbkdf

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt1.1
Build time: 11 september 2019, 15:14 (5.4 weeks ago)
Summary: Ruby gem implementing bcrypt_pbkdf
Changes:

- ! spec according to changelog rules

gem-binman

Maintainer: Ruby Maintainers Team
Current version: 5.1.0-alt1
Build time: 30 april 2019, 14:10 (24.5 weeks ago)
Summary: Creates manual pages from header comments
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-bootstrap-sass

Maintainer: Ruby Maintainers Team
Current version: 3.4.1-alt1
Build time: 31 august 2019, 09:38 (7.0 weeks ago)
Summary: Official Sass port of Bootstrap 2 and 3
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-bump

Maintainer: Ruby Maintainers Team
Current version: 0.8.0-alt2
Build time: 4 april 2019, 12:07 (28.3 weeks ago)
Summary: Bump is a gem that will simplify the way you build gems
Changes:

- fix spec

gem-capybara-webkit

Maintainer: Ruby Maintainers Team
Current version: 1.15.1-alt1
Build time: 19 september 2019, 17:26 (4.2 weeks ago)
Summary: Headless Webkit driver for Capybara
Changes:

- + packaged gem with usage Ruby Policy 2.0

gem-clamp

Maintainer: Ruby Maintainers Team
Current version: 1.3.0-alt1
Build time: 31 august 2019, 10:04 (7.0 weeks ago)
Summary: a Ruby command-line application framework
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-coffee-script-source

Maintainer: Ruby Maintainers Team
Current version: 2.1.1-alt2
Build time: 11 september 2019, 17:00 (5.4 weeks ago)
Summary: CoffeeScript js sources
Changes:

- ! spec according to changelog rules

gem-coffee-script-source-compat

Maintainer: Ruby Maintainers Team
Current version: 1.12.2-alt1
Build time: 27 september 2019, 20:35 (3.1 weeks ago)
Summary: CoffeeScript js sources
Changes:

- added (+) packaged gem with usage Ruby Policy 2.0

gem-commonjs

Maintainer: Ruby Maintainers Team
Current version: 0.2.7-alt1
Build time: 31 august 2019, 09:29 (7.0 weeks ago)
Summary: Common JS for Ruby
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-coveralls

Maintainer: Ruby Maintainers Team
Current version: 0.8.23-alt1
Build time: 31 august 2019, 10:32 (7.0 weeks ago)
Summary: Coveralls for Ruby
Changes:

- Bump to 0.8.23
- Fixed spec

gem-crack

Maintainer: Ruby Maintainers Team
Current version: 0.4.3-alt1
Build time: 31 august 2019, 10:30 (7.0 weeks ago)
Summary: Really simple JSON and XML parsing, ripped from Merb and Rails
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-creole

Maintainer: Ruby Maintainers Team
Current version: 0.5.0-alt1
Build time: 31 august 2019, 10:44 (7.0 weeks ago)
Summary: Creole 1.0 to XHTML converter written in ruby
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-did-you-mean

Maintainer: Ruby Maintainers Team
Current version: 1.3.0-alt2.1
Build time: 11 september 2019, 14:25 (5.4 weeks ago)
Summary: The gem that has been saving people from typos since 2014
Changes:

- ! spec according to changelog rules

gem-docker-api

Maintainer: Ruby Maintainers Team
Current version: 1.34.2-alt1.1
Build time: 11 september 2019, 16:58 (5.4 weeks ago)
Summary: A lightweight Ruby client for the Docker Remote API
Changes:

- ! spec according to changelog rules

gem-dry-inflector

Maintainer: Ruby Maintainers Team
Current version: 0.1.2-alt1
Build time: 31 august 2019, 10:17 (7.0 weeks ago)
Summary: String inflections for dry-rb
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-equatable

Maintainer: Ruby Maintainers Team
Current version: 0.6.1-alt1.1
Build time: 11 september 2019, 16:57 (5.4 weeks ago)
Summary: Allows ruby objects to implement equality comparison and inspection methods
Changes:

- ! spec according to changelog rules

gem-expression-parser

Maintainer: Ruby Maintainers Team
Current version: 0.9.1-alt1
Build time: 31 august 2019, 10:46 (7.0 weeks ago)
Summary: Math parser
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-faraday-cookie-jar

Maintainer: Ruby Maintainers Team
Current version: 0.0.6-alt1.1
Build time: 11 september 2019, 17:04 (5.4 weeks ago)
Summary: Cookie jar middleware for Faraday
Changes:

- ! spec according to changelog rules

gem-fog-cloudstack

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1
Build time: 31 august 2019, 10:18 (7.0 weeks ago)
Summary: Module for the 'fog' gem to support Cloudstack
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-font-awesome-sass

Maintainer: Ruby Maintainers Team
Current version: 5.11.2-alt1
Build time: 27 september 2019, 20:38 (3.1 weeks ago)
Summary: Font-Awesome SASS gem for use in Ruby projects
Changes:

- update (^) 5.8.1 -> 5.11.2
- fix (!) spec

gem-gettext-i18n-rails-js

Maintainer: Ruby Maintainers Team
Current version: 1.3.0-alt1
Build time: 31 august 2019, 09:41 (7.0 weeks ago)
Summary: Extends gettext_i18n_rails making your .PO files available to client side javascript as JSON
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-graphql

Maintainer: Ruby Maintainers Team
Current version: 1.9.6-alt1
Build time: 6 june 2019, 06:26 (19.3 weeks ago)
Summary: A plain-Ruby implementation of GraphQL
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-graphql-batch

Maintainer: Ruby Maintainers Team
Current version: 0.4.1-alt1
Build time: 25 september 2019, 17:46 (3.4 weeks ago)
Summary: A query batching executor for the graphql gem
Changes:

- updated to (^) v0.4.1
- fix (!) spec

gem-gridster-rails

Maintainer: Ruby Maintainers Team
Current version: 0.5.6.1-alt1
Build time: 31 august 2019, 09:42 (7.0 weeks ago)
Summary: This gem provides jquery.gridster.js and jquery.gridster.css for your Rails 3+ application
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-gssapi

Maintainer: Ruby Maintainers Team
Current version: 1.2.0-alt1
Build time: 4 april 2019, 12:24 (28.3 weeks ago)
Summary: A Ruby FFI wrapper around GSSAPI
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-gyoku

Maintainer: Ruby Maintainers Team
Current version: 1.3.1-alt1
Build time: 4 april 2019, 12:25 (28.3 weeks ago)
Summary: Translates Ruby Hashes to XML
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-hashdiff

Maintainer: Ruby Maintainers Team
Current version: 0.4.0-alt1
Build time: 31 august 2019, 10:31 (7.0 weeks ago)
Summary: HashDiff is a ruby library to to compute the smallest difference between two hashes
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-htmlentities

Maintainer: Ruby Maintainers Team
Current version: 4.3.3-alt1
Build time: 9 march 2019, 21:15 (31.9 weeks ago)
Summary: HTML entity encoding and decoding for Ruby
Changes:

- Initial build for Sisyphus, packaged as a gem according to Ruby Policy 2.0.

gem-http-accept

Maintainer: Ruby Maintainers Team
Current version: 1.7.0-alt1
Build time: 27 september 2019, 20:35 (3.1 weeks ago)
Summary: Parse Accept and Accept-Language HTTP headers in Ruby
Changes:

- added (+) packaged gem with usage Ruby Policy 2.0

gem-idn-ruby

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1
Build time: 31 august 2019, 09:30 (7.0 weeks ago)
Summary: LibIDN Ruby Bindings
Changes:

+ packaged gem with usage Ruby Policy 2.0

gem-image-size

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1
Build time: 9 march 2019, 21:16 (31.9 weeks ago)
Summary: HTML entity encoding and decoding for Ruby
Changes:

- Initial build for Sisyphus, packaged as a gem according to Ruby Policy 2.0.

gem-inifile

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt1
Build time: 4 april 2019, 12:17 (28.3 weeks ago)
Summary: This is a native Ruby package for reading and writing INI files
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-jaro-winkler

Maintainer: Ruby Maintainers Team
Current version: 1.5.3-alt1.1
Build time: 11 september 2019, 14:35 (5.4 weeks ago)
Summary: Ruby & C implementation of Jaro-Winkler distance algorithm which supports UTF-8 string
Changes:

- ! spec according to changelog rules

gem-journald-logger

Maintainer: Ruby Maintainers Team
Current version: 2.0.4-alt1.1
Build time: 11 september 2019, 15:13 (5.4 weeks ago)
Summary: systemd-journal native logger
Changes:

- ! spec according to changelog rules

gem-journald-native

Maintainer: Ruby Maintainers Team
Current version: 1.0.11-alt1.1
Build time: 11 september 2019, 17:05 (5.4 weeks ago)
Summary: systemd-journal logging interface wrapper for ruby
Changes:

- ! spec according to changelog rules

gem-jquery-turbolinks

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt1
Build time: 31 august 2019, 09:57 (7.0 weeks ago)
Summary: jQuery plugin for drop-in fix binded events problem caused by Turbolinks
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-jquery-ui-rails

Maintainer: Ruby Maintainers Team
Current version: 6.0.1-alt1
Build time: 31 august 2019, 09:53 (7.0 weeks ago)
Summary: jQuery UI for the Rails asset pipeline
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-kafo

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt1.1
Build time: 11 september 2019, 17:01 (5.4 weeks ago)
Summary: A gem for making installations based on puppet user friendly
Changes:

- ! spec according to changelog rules

gem-kafo-parsers

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1
Build time: 31 august 2019, 10:05 (7.0 weeks ago)
Summary: This gem can parse values, validations, documentation, types, groups and conditions of parameters from your puppet modules
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-kafo-wizards

Maintainer: Ruby Maintainers Team
Current version: 0.0.1-alt1
Build time: 31 august 2019, 10:06 (7.0 weeks ago)
Summary: This gem helps to create wizard like interfaces in terminal applications, has support for nesting and value validation
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-kramdown

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt1
Build time: 31 august 2019, 09:40 (7.0 weeks ago)
Summary: kramdown is a fast, pure Ruby Markdown superset converter
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-less

Maintainer: Ruby Maintainers Team
Current version: 2.6.0-alt1
Build time: 31 august 2019, 10:38 (7.0 weeks ago)
Summary: Leaner CSS, in your browser or Ruby (via less.js)
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-librarian-puppet

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt1
Build time: 31 august 2019, 10:07 (7.0 weeks ago)
Summary: Simplify deployment of your Puppet infrastructure
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-librarianp

Maintainer: Ruby Maintainers Team
Current version: 0.6.4-alt1
Build time: 31 august 2019, 10:08 (7.0 weeks ago)
Summary: A Framework for Bundlers. Fork to support librarian-puppet
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-libyajl2

Maintainer: Ruby Maintainers Team
Current version: 1.2.0-alt1
Build time: 9 march 2019, 20:28 (31.9 weeks ago)
Summary: gem to install the libyajl2 c-library for distributions which do not have it
Changes:

- Initial build to ALT of 1.2.0 with usage of Ruby Policy 2.0.

gem-license-acceptance

Maintainer: Ruby Maintainers Team
Current version: 1.0.13-alt1.1
Build time: 11 september 2019, 15:17 (5.4 weeks ago)
Summary: Chef Software libraries for accepting usage license
Changes:

- ! spec according to changelog rules

gem-linked-list

Maintainer: Ruby Maintainers Team
Current version: 0.0.13-alt1
Build time: 3 september 2019, 13:18 (6.5 weeks ago)
Summary: Ruby implementation of Doubly Linked List, following some Ruby idioms.
Changes:

- first build for Sisyphus

gem-liquid

Maintainer: Ruby Maintainers Team
Current version: 4.0.3-alt1
Build time: 31 august 2019, 10:38 (7.0 weeks ago)
Summary: Liquid markup language
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-logging-journald

Maintainer: Ruby Maintainers Team
Current version: 2.0.3-alt1.1
Build time: 11 september 2019, 15:11 (5.4 weeks ago)
Summary: Plugin for logging gem providing journald appender
Changes:

- ! spec according to changelog rules

gem-markaby

Maintainer: Ruby Maintainers Team
Current version: 0.9.0-alt1
Build time: 31 august 2019, 10:44 (7.0 weeks ago)
Summary: markup as ruby
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-md2man

Maintainer: Ruby Maintainers Team
Current version: 5.1.2-alt1
Build time: 30 april 2019, 14:09 (24.5 weeks ago)
Summary: Converts markdown into UNIX manual pages
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-necromancer

Maintainer: Ruby Maintainers Team
Current version: 0.5.0-alt1.1
Build time: 11 september 2019, 15:09 (5.4 weeks ago)
Summary: Conversion from one object type to another
Changes:

- ! spec according to changelog rules

gem-net-http-digest-auth

Maintainer: Ruby Maintainers Team
Current version: 1.4.1-alt1
Build time: 31 august 2019, 09:34 (7.0 weeks ago)
Summary: An implementation of RFC 2617 Digest Access Authentication
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-nori

Maintainer: Ruby Maintainers Team
Current version: 2.6.0-alt1
Build time: 4 april 2019, 12:27 (28.3 weeks ago)
Summary: XML to Hash translator
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-ntlm-http

Maintainer: Ruby Maintainers Team
Current version: 0.1.3.3-alt1
Build time: 31 august 2019, 09:32 (7.0 weeks ago)
Summary: Ruby/NTLM HTTP provides NTLM authentication over http
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-octokit

Maintainer: Ruby Maintainers Team
Current version: 4.14.0-alt1.1
Build time: 11 september 2019, 15:15 (5.4 weeks ago)
Summary: Ruby toolkit for the GitHub API
Changes:

- ! spec according to changelog rules

gem-oga

Maintainer: Ruby Maintainers Team
Current version: 2.15-alt1.1
Build time: 11 september 2019, 15:11 (5.4 weeks ago)
Summary: Oga is an XML/HTML parser written in Ruby
Changes:

- ! spec according to changelog rules

gem-olddoc

Maintainer: Ruby Maintainers Team
Current version: 1.6.0-alt1
Build time: 9 march 2019, 19:26 (31.9 weeks ago)
Summary: old-fashioned Ruby documentation generator
Changes:

- Initial build for ALT.

gem-opener

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1
Build time: 30 april 2019, 10:17 (24.6 weeks ago)
Summary: A 33-line alternative to Ruby's launchy gem
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-optimist

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt1
Build time: 31 august 2019, 09:46 (7.0 weeks ago)
Summary: Optimist is a commandline option parser for Ruby that just gets out of your way
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-packethost

Maintainer: Ruby Maintainers Team
Current version: 0.0.8-alt1
Build time: 25 march 2019, 15:43 (29.7 weeks ago)
Summary: A Ruby client for the Packet API
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-parallel

Maintainer: Ruby Maintainers Team
Current version: 1.17.0-alt1
Build time: 4 april 2019, 12:14 (28.3 weeks ago)
Summary: Run any kind of code in parallel processes
Changes:

- Bump to 1.17.0

gem-parser

Maintainer: Ruby Maintainers Team
Current version: 2.6.4.1-alt1
Build time: 16 september 2019, 19:38 (4.6 weeks ago)
Summary: A Ruby parser
Changes:

- ^ v2.6.4.1

gem-pastel

Maintainer: Ruby Maintainers Team
Current version: 0.7.3-alt1.1
Build time: 11 september 2019, 15:12 (5.4 weeks ago)
Summary: Terminal strings styling with intuitive and clean API
Changes:

- ! spec according to changelog rules

gem-patternfly-sass

Maintainer: Ruby Maintainers Team
Current version: 3.59.4-alt2
Build time: 19 september 2019, 11:44 (4.3 weeks ago)
Summary: Red Hat's Patternfly, converted to Sass and ready to drop into Rails
Changes:

- + lost package.json to gem file list in gemspec

gem-po-to-json

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt1
Build time: 31 august 2019, 09:42 (7.0 weeks ago)
Summary: Convert gettext PO files to JSON objects so that you can use it in your application
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-power-assert

Maintainer: Ruby Maintainers Team
Current version: 1.1.4-alt1
Build time: 4 april 2019, 12:16 (28.3 weeks ago)
Summary: Power Assert for Ruby
Changes:

- Bump to 1.1.4
- Use Ruby Policy 2.0

gem-powerbar

Maintainer: Ruby Maintainers Team
Current version: 2.0.1-alt1
Build time: 31 august 2019, 10:06 (7.0 weeks ago)
Summary: The last progressbar-library you'll ever need
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-powerpack

Maintainer: Ruby Maintainers Team
Current version: 0.1.2-alt1
Build time: 9 march 2019, 19:55 (31.9 weeks ago)
Summary: Some useful extensions to the core Ruby classes
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-prometheus-client

Maintainer: Ruby Maintainers Team
Current version: 0.9.0-alt2
Build time: 16 september 2019, 19:40 (4.6 weeks ago)
Summary: A suite of instrumentation metric primitivesthat can be exposed through a web services interface
Changes:

- + findreq filter in spec
- ! spec

gem-promise-rb

Maintainer: Ruby Maintainers Team
Current version: 0.7.4-alt1
Build time: 6 june 2019, 06:28 (19.3 weeks ago)
Summary: Promises/A+ for Ruby
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-psych

Maintainer: Ruby Maintainers Team
Current version: 3.1.0-alt1
Build time: 9 march 2019, 19:44 (31.9 weeks ago)
Summary: A libyaml wrapper for Ruby
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-puppet-forge

Maintainer: Ruby Maintainers Team
Current version: 2.2.9-alt1
Build time: 31 august 2019, 10:21 (7.0 weeks ago)
Summary: Ruby client for the Puppet Forge API
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-puppet-strings

Maintainer: Ruby Maintainers Team
Current version: 2.2.0-alt1
Build time: 31 august 2019, 10:02 (7.0 weeks ago)
Summary: The next generation Puppet documentation extraction and presentation tool
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-quantile

Maintainer: Ruby Maintainers Team
Current version: 0.2.1-alt1
Build time: 31 august 2019, 09:44 (7.0 weeks ago)
Summary: Graham Cormode and S. Muthukrishnan's Effective Computation of Biased Quantiles over Data Streams in ICDE'05
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rack-cors

Maintainer: Ruby Maintainers Team
Current version: 1.0.3-alt1.1
Build time: 11 september 2019, 17:02 (5.4 weeks ago)
Summary: Middleware that will make Rack-based apps CORS compatible
Changes:

- ! spec according to changelog rules

gem-rack-mount

Maintainer: Ruby Maintainers Team
Current version: 0.8.3-alt1
Build time: 24 december 2018, 13:44 (42.7 weeks ago)
Summary: Stackable dynamic tree based Rack router
Changes:

- Initial build for Sisyphus, packaged as gem

gem-radius

Maintainer: Ruby Maintainers Team
Current version: 0.7.5-alt1
Build time: 31 august 2019, 10:37 (7.0 weeks ago)
Summary: Small, but powerful tag-based template language for Ruby
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rainbow

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt1
Build time: 9 march 2019, 19:39 (31.9 weeks ago)
Summary: Colorize printed text on ANSI terminals
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rake-compiler-dock

Maintainer: Ruby Maintainers Team
Current version: 0.7.2-alt1
Build time: 4 april 2019, 12:28 (28.3 weeks ago)
Summary: Easy to use and reliable cross compiler environment for building Windows, Linux and JRuby binary gems.
Changes:

- Bump to 0.7.2

gem-resque

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1.1
Build time: 11 september 2019, 14:28 (5.4 weeks ago)
Summary: Resque is a Redis-backed Ruby library for creating background jobs, placing them on multiple queues, and processing them later
Changes:

- ! spec

gem-rouge

Maintainer: Ruby Maintainers Team
Current version: 3.7.0-alt1
Build time: 31 august 2019, 12:06 (7.0 weeks ago)
Summary: A pure-ruby code highlighter that is compatible with pygments
Changes:

^ Ruby Policy 2.0
^ v3.7.0

gem-rsync

Maintainer: Ruby Maintainers Team
Current version: 1.0.9-alt1
Build time: 31 august 2019, 10:08 (7.0 weeks ago)
Summary: Ruby/Rsync is a Ruby library that can syncronize files between remote hosts by wrapping a call to the rsync binary
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rubocop

Maintainer: Ruby Maintainers Team
Current version: 0.74.0-alt1.1
Build time: 11 september 2019, 14:23 (5.4 weeks ago)
Summary: A Ruby static code analyzer and formatter.
Changes:

- ! spec according to changelog rules

gem-ruby-ll

Maintainer: Ruby Maintainers Team
Current version: 2.1.2-alt1.1
Build time: 11 september 2019, 16:56 (5.4 weeks ago)
Summary: An LL(1) parser generator for Ruby
Changes:

- ! spec according to changelog rules

gem-ruby-msg

Maintainer: Ruby Maintainers Team
Current version: 1.5.2-alt2
Build time: 31 august 2019, 11:25 (7.0 weeks ago)
Summary: A library for reading and converting Outlook msg and pst files (mapi message stores)
Changes:

- Use Ruby Policy 2.0

gem-ruby-ole

Maintainer: Ruby Maintainers Team
Current version: 1.2.12.2-alt1
Build time: 31 august 2019, 11:28 (7.0 weeks ago)
Summary: A library for easy read/write access to OLE compound documents for Ruby
Changes:

- Bump to 1.2.12.2
- Use Ruby Policy 2.0

gem-rubygems-tasks

Maintainer: Ruby Maintainers Team
Current version: 0.2.4-alt1
Build time: 9 march 2019, 20:24 (31.9 weeks ago)
Summary: rubygems-tasks provides agnostic and unobtrusive Rake tasks for building, installing and releasing Ruby Gems
Changes:

- Initial build for Sisyphus with usage of Ruby Policy 2.0.

gem-rubyntlm

Maintainer: Ruby Maintainers Team
Current version: 0.6.2-alt1
Build time: 4 april 2019, 12:26 (28.3 weeks ago)
Summary: Ruby/NTLM provides message creator and parser for the NTLM authentication
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-safe-yaml

Maintainer: Ruby Maintainers Team
Current version: 1.0.5-alt2
Build time: 16 september 2019, 19:26 (4.6 weeks ago)
Summary: Parse YAML safely
Changes:

- + obsoleting ruby-self_yaml package

gem-setup

Maintainer: Ruby Maintainers Team
Current version: 5.999.3-alt9
Build time: 9 september 2019, 15:15 (5.7 weeks ago)
Summary: Ruby's Classic Site Installer
Changes:

- ! spec according changlelog policy
- + making lost executables again workable (closes #37180)

gem-spice-html5-rails

Maintainer: Ruby Maintainers Team
Current version: 0.1.5-alt1
Build time: 31 august 2019, 09:54 (7.0 weeks ago)
Summary: Spice HTML5 client packed for Rails application
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-sshkit

Maintainer: Ruby Maintainers Team
Current version: 1.18.2-alt1
Build time: 9 march 2019, 21:22 (31.9 weeks ago)
Summary: A toolkit for deploying code and assets to servers in a repeatable, testable, reliable way
Changes:

- Initial build for Sisyphus with usage of Ruby Policy 2.0.

gem-statsd-instrument

Maintainer: Ruby Maintainers Team
Current version: 2.4.0-alt1
Build time: 25 september 2019, 17:45 (3.4 weeks ago)
Summary: A StatsD client for Ruby apps. Provides metaprogramming methods to inject StatsD instrumentation into your code
Changes:

- updated to (^) v2.4.0
- fix (!) spec

gem-strings

Maintainer: Ruby Maintainers Team
Current version: 0.1.6-alt1
Build time: 11 september 2019, 15:07 (5.4 weeks ago)
Summary: A set of useful functions for transforming strings
Changes:

- ^ v0.1.6
- ! spec according to changelog rules

gem-strings-ansi

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 11 september 2019, 15:15 (5.4 weeks ago)
Summary: Handle ANSI escape codes in strings
Changes:

- ! spec according to changelog rules

gem-thin

Maintainer: Ruby Maintainers Team
Current version: 1.7.2-alt1
Build time: 11 april 2019, 21:20 (27.2 weeks ago)
Summary: A very fast & simple Ruby web server
Changes:

- Initial build for Sisyphus

gem-timeliness

Maintainer: Ruby Maintainers Team
Current version: 0.4.3-alt1.1
Build time: 11 september 2019, 17:03 (5.4 weeks ago)
Summary: Fast date/time parsing for the control freak
Changes:

- ! spec according to changelog rules

gem-train

Maintainer: Ruby Maintainers Team
Current version: 3.1.1-alt1
Build time: 11 september 2019, 16:59 (5.4 weeks ago)
Summary: Transport Interface to unify communication over SSH, WinRM, and friends
Changes:

- ^ v3.1.1
- ! spec according to changelog rules

gem-truthy

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1
Build time: 31 august 2019, 10:28 (7.0 weeks ago)
Summary: Easily find out the truthiness of any Ruby object
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-tty-box

Maintainer: Ruby Maintainers Team
Current version: 0.4.0-alt1.1
Build time: 11 september 2019, 15:13 (5.4 weeks ago)
Summary: Draw various frames and boxes in your terminal window
Changes:

- ! spec according to changelog rules

gem-tty-color

Maintainer: Ruby Maintainers Team
Current version: 0.5.0-alt1.1
Build time: 11 september 2019, 15:09 (5.4 weeks ago)
Summary: Terminal color capabilities detection
Changes:

- ! spec according to changelog rules

gem-tty-cursor

Maintainer: Ruby Maintainers Team
Current version: 0.7.0-alt1.1
Build time: 11 september 2019, 15:08 (5.4 weeks ago)
Summary: Terminal cursor movement and manipulation of cursor properties such as visibility
Changes:

- ! spec according to changelog rules

gem-tty-prompt

Maintainer: Ruby Maintainers Team
Current version: 0.19.0-alt1.1
Build time: 11 september 2019, 15:07 (5.4 weeks ago)
Summary: A beautiful and powerful interactive command line prompt
Changes:

- ! spec according to changelog rules

gem-tty-reader

Maintainer: Ruby Maintainers Team
Current version: 0.6.0-alt1.1
Build time: 11 september 2019, 15:16 (5.4 weeks ago)
Summary: A set of methods for processing keyboard input in character, line and multiline modes
Changes:

- ! spec according to changelog rules

gem-tty-screen

Maintainer: Ruby Maintainers Team
Current version: 0.7.0-alt1.1
Build time: 11 september 2019, 17:02 (5.4 weeks ago)
Summary: Terminal screen detection - cross platform, major ruby interpreters
Changes:

- ! spec according to changelog rules

gem-unicode-utils

Maintainer: Ruby Maintainers Team
Current version: 1.4.0-alt1.1
Build time: 11 september 2019, 16:56 (5.4 weeks ago)
Summary: additional Unicode aware functions for Ruby 1.9
Changes:

- ! spec according to changelog rules

gem-vcr

Maintainer: Ruby Maintainers Team
Current version: 5.0.0-alt1
Build time: 31 august 2019, 10:28 (7.0 weeks ago)
Summary: Record your test suite's HTTP interactions and replay them during future test runs
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-vegas

Maintainer: Ruby Maintainers Team
Current version: 0.1.11-alt1
Build time: 15 april 2019, 12:54 (26.7 weeks ago)
Summary: Vegas aims to solve the simple problem of creating executable versions of Sinatra/Rack apps
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-vpim

Maintainer: Ruby Maintainers Team
Current version: 13.11.11-alt1
Build time: 19 december 2018, 12:33 (43.4 weeks ago)
Summary: vPim provides calendaring, scheduling, and contact support for Ruby
Changes:

- Initial build for Sisyphus bumped to 13.11.11.

gem-webmock

Maintainer: Ruby Maintainers Team
Current version: 3.7.5-alt1
Build time: 25 september 2019, 17:44 (3.4 weeks ago)
Summary: Library for stubbing and setting expectations on HTTP requests in Ruby
Changes:

- updated ti (^) v3.7.5
- fix (!) spec

gem-webpack-rails

Maintainer: Ruby Maintainers Team
Current version: 0.9.11-alt1
Build time: 16 september 2019, 19:45 (4.6 weeks ago)
Summary: Integrate webpack with your Ruby on Rails application
Changes:

- + packaged gem with usage Ruby Policy 2.0

gem-webrobots

Maintainer: Ruby Maintainers Team
Current version: 0.1.2-alt1
Build time: 31 august 2019, 09:33 (7.0 weeks ago)
Summary: A Ruby library to help write robots.txt compliant web robots
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-wikicloth

Maintainer: Ruby Maintainers Team
Current version: 0.8.3-alt1
Build time: 31 august 2019, 10:42 (7.0 weeks ago)
Summary: Ruby implementation of the MediaWiki markup language
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-winrm

Maintainer: Ruby Maintainers Team
Current version: 2.3.1-alt1
Build time: 4 april 2019, 12:20 (28.3 weeks ago)
Summary: Ruby library for Windows Remote Management
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-winrm-elevated

Maintainer: Ruby Maintainers Team
Current version: 1.1.1-alt1
Build time: 4 april 2019, 12:21 (28.3 weeks ago)
Summary: Runs PowerShell commands as elevated over Windows Remote Management (WinRM) via a scheduled task
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-winrm-fs

Maintainer: Ruby Maintainers Team
Current version: 1.3.2-alt1
Build time: 4 april 2019, 12:19 (28.3 weeks ago)
Summary: WinRM File Manager
Changes:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-wisper

Maintainer: Ruby Maintainers Team
Current version: 2.0.1-alt1
Build time: 11 september 2019, 16:58 (5.4 weeks ago)
Summary: A micro library providing Ruby objects with Publish-Subscribe capabilities
Changes:

- ^ v2.0.1
- ! spec according to changelog rules

gem-yard-sitemap

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt1.1
Build time: 11 september 2019, 15:06 (5.4 weeks ago)
Summary: A YARD plugin to build a sitemap.xml for generated HTML documentation
Changes:

- ! spec according to changelog rules

libxml-ruby

Maintainer: Pavel Skrylev
Current version: 3.1.0-alt2.2
Build time: 11 september 2019, 14:49 (5.4 weeks ago)
Summary: Ruby language bindings for the GNOME Libxml2 XML toolkit
Changes:

- ! spec according to changelog rules

maruku

Maintainer: Ruby Maintainers Team
Current version: 0.7.3-alt2
Build time: 31 august 2019, 11:28 (7.0 weeks ago)
Summary: A pure-Ruby Markdown-superset interpreter
Changes:

- Use Ruby Policy 2.0

mustache

Maintainer: Ruby Maintainers Team
Current version: 1.1.0-alt2
Build time: 31 august 2019, 09:28 (7.0 weeks ago)
Summary: Logic-less Ruby templates
Changes:

- Use Ruby Policy 2.0

ohai

Maintainer: Ruby Maintainers Team
Current version: 15.0.34-alt1
Build time: 26 april 2019, 04:26 (25.2 weeks ago)
Summary: Ohai profiles your system and emits JSON
Changes:

- New version.

omnibus-software

Maintainer: Ruby Maintainers Team
Current version: 4.0.0-alt1.gita5aef20.1
Build time: 16 september 2018, 07:05 (56.9 weeks ago)
Summary: Collection of shared software descriptions, for use by any Omnibus project that needs them
Changes:

- Rebuild with new Ruby autorequirements.

rails-plugin-exception_notification

Maintainer: Ruby Maintainers Team
Current version: 4.4.0-alt1
Build time: 11 september 2019, 14:33 (5.4 weeks ago)
Summary: Exception Notifier Plugin for Rails
Changes:

- ^ v4.4.0
- ! spec according to changelog rules, plus some others

rake-compiler

Maintainer: Ruby Maintainers Team
Current version: 1.0.7-alt3
Build time: 20 june 2019, 12:25 (17.3 weeks ago)
Summary: Provide a standard and simplified way to build and package Ruby C and Java extensions using Rake as glue.
Changes:

- Fix built provides (closes #36888)

rdiscount

Maintainer: Ruby Maintainers Team
Current version: 2.2.0.1-alt4.1
Build time: 11 september 2019, 14:26 (5.4 weeks ago)
Summary: Discount (For Ruby) Implementation of John Gruber's Markdown
Changes:

- ! spec according to changelog rules

rpm-build-ruby

Maintainer: Pavel Skrylev
Current version: 1.0.0-alt8
Build time: 31 august 2019, 09:18 (7.0 weeks ago)
Summary: RPM helper scripts to calculate Ruby dependencies
Changes:

- Macros gem- copied to ruby-, old rules ruby-tool-setup is removed

ruby

Maintainer: Pavel Skrylev
Current version: 2.5.5-alt4.1
Build time: 11 september 2019, 14:14 (5.4 weeks ago)
Summary: An Interpreted Object-Oriented Scripting Language
Changes:

- ! spec according to changelog rules

ruby-activemodel-serializers-xml

Maintainer: Ruby Maintainers Team
Current version: 1.0.2-alt1
Build time: 2 october 2018, 15:36 (54.5 weeks ago)
Summary: This gem provides XML serialization for your Active Model objects and Active Record models
Changes:

- Initial build for Sisyphus

ruby-activerecord-mysql2-adapter

Maintainer: Ruby Maintainers Team
Current version: 0.0.3-alt1.1
Build time: 16 september 2018, 01:43 (56.9 weeks ago)
Summary: MySQL2 connection adapter for ActiveRecord
Changes:

- Rebuild with new Ruby autorequirements.

ruby-activerecord-session_store

Maintainer: Ruby Maintainers Team
Current version: 1.1.3-alt1
Build time: 16 september 2019, 19:20 (4.6 weeks ago)
Summary: Active Record's Session Store extracted from Rails
Changes:

- ^ v1.1.3
- ^ Ruby Policy 2.0

ruby-addressable

Maintainer: Ruby Maintainers Team
Current version: 2.7.0-alt1
Build time: 16 september 2019, 19:22 (4.6 weeks ago)
Summary: Addressable is a replacement for the URI implementation that is part of Ruby's standard library
Changes:

- ^ v2.7.0
- ^ Ruby Policy 2.0

ruby-algebrick

Maintainer: Ruby Maintainers Team
Current version: 0.7.5-alt1.1
Build time: 16 september 2018, 01:44 (56.9 weeks ago)
Summary: Typed structs on steroids based on algebraic types and pattern matching.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-amazon-ec2

Maintainer: Ruby Maintainers Team
Current version: 0.9.17-alt3
Build time: 11 march 2019, 08:42 (31.7 weeks ago)
Summary: A Ruby Gem that gives you full access to several of the Amazon Web Services API from your Ruby/Ruby on Rails apps
Changes:

- Removed unnecessary test dep.

ruby-amq-protocol

Maintainer: Ruby Maintainers Team
Current version: 2.3.0-alt1.1
Build time: 16 september 2018, 01:45 (56.9 weeks ago)
Summary: AMQP 0.9.1 protocol serialization and deserialization implementation for Ruby (2.0+)
Changes:

- Rebuild with new Ruby autorequirements.

ruby-amqp

Maintainer: Ruby Maintainers Team
Current version: 1.8.0-alt1.1
Build time: 16 september 2018, 01:46 (56.9 weeks ago)
Summary: EventMachine-based RabbitMQ client. Prefer Bunny: http://rubybunny.info. See documentation guides at http://rubyamqp.info.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-ancestry

Maintainer: Ruby Maintainers Team
Current version: 3.0.7-alt1
Build time: 16 september 2019, 19:22 (4.6 weeks ago)
Summary: Organise ActiveRecord model into a tree structure
Changes:

- ^ v3.0.7

ruby-apipie-params

Maintainer: Ruby Maintainers Team
Current version: 0.0.5-alt1.1
Build time: 16 september 2018, 01:46 (56.9 weeks ago)
Summary: DSL for describing data structures with json-schema bindings
Changes:

- Rebuild with new Ruby autorequirements.

ruby-apipie-rails

Maintainer: Ruby Maintainers Team
Current version: 0.5.16-alt1
Build time: 16 september 2019, 19:23 (4.6 weeks ago)
Summary: Ruby on Rails API documentation tool
Changes:

- ^ v0.5.16

ruby-archive-zip

Maintainer: Ruby Maintainers Team
Current version: 0.11.0-alt1
Build time: 16 september 2018, 07:46 (56.9 weeks ago)
Summary: A simple Ruby-esque interface to creating, extracting, and updating ZIP archives in 100% Ruby.
Changes:

- Initial build for Sisyphus

ruby-arel

Maintainer: Ruby Maintainers Team
Current version: 9.0.0-alt2.1
Build time: 16 september 2018, 07:09 (56.9 weeks ago)
Summary: A Relational Algebra
Changes:

- Rebuild for new Ruby autorequirements.

ruby-artifactory-client

Maintainer: Ruby Maintainers Team
Current version: 3.0.1-alt2
Build time: 31 august 2019, 10:21 (7.0 weeks ago)
Summary: A simple, lightweight Ruby client for interacting with the Artifactory API.
Changes:

- Fix spec

ruby-audited

Maintainer: Ruby Maintainers Team
Current version: 4.9.0-alt1
Build time: 16 september 2019, 19:24 (4.6 weeks ago)
Summary: Audited (formerly acts_as_audited) is an ORM extension that logs all changes to your Rails models.
Changes:

- ^ v4.9.0
- ^ Ruby Policy 2.0

ruby-augeas

Maintainer: Ruby Maintainers Team
Current version: 0.5.0-alt3
Build time: 27 april 2019, 14:22 (25.0 weeks ago)
Summary: Provides bindings for augeas
Changes:

- Use Ruby Policy 2.0

ruby-autoparse

Maintainer: Ruby Maintainers Team
Current version: 0.3.3-alt1.1
Build time: 16 september 2018, 01:47 (56.9 weeks ago)
Summary: A dynamically generated parsing system using JSON Schema.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-awesome-print

Maintainer: Ruby Maintainers Team
Current version: 1.8.0-alt1.1
Build time: 16 september 2018, 01:48 (56.9 weeks ago)
Summary: Pretty print your Ruby objects with style -- in full color and with proper indentation
Changes:

- Rebuild with new Ruby autorequirements.

ruby-aws-sdk

Maintainer: Ruby Maintainers Team
Current version: 2.11.354-alt1
Build time: 18 september 2019, 12:10 (4.4 weeks ago)
Summary: The official AWS SDK for Ruby
Changes:

- ^ v2.11.354
- + obsoletes/provides on ruby-aws-sdk-code for gem-aws-sdk-code

ruby-aws-sigv4

Maintainer: Andrey Cherepanov
Current version: 1.0.2-alt1.1
Build time: 16 september 2018, 05:16 (56.9 weeks ago)
Summary: AWS Signature Version 4 library
Changes:

- Rebuild with new Ruby autorequirements.

ruby-axiom-types

Maintainer: Ruby Maintainers Team
Current version: 0.1.1-alt1.1
Build time: 16 september 2018, 01:49 (56.9 weeks ago)
Summary: Define types with optional constraints
Changes:

- Rebuild with new Ruby autorequirements.

ruby-azure

Maintainer: Ruby Maintainers Team
Current version: 0.7.10-alt3
Build time: 31 august 2019, 11:41 (7.0 weeks ago)
Summary: Microsoft Azure Client Library for Ruby
Changes:

- Use Ruby Policy 2.0

ruby-azure-core

Maintainer: Ruby Maintainers Team
Current version: 0.1.14-alt2.1
Build time: 16 september 2018, 01:51 (56.9 weeks ago)
Summary: Azure Ruby SDK Service Management Core HTTP
Changes:

- Rebuild with new Ruby autorequirements.

ruby-azure-storage

Maintainer: Ruby Maintainers Team
Current version: 0.15.0-alt1.1
Build time: 16 september 2018, 01:52 (56.9 weeks ago)
Summary: Microsoft Azure Storage Library for Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-backports

Maintainer: Ruby Maintainers Team
Current version: 3.7.0-alt1.1
Build time: 16 september 2018, 01:53 (56.9 weeks ago)
Summary: The latest features of Ruby backported to older versions
Changes:

- Rebuild with new Ruby autorequirements.

ruby-backticks

Maintainer: Ruby Maintainers Team
Current version: 1.0.2-alt1.1
Build time: 16 september 2018, 01:54 (56.9 weeks ago)
Summary: Intuitive OOP wrapper for command-line processes; uses PTY to avoid buffering.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-bcrypt

Maintainer: Ruby Maintainers Team
Current version: 3.1.13-alt1.1
Build time: 11 september 2019, 14:48 (5.4 weeks ago)
Summary: bcrypt-ruby is a Ruby binding for the OpenBSD bcrypt() password hashing algorithm, allowing you to easily store a secure hash of your users' passwords
Changes:

- ! spec according to changelog rules

ruby-beaneater

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1.1
Build time: 16 september 2018, 01:56 (56.9 weeks ago)
Summary: The best way to interact with beanstalkd from within Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-benchmark-ips

Maintainer: Ruby Maintainers Team
Current version: 2.7.2-alt1
Build time: 31 august 2019, 11:31 (7.0 weeks ago)
Summary: A iterations per second enhancement to Benchmark
Changes:

- Use Ruby Policy 2.0
- Use git source
- Bump to 2.7.2

ruby-benchmark_suite

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt2.git5bded6.1
Build time: 31 august 2019, 12:00 (7.0 weeks ago)
Summary: A set of enhancements to the standard library benchmark.rb
Changes:

- Use Ruby Policy 2.0

ruby-berkshelf

Maintainer: Ruby Maintainers Team
Current version: 7.0.8-alt1
Build time: 4 april 2019, 11:54 (28.3 weeks ago)
Summary: A Chef Cookbook manager
Changes:

- Bump to 7.0.8

ruby-bson

Maintainer: Ruby Maintainers Team
Current version: 4.4.2-alt1
Build time: 27 april 2019, 13:58 (25.0 weeks ago)
Summary: Ruby Implementation of the BSON Specification (2.0.0+)
Changes:

- Bump to 4.4.2
- Use Ruby Policy 2.0

ruby-builder

Maintainer: Ruby Maintainers Team
Current version: 3.2.3-alt2
Build time: 31 august 2019, 10:41 (7.0 weeks ago)
Summary: Provide a simple way to create XML markup and data structures
Changes:

- Use Ruby Policy 2.0

ruby-bundler

Maintainer: Ruby Maintainers Team
Current version: 2.0.2-alt2
Build time: 11 september 2019, 14:21 (5.4 weeks ago)
Summary: Manage your Ruby application's gem dependencies
Changes:

- ! spec according changelog policy
- + ignore templates gemfile

ruby-bundler-ext

Maintainer: Ruby Maintainers Team
Current version: 0.4.0-alt1.1
Build time: 16 september 2018, 02:00 (56.9 weeks ago)
Summary: Simple library leveraging the Bundler Gemfile DSL to load gems already on the system and managed by the systems package manager (like yum/apt)
Changes:

- Rebuild with new Ruby autorequirements.

ruby-cap2

Maintainer: Ruby Maintainers Team
Current version: 0.2.2-alt2.1
Build time: 11 september 2019, 15:06 (5.4 weeks ago)
Summary: A Ruby library for managing Linux process and file capabilities
Changes:

- ! spec according to changelog rules

ruby-capistrano

Maintainer: Pavel Skrylev
Current version: 3.11.0-alt1.1
Build time: 31 august 2019, 11:25 (7.0 weeks ago)
Summary: Capistrano -- Welcome to easy deployment with Ruby over SSH
Changes:

- Fix spec

ruby-capybara

Maintainer: Ruby Maintainers Team
Current version: 3.29.0-alt1
Build time: 16 september 2019, 19:25 (4.6 weeks ago)
Summary: Acceptance test framework for web applications
Changes:

- ^ v3.29.0

ruby-cconfig

Maintainer: Ruby Maintainers Team
Current version: 1.2.1-alt1
Build time: 3 february 2019, 21:07 (36.8 weeks ago)
Summary: Container-aware configuration management gem
Changes:

- Initial build for Sisyphus

ruby-cfpropertylist

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt3
Build time: 1 september 2019, 12:44 (6.8 weeks ago)
Summary: Read, write and manipulate both binary and XML property lists as defined by apple
Changes:

- Use Ruby Policy 2.0

ruby-chef-provisioning

Maintainer: Ruby Maintainers Team
Current version: 2.7.6-alt1.1
Build time: 17 september 2019, 15:41 (4.5 weeks ago)
Summary: A library for creating machines and infrastructures idempotently in Chef.
Changes:

- ! spec
- ! gem dependency

ruby-chef-sugar

Maintainer: Ruby Maintainers Team
Current version: 3.4.0-alt1.1
Build time: 16 september 2018, 02:07 (56.9 weeks ago)
Summary: Chef Sugar is a Gem & Chef Recipe that includes series of helpful sugar of the Chef core and other resources
Changes:

- Rebuild with new Ruby autorequirements.

ruby-chef-vault

Maintainer: Ruby Maintainers Team
Current version: 3.4.5-alt1
Build time: 4 april 2019, 12:18 (28.3 weeks ago)
Summary: Securely manage passwords, certs, and other secrets in Chef
Changes:

- Bump to 3.4.5
- Use Ruby Policy 2.0

ruby-cheffish

Maintainer: Ruby Maintainers Team
Current version: 14.0.9-alt1
Build time: 8 april 2019, 07:01 (27.7 weeks ago)
Summary: Resources and tools for testing and interacting with Chef and Chef Server.
Changes:

- Bump to 14.0.9
- Use Ruby Policy 2.0

ruby-childprocess

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1
Build time: 16 september 2019, 19:26 (4.6 weeks ago)
Summary: Cross-platform Ruby library for managing child processes.
Changes:

- ^ v2.0.0

ruby-chromedriver-helper

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt1
Build time: 19 september 2018, 09:56 (56.4 weeks ago)
Summary: Easy installation and use of chromedriver, the Chromium project's selenium webdriver adapter.
Changes:

- New version.

ruby-chronic

Maintainer: Ruby Maintainers Team
Current version: 0.10.2-alt1.1
Build time: 16 september 2018, 02:10 (56.9 weeks ago)
Summary: Chronic is a pure Ruby natural language date parser
Changes:

- Rebuild with new Ruby autorequirements.

ruby-citrus

Maintainer: Ruby Maintainers Team
Current version: 3.0.2-alt1.1
Build time: 16 september 2018, 02:11 (56.9 weeks ago)
Summary: Parsing Expressions for Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-cleanroom

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1.1
Build time: 16 september 2018, 07:00 (56.9 weeks ago)
Summary: (More) safely evaluate Ruby DSLs with cleanroom
Changes:

- Rebuild for new Ruby autorequirements.

ruby-closure-compiler

Maintainer: Ruby Maintainers Team
Current version: 1.1.12-alt1.1
Build time: 16 september 2018, 02:12 (56.9 weeks ago)
Summary: A Ruby Wrapper for the Google Closure Compiler
Changes:

- Rebuild with new Ruby autorequirements.

ruby-coderay

Maintainer: Ruby Maintainers Team
Current version: 1.1.2-alt1.1
Build time: 16 september 2018, 02:13 (56.9 weeks ago)
Summary: Fast and easy syntax highlighting for selected languages, written in Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-coercible

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1.1
Build time: 16 september 2018, 02:14 (56.9 weeks ago)
Summary: Powerful, flexible and configurable coercion library. And nothing more.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-coffee-rails

Maintainer: Ruby Maintainers Team
Current version: 4.2.2-alt1
Build time: 16 september 2018, 06:50 (56.9 weeks ago)
Summary: CoffeeScript adapter for the Rails asset pipeline. Also adds support for .coffee views.
Changes:

- Initial build for Sisyphus

ruby-coffee-script

Maintainer: Ruby Maintainers Team
Current version: 2.4.1-alt3
Build time: 31 august 2019, 10:40 (7.0 weeks ago)
Summary: Ruby CoffeeScript Compiler
Changes:

^ Ruby Policy 2.0
- coffee-script-source gem

ruby-commander

Maintainer: Ruby Maintainers Team
Current version: 4.4.7-alt1
Build time: 31 august 2019, 12:18 (7.0 weeks ago)
Summary: The complete solution for Ruby command-line executable
Changes:

^ 4.4.7
^ Ruby Policy 2.0

ruby-concourse

Maintainer: Ruby Maintainers Team
Current version: 0.26.0-alt1
Build time: 9 march 2019, 20:15 (31.9 weeks ago)
Summary: Provide Rake tasks to ease management of Concourse pipelines. See https://concourse.ci/ to learn about Concourse.
Changes:

- Bump to 0.26.0.
- Use Ruby Policy 2.0.

ruby-concurrent-ruby

Maintainer: Ruby Maintainers Team
Current version: 1.1.5-alt1
Build time: 25 march 2019, 15:40 (29.7 weeks ago)
Summary: Modern concurrency tools including agents, futures, promises, thread pools, supervisors, and more.
Changes:

- Bump to 1.1.5

ruby-configparser

Maintainer: Ruby Maintainers Team
Current version: 0.1.7-alt1
Build time: 9 april 2019, 19:08 (27.5 weeks ago)
Summary: parses configuration files compatible with Python's ConfigParser
Changes:

- Initial build for Sisyphus

ruby-connection-pool

Maintainer: Ruby Maintainers Team
Current version: 2.2.2-alt1.1
Build time: 16 september 2018, 02:16 (56.9 weeks ago)
Summary: Generic connection pooling for Ruby
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-cookiejar

Maintainer: Andrey Cherepanov
Current version: 0.3.3-alt1.1
Build time: 16 september 2018, 02:17 (56.9 weeks ago)
Summary: The Ruby CookieJar is a library to help manage client-side cookies in pure Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-cool.io

Maintainer: Ruby Maintainers Team
Current version: 1.5.4-alt1
Build time: 27 april 2019, 14:26 (25.0 weeks ago)
Summary: Simple evented I/O for Ruby (but please check out Celluloid::IO instead)
Changes:

- Bump to 1.5.4
- Use Ruby Policy 2.0

ruby-crass

Maintainer: Ruby Maintainers Team
Current version: 1.0.4-alt1.1
Build time: 16 september 2018, 02:18 (56.9 weeks ago)
Summary: A Ruby CSS parser that's fully compliant with the CSS Syntax Level 3 specification.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-css-parser

Maintainer: Ruby Maintainers Team
Current version: 1.7.0-alt1
Build time: 31 august 2019, 11:53 (7.0 weeks ago)
Summary: Ruby CSS Parser
Changes:

- Bump to 1.7.0
- Use Ruby Policy 2.0

ruby-curb

Maintainer: Ruby Maintainers Team
Current version: 0.9.9-alt1
Build time: 27 april 2019, 13:55 (25.0 weeks ago)
Summary: Ruby bindings for libcurl
Changes:

- Bump to 0.9.9
- Use Ruby Policy 2.0

ruby-curses

Maintainer: Ruby Maintainers Team
Current version: 1.2.7-alt1
Build time: 27 april 2019, 13:56 (25.0 weeks ago)
Summary: Ruby binding for curses, ncurses, and PDCurses
Changes:

- Bump to 1.2.7
- Use Ruby Policy 2.0

ruby-daemons

Maintainer: Ruby Maintainers Team
Current version: 1.3.1-alt1
Build time: 31 august 2019, 11:30 (7.0 weeks ago)
Summary: A toolkit to create and control daemons in different ways
Changes:

- Bump to 1.3.1
- Use Ruby Policy 2.0

ruby-dalli

Maintainer: Ruby Maintainers Team
Current version: 2.7.10-alt1
Build time: 4 april 2019, 11:30 (28.3 weeks ago)
Summary: High performance memcached client for Ruby
Changes:

- Use Ruby Policy 2.0
- Bump to 2.7.10

ruby-dante

Maintainer: Ruby Maintainers Team
Current version: 0.2.0-alt1.1
Build time: 16 september 2018, 02:21 (56.9 weeks ago)
Summary: Turn any ruby code into a daemon.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-dbus

Maintainer: Pavel Skrylev
Current version: 0.15.0-alt3
Build time: 31 august 2019, 10:43 (7.0 weeks ago)
Summary: Ruby D-BUS library
Changes:

- Fix spec due to new rpm-build-ruby.

ruby-deacon

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt2
Build time: 31 august 2019, 11:44 (7.0 weeks ago)
Summary: Human readable name generator plugin
Changes:

- Use Ruby Policy 2.0

ruby-declarative

Maintainer: Ruby Maintainers Team
Current version: 0.0.10-alt1.1
Build time: 16 september 2018, 07:09 (56.9 weeks ago)
Summary: DSL for nested schemas.
Changes:

- Rebuild for new Ruby autorequirements.

ruby-declarative-option

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 16 september 2018, 07:10 (56.9 weeks ago)
Summary: Dynamic Options to evaluate at runtime.
Changes:

- Rebuild for new Ruby autorequirements.

ruby-deep-cloneable

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt1
Build time: 16 september 2019, 19:28 (4.6 weeks ago)
Summary: This gem gives every ActiveRecord::Base object the possibility to do a deep clone that includes user specified associations.
Changes:

- ^ v3.0.0
- ^ Ruby Policy 2.0

ruby-deep_merge

Maintainer: Ruby Maintainers Team
Current version: 1.2.1-alt1
Build time: 26 september 2018, 07:21 (55.4 weeks ago)
Summary: Recursive merging for Ruby hashes
Changes:

- New version.
- Package as gem.

ruby-dep

Maintainer: Ruby Maintainers Team
Current version: 1.5.0-alt1.1
Build time: 16 september 2018, 02:23 (56.9 weeks ago)
Summary: Automatically helps determine supported Rubies based on .travis.yml file
Changes:

- Rebuild with new Ruby autorequirements.

ruby-descendants-tracker

Maintainer: Ruby Maintainers Team
Current version: 0.0.4-alt1.1
Build time: 16 september 2018, 06:10 (56.9 weeks ago)
Summary: Track descendants of a class
Changes:

- Rebuild with new Ruby autorequirements.

ruby-diff-lcs

Maintainer: Ruby Maintainers Team
Current version: 1.3-alt1
Build time: 9 march 2019, 19:47 (31.9 weeks ago)
Summary: Port of Algorithm::Diff
Changes:

- Bump to 1.3;
- Use Ruby Policy 2.0.

ruby-dig_rb

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt1
Build time: 2 october 2018, 19:28 (54.5 weeks ago)
Summary: Array/Hash/Struct#dig polyfill for ruby
Changes:

- Initial build for Sisyphus

ruby-docile

Maintainer: Ruby Maintainers Team
Current version: 1.3.1-alt1.1
Build time: 16 september 2018, 02:25 (56.9 weeks ago)
Summary: Docile keeps your Ruby DSLs tame and well-behaved
Changes:

- Rebuild with new Ruby autorequirements.

ruby-docker

Maintainer: Ruby Maintainers Team
Current version: 0.4.0-alt1.1
Build time: 16 september 2018, 06:11 (56.9 weeks ago)
Summary: Wrapper for Docker CLI
Changes:

- Rebuild with new Ruby autorequirements.

ruby-domain_name

Maintainer: Ruby Maintainers Team
Current version: 0.5.20190701-alt1
Build time: 27 september 2019, 20:33 (3.1 weeks ago)
Summary: Domain Name manipulation library for Ruby
Changes:

- 0.5.20180417 -> 0.5.20190701
- update to Ruby Policy 2.0

ruby-draper

Maintainer: Ruby Maintainers Team
Current version: 3.0.1-alt1
Build time: 2 october 2018, 15:35 (54.5 weeks ago)
Summary: Decorators/View-Models for Rails Applications
Changes:

- Initial build for Sisyphus

ruby-dynflow

Maintainer: Ruby Maintainers Team
Current version: 1.3.0-alt1
Build time: 27 september 2019, 15:51 (3.1 weeks ago)
Summary: DYNamic workFLOW orchestration engine
Changes:

- v1.2.3-> v1.3.0
- fix spec

ruby-ed25519

Maintainer: Ruby Maintainers Team
Current version: 1.2.4-alt2
Build time: 27 april 2019, 13:59 (25.0 weeks ago)
Summary: Ruby library for the Ed25519 public-key signature system
Changes:

- Use Ruby Policy 2.0

ruby-ejs

Maintainer: Ruby Maintainers Team
Current version: 1.1.1-alt1.1
Build time: 16 september 2018, 06:12 (56.9 weeks ago)
Summary: EJS (Embedded JavaScript) template compiler for Ruby
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-em-hiredis

Maintainer: Ruby Maintainers Team
Current version: 0.3.1-alt1.1
Build time: 16 september 2018, 02:27 (56.9 weeks ago)
Summary: Eventmachine redis client
Changes:

- Rebuild with new Ruby autorequirements.

ruby-em-http-request

Maintainer: Andrey Cherepanov
Current version: 1.1.5-alt1.2
Build time: 16 september 2018, 02:29 (56.9 weeks ago)
Summary: EventMachine based, async HTTP Request client
Changes:

- Rebuild with new Ruby autorequirements.

ruby-em-jack

Maintainer: Ruby Maintainers Team
Current version: 0.1.5-alt1.1
Build time: 16 september 2018, 02:30 (56.9 weeks ago)
Summary: An Evented Beanstalk Client
Changes:

- Rebuild with new Ruby autorequirements.

ruby-em-mongo

Maintainer: Ruby Maintainers Team
Current version: 0.6.0-alt2.2
Build time: 11 september 2019, 14:24 (5.4 weeks ago)
Summary: EventMachine MongoDB Driver (based off of RMongo)
Changes:

- ! spec according to changelog rules

ruby-em-redis

Maintainer: Ruby Maintainers Team
Current version: 0.3.0-alt1.1
Build time: 16 september 2018, 02:31 (56.9 weeks ago)
Summary: An eventmachine-based implementation of the Redis protocol
Changes:

- Rebuild with new Ruby autorequirements.

ruby-em-socksify

Maintainer: Andrey Cherepanov
Current version: 0.3.2-alt2.1
Build time: 16 september 2018, 05:41 (56.9 weeks ago)
Summary: EventMachine SOCKSify shim: adds SOCKS support to any protocol
Changes:

- Rebuild for new Ruby autorequirements.

ruby-em-synchrony

Maintainer: Ruby Maintainers Team
Current version: 1.0.6-alt1.1
Build time: 16 september 2018, 02:32 (56.9 weeks ago)
Summary: Fiber aware EventMachine clients and convenience classes
Changes:

- Rebuild with new Ruby autorequirements.

ruby-equalizer

Maintainer: Ruby Maintainers Team
Current version: 0.0.11-alt1.1
Build time: 16 september 2018, 07:11 (56.9 weeks ago)
Summary: Define equality, equivalency and hash methods automatically
Changes:

- Rebuild for new Ruby autorequirements.

ruby-erubi

Maintainer: Ruby Maintainers Team
Current version: 1.8.0-alt1
Build time: 31 august 2019, 10:36 (7.0 weeks ago)
Summary: Small ERB Implementation
Changes:

- Bump to 1.8.0
- Use Ruby Policy 2.0

ruby-escape_utils

Maintainer: Ruby Maintainers Team
Current version: 1.2.1-alt2
Build time: 27 april 2019, 14:00 (25.0 weeks ago)
Summary: Faster string escaping routines for your ruby apps
Changes:

- Use Ruby Policy 2.0

ruby-et-orbi

Maintainer: Ruby Maintainers Team
Current version: 1.1.6-alt1
Build time: 17 september 2018, 10:28 (56.7 weeks ago)
Summary: Time zones for fugit and rufus-scheduler. Urbi et Orbi.
Changes:

- New version.

ruby-ethon

Maintainer: Ruby Maintainers Team
Current version: 0.9.1-alt1.2
Build time: 16 september 2018, 02:34 (56.9 weeks ago)
Summary: Very simple libcurl wrapper
Changes:

- Rebuild with new Ruby autorequirements.

ruby-eventmachine

Maintainer: Ruby Maintainers Team
Current version: 1.2.7-alt2
Build time: 27 april 2019, 14:03 (25.0 weeks ago)
Summary: Fast, simple event-processing library for Ruby programs
Changes:

- Use Ruby Policy 2.0

ruby-excon

Maintainer: Ruby Maintainers Team
Current version: 0.66.0-alt1
Build time: 16 september 2019, 19:29 (4.6 weeks ago)
Summary: Usable, fast, simple HTTP 1.1 for Ruby
Changes:

- ^ v0.66.0
- ^ Ruby Policy 2.0

ruby-execjs

Maintainer: Ruby Maintainers Team
Current version: 2.7.0-alt1.1
Build time: 16 september 2018, 02:38 (56.9 weeks ago)
Summary: Run JavaScript code from Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-extlib

Maintainer: Ruby Maintainers Team
Current version: 0.9.16-alt1.1
Build time: 16 september 2018, 02:39 (56.9 weeks ago)
Summary: General Ruby extensions for Merb
Changes:

- Rebuild with new Ruby autorequirements.

ruby-facets

Maintainer: Ruby Maintainers Team
Current version: 3.1.0-alt2
Build time: 31 august 2019, 10:52 (7.0 weeks ago)
Summary: Ruby Facets
Changes:

- Use Ruby Policy 2.0

ruby-facter

Maintainer: Ruby Maintainers Team
Current version: 2.5.5-alt1
Build time: 26 september 2019, 10:47 (3.3 weeks ago)
Summary: Ruby library for retrieving facts from operating systems
Changes:

- update (^) 2.5.2 -> 2.5.5
- fix (!) spec

ruby-faraday

Maintainer: Ruby Maintainers Team
Current version: 0.15.4-alt1
Build time: 31 august 2019, 10:09 (7.0 weeks ago)
Summary: Simple, but flexible HTTP client library, with support for multiple backends
Changes:

- Bump to 0.15.4
- Use Ruby Policy 2.0

ruby-faraday_middleware

Maintainer: Ruby Maintainers Team
Current version: 0.13.1-alt1
Build time: 31 august 2019, 10:10 (7.0 weeks ago)
Summary: Various Faraday middlewares for Faraday-based API wrappers
Changes:

- Bump to 0.13.1
- Use Ruby Policy 2.0

ruby-fast_gettext

Maintainer: Ruby Maintainers Team
Current version: 1.8.0-alt1
Build time: 9 march 2019, 21:03 (31.9 weeks ago)
Summary: GetText but 3.5 x faster, 560 x less memory, simple, clean namespace (7 vs 34) and threadsafe
Changes:

- Bump to 1.8.0;
- Use Ruby Policy 2.0.

ruby-fcgi

Maintainer: Ruby Maintainers Team
Current version: 0.9.2.1-alt3
Build time: 27 april 2019, 14:04 (25.0 weeks ago)
Summary: FastCGI for ruby
Changes:

- Use Ruby Policy 2.0

ruby-ffi

Maintainer: Ruby Maintainers Team
Current version: 1.11.1-alt1
Build time: 31 august 2019, 12:20 (7.0 weeks ago)
Summary: Ruby foreign function interface
Changes:

^ v1.11.1
! spec

ruby-ffi-libarchive

Maintainer: Ruby Maintainers Team
Current version: 0.4.2-alt1
Build time: 19 september 2018, 09:38 (56.4 weeks ago)
Summary: A Ruby FFI binding to libarchive.
Changes:

- New version.

ruby-ffi-yajl

Maintainer: Ruby Maintainers Team
Current version: 2.3.1-alt4
Build time: 12 march 2019, 17:27 (31.5 weeks ago)
Summary: ffi-yajl is a Ruby adapter for the yajl JSON parser/generator library
Changes:

- Fix built extensions by the patch.

ruby-fission

Maintainer: Ruby Maintainers Team
Current version: 0.5.0-alt1.1
Build time: 16 september 2018, 08:00 (56.9 weeks ago)
Summary: command line tool to manage vmware fusion vms
Changes:

- Rebuild with new Ruby autorequirements.

ruby-flexmock

Maintainer: Ruby Maintainers Team
Current version: 2.3.6-alt1.1
Build time: 16 september 2018, 02:49 (56.9 weeks ago)
Summary: Simple mock object library for Ruby unit testing
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-aliyun

Maintainer: Ruby Maintainers Team
Current version: 0.3.2-alt1.1
Build time: 16 september 2018, 06:14 (56.9 weeks ago)
Summary: Fog provider for aliyun
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-atmos

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 16 september 2018, 06:15 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support Atmos Cloud Storage
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-aws

Maintainer: Ruby Maintainers Team
Current version: 3.5.2-alt1
Build time: 16 september 2019, 19:31 (4.6 weeks ago)
Summary: Module for the 'fog' gem to support Amazon Web Services
Changes:

- ^ v3.5.2

ruby-fog-brightbox

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1
Build time: 31 august 2019, 10:16 (7.0 weeks ago)
Summary: Brightbox Cloud support for the fog gem
Changes:

- Use Ruby Policy 2.0
- Bump to 1.0.0

ruby-fog-cloudatcost

Maintainer: Ruby Maintainers Team
Current version: 0.4.0-alt2
Build time: 31 august 2019, 10:14 (7.0 weeks ago)
Summary: Module for the 'fog' gem to support CloudAtCost Services
Changes:

- Use Ruby Policy 2.0

ruby-fog-core

Maintainer: Ruby Maintainers Team
Current version: 2.1.2-alt1
Build time: 31 august 2019, 10:00 (7.0 weeks ago)
Summary: fog's core, shared behaviors without API and provider specifics
Changes:

- Bump to 2.1.2
- Use Ruby Policy 2.0

ruby-fog-digitalocean

Maintainer: Ruby Maintainers Team
Current version: 0.4.0-alt1
Build time: 31 august 2019, 10:15 (7.0 weeks ago)
Summary: Fog for DigitalOcean Platform
Changes:

- Bump to 0.4.0
- Use Ruby Policy 2.0

ruby-fog-dnsimple

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt2
Build time: 31 august 2019, 10:14 (7.0 weeks ago)
Summary: Module for the 'fog' gem to support DNSimple.
Changes:

- Bump to 2.1.0
- Use Ruby Policy 2.0

ruby-fog-dynect

Maintainer: Ruby Maintainers Team
Current version: 0.0.3-alt1
Build time: 16 september 2018, 06:18 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support Dyn Managed DNS http://dyn.com/
Changes:

- Reset to old version for fog.

ruby-fog-ecloud

Maintainer: Ruby Maintainers Team
Current version: 0.3.0-alt1.1
Build time: 16 september 2018, 06:19 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support Terremark Enterprise Cloud
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-google

Maintainer: Ruby Maintainers Team
Current version: 1.9.1-alt1
Build time: 31 august 2019, 09:50 (7.0 weeks ago)
Summary: Fog for Google Cloud Platform
Changes:

- Bump to 1.9.1

ruby-fog-internet-archive

Maintainer: Ruby Maintainers Team
Current version: 0.0.1-alt1.1
Build time: 16 september 2018, 06:20 (56.9 weeks ago)
Summary: Internet Archive Storage support for Fog
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-joyent

Maintainer: Ruby Maintainers Team
Current version: 0.0.2-alt2
Build time: 31 august 2019, 10:13 (7.0 weeks ago)
Summary: Module for the 'fog' gem to support Joyent
Changes:

- Bump to 0.0.2
- Use Ruby Policy 2.0

ruby-fog-json

Maintainer: Ruby Maintainers Team
Current version: 1.2.0-alt1.1
Build time: 16 september 2018, 06:21 (56.9 weeks ago)
Summary: Shared JSON related functionality for fog
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-libvirt

Maintainer: Ruby Maintainers Team
Current version: 0.6.0-alt1
Build time: 31 august 2019, 09:50 (7.0 weeks ago)
Summary: libvirt provider for fog
Changes:

- Bump to 0.6.0

ruby-fog-local

Maintainer: Ruby Maintainers Team
Current version: 0.5.0-alt1.1
Build time: 16 september 2018, 02:55 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support local filesystem storage
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-openstack

Maintainer: Ruby Maintainers Team
Current version: 1.0.10-alt1
Build time: 27 september 2019, 09:42 (3.1 weeks ago)
Summary: Fog for OpenStack Platform
Changes:

- update (^) 1.0.8 -> 1.0.10
- fix (!) spec

ruby-fog-ovirt

Maintainer: Ruby Maintainers Team
Current version: 1.2.1-alt1
Build time: 28 september 2019, 05:59 (3.0 weeks ago)
Summary: fog-ovirt is an ovirt provider for fog
Changes:

- update (^) 1.2.0 -> 1.2.1
- fix (!) spec

ruby-fog-powerdns

Maintainer: Ruby Maintainers Team
Current version: 0.2.0-alt1.1
Build time: 16 september 2018, 06:23 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support PowerDNS
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-profitbricks

Maintainer: Ruby Maintainers Team
Current version: 4.1.1-alt1
Build time: 31 august 2019, 10:12 (7.0 weeks ago)
Summary: Module for the 'fog' gem to support ProfitBricks
Changes:

- Bump to 4.1.1
- Use Ruby Policy 2.0

ruby-fog-rackspace

Maintainer: Ruby Maintainers Team
Current version: 0.1.6-alt1
Build time: 16 september 2019, 19:33 (4.6 weeks ago)
Summary: Rackspace provider gem for Fog ecosystem
Changes:

- ^ v0.1.6
- ^ Ruby Policy 2.0

ruby-fog-radosgw

Maintainer: Ruby Maintainers Team
Current version: 0.0.5-alt1
Build time: 16 september 2018, 07:36 (56.9 weeks ago)
Summary: Fog backend for provisioning Ceph Radosgw - the Swift and S3 compatible REST API for Ceph.
Changes:

- Initial build for Sisyphus

ruby-fog-riakcs

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 16 september 2018, 02:57 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support RiakCS
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-sakuracloud

Maintainer: Ruby Maintainers Team
Current version: 1.7.5-alt1.1
Build time: 16 september 2018, 06:24 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support Sakura no Cloud
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-serverlove

Maintainer: Ruby Maintainers Team
Current version: 0.1.2-alt1.1
Build time: 16 september 2018, 06:25 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support ServerLove
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-softlayer

Maintainer: Ruby Maintainers Team
Current version: 1.1.4-alt1.1
Build time: 16 september 2018, 02:58 (56.9 weeks ago)
Summary: SoftLayer module for fog
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-storm_on_demand

Maintainer: Ruby Maintainers Team
Current version: 0.1.1-alt1.1
Build time: 16 september 2018, 06:26 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support StormOnDemand
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-terremark

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 16 september 2018, 06:27 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support Terremark vCloud
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-vmfusion

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 16 september 2018, 07:59 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support VMWARE Fusion
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-voxel

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 16 september 2018, 03:00 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support Voxel
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-vsphere

Maintainer: Ruby Maintainers Team
Current version: 3.2.1-alt1
Build time: 16 september 2019, 19:35 (4.6 weeks ago)
Summary: Fog for vSphere
Changes:

- ^ v3.2.1

ruby-fog-xenserver

Maintainer: Ruby Maintainers Team
Current version: 0.3.0-alt1.1
Build time: 16 september 2018, 03:02 (56.9 weeks ago)
Summary: Module for the 'fog' gem to support XENSERVER
Changes:

- Rebuild with new Ruby autorequirements.

ruby-fog-xml

Maintainer: Ruby Maintainers Team
Current version: 0.1.3-alt1.1
Build time: 16 september 2018, 06:28 (56.9 weeks ago)
Summary: Shared XML related functionality for fog
Changes:

- Rebuild with new Ruby autorequirements.

ruby-font-awesome-rails

Maintainer: Ruby Maintainers Team
Current version: 4.7.0.4-alt1
Build time: 3 february 2019, 23:03 (36.8 weeks ago)
Summary: the font-awesome font bundled as an asset for the rails asset pipeline
Changes:

- Initial build for Sisyphus

ruby-formatador

Maintainer: Ruby Maintainers Team
Current version: 0.2.5-alt2
Build time: 16 september 2019, 19:30 (4.6 weeks ago)
Summary: STDOUT text formatting
Changes:

- ^ Ruby Policy 2.0

ruby-friendly_id

Maintainer: Ruby Maintainers Team
Current version: 5.2.5-alt1
Build time: 16 september 2019, 19:35 (4.6 weeks ago)
Summary: FriendlyId is the "Swiss Army bulldozer" of slugging and permalink plugins for ActiveRecord.
Changes:

- ^ v5.2.5
- ^ Ruby Policy 2.0

ruby-fugit

Maintainer: Ruby Maintainers Team
Current version: 1.1.6-alt1
Build time: 17 september 2018, 10:38 (56.7 weeks ago)
Summary: time tools (cron, parsing, durations, ...) for Ruby and flor
Changes:

- New version.

ruby-fuzzyurl

Maintainer: Ruby Maintainers Team
Current version: 0.9.0-alt2.1
Build time: 16 september 2018, 07:44 (56.9 weeks ago)
Summary: A Ruby Gem for non-strict parsing, manipulation, and wildcard matching of URLs.
Changes:

- Rebuild for new Ruby autorequirements.

ruby-gem_plugin

Maintainer: Andrey Cherepanov
Current version: 0.2.3-alt2.3
Build time: 16 september 2018, 03:41 (56.9 weeks ago)
Summary: Gem Based Plugin System
Changes:

- Rebuild with new Ruby autorequirements.

ruby-get-process-mem

Maintainer: Ruby Maintainers Team
Current version: 0.2.4-alt1
Build time: 26 september 2019, 10:46 (3.3 weeks ago)
Summary: Get memory usage of a process in Ruby
Changes:

- updated to (^) v0.2.4
- updated to (^) Ruby Policy 2.0

ruby-gettext

Maintainer: Pavel Skrylev
Current version: 3.2.9-alt2
Build time: 9 march 2019, 20:36 (31.9 weeks ago)
Summary: Native Language Support Library for Ruby
Changes:

- Use Ruby Policy 2.0.

ruby-gettext-setup

Maintainer: Ruby Maintainers Team
Current version: 0.30-alt3
Build time: 31 august 2019, 10:10 (7.0 weeks ago)
Summary: A gem that configures gettext for internationalization
Changes:

- Use Ruby Policy 2.0

ruby-gettext_i18n_rails

Maintainer: Ruby Maintainers Team
Current version: 1.8.0-alt1
Build time: 26 september 2018, 06:59 (55.4 weeks ago)
Summary: Rails: FastGettext, I18n integration -- simple, threadsafe and fast!
Changes:

- Initial gemified build for Sisyphus

ruby-gist

Maintainer: Ruby Maintainers Team
Current version: 4.6.1-alt1.1
Build time: 16 september 2018, 03:07 (56.9 weeks ago)
Summary: Potentially the best command line gister
Changes:

- Rebuild with new Ruby autorequirements.

ruby-globalid

Maintainer: Ruby Maintainers Team
Current version: 0.4.1-alt1.1
Build time: 16 september 2018, 07:15 (56.9 weeks ago)
Summary: Identify app models with a URI
Changes:

- Rebuild for new Ruby autorequirements.

ruby-gnome2

Maintainer: Ruby Maintainers Team
Current version: 3.3.8-alt1
Build time: 12 september 2019, 17:24 (5.2 weeks ago)
Summary: Ruby bindings for GNOME
Changes:

- ^ v3.3.8
- ! spec according to changelog rules

ruby-google-api

Maintainer: Ruby Maintainers Team
Current version: 0.30.5-alt1
Build time: 31 august 2019, 11:19 (7.0 weeks ago)
Summary: Google API Client for Ruby
Changes:

- Bump to 0.30.5
- Fix spec

ruby-google-auth

Maintainer: Ruby Maintainers Team
Current version: 0.8.1-alt1
Build time: 31 august 2019, 11:08 (7.0 weeks ago)
Summary: Google Auth Library for Ruby
Changes:

- Bump to 0.8.1
- Use Ruby Policy 2.0

ruby-gpgme

Maintainer: Ruby Maintainers Team
Current version: 2.0.18-alt1
Build time: 27 april 2019, 14:01 (25.0 weeks ago)
Summary: Ruby interface to GnuPG Made Easy
Changes:

- Bump to 2.0.18
- Use Ruby Policy 2.0

ruby-graphviz

Maintainer: Ruby Maintainers Team
Current version: 1.1.0-alt1
Build time: 17 september 2018, 10:43 (56.7 weeks ago)
Summary: A ruby interface for GraphViz graph visualisation toolkit
Changes:

- New version.

ruby-haml

Maintainer: Ruby Maintainers Team
Current version: 5.1.1-alt1
Build time: 31 august 2019, 10:35 (7.0 weeks ago)
Summary: HTML Abstraction Markup Language - A Markup Haiku
Changes:

- Bump to 5.1.1
- Use Ruby Policy 2.0

ruby-hashie

Maintainer: Andrey Cherepanov
Current version: 3.6.0-alt1
Build time: 17 september 2018, 17:37 (56.7 weeks ago)
Summary: Hashie is a simple collection of useful Hash extensions
Changes:

- New version.

ruby-hiera

Maintainer: Andrey Cherepanov
Current version: 3.6.0-alt0.1
Build time: 31 august 2019, 11:07 (7.0 weeks ago)
Summary: A simple pluggable Hierarchical Database
Changes:

- Bump to 2.6.0 pre
- Fix spec

ruby-hiera-eyaml

Maintainer: Ruby Maintainers Team
Current version: 3.0.0-alt1.1
Build time: 11 september 2019, 14:34 (5.4 weeks ago)
Summary: A backend for Hiera that provides per-value asymmetric encryption of sensitive data
Changes:

- ! spec according to changelog rules

ruby-highline

Maintainer: Ruby Maintainers Team
Current version: 2.0.2-alt1
Build time: 31 august 2019, 12:17 (7.0 weeks ago)
Summary: HighLine is a high-level command-line IO Ruby library
Changes:

^ v2.0.2
^ Ruby Policy 2.0

ruby-hirb

Maintainer: Ruby Maintainers Team
Current version: 0.7.3-alt2
Build time: 31 august 2019, 11:34 (7.0 weeks ago)
Summary: A mini view framework for console/irb that's easy to use
Changes:

- Use Ruby Policy 2.0

ruby-hirb-unicode-steakknife

Maintainer: Ruby Maintainers Team
Current version: 0.0.8-alt1.1
Build time: 16 september 2018, 06:29 (56.9 weeks ago)
Summary: Unicode support for hirb
Changes:

- Rebuild with new Ruby autorequirements.

ruby-hiredis

Maintainer: Ruby Maintainers Team
Current version: 0.6.3-alt1
Build time: 27 april 2019, 14:38 (25.0 weeks ago)
Summary: Ruby wrapper for hiredis
Changes:

- Move forward with sourcing from github
- Bump to 0.6.3
- Use Ruby Policy 2.0

ruby-hocon

Maintainer: Ruby Maintainers Team
Current version: 1.2.5-alt1.1
Build time: 16 september 2018, 03:13 (56.9 weeks ago)
Summary: This is a port of the Typesafe Config library to Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-hoe

Maintainer: Ruby Maintainers Team
Current version: 3.18.0-alt1.1
Build time: 11 september 2019, 14:36 (5.4 weeks ago)
Summary: Hoe is a rake/rubygems helper for project Rakefiles
Changes:

- ! spec according to changelog rules

ruby-hpricot

Maintainer: Ruby Maintainers Team
Current version: 0.8.6-alt4.2
Build time: 11 september 2019, 14:20 (5.4 weeks ago)
Summary: A Fast, Enjoyable HTML Parser for Ruby
Changes:

- ! spec according changelog policy

ruby-http-cookie

Maintainer: Ruby Maintainers Team
Current version: 1.0.3-alt1.1
Build time: 16 september 2018, 03:15 (56.9 weeks ago)
Summary: A Ruby library to handle HTTP cookies in a way both compliant with RFCs and compatible with today's major browsers
Changes:

- Rebuild with new Ruby autorequirements.

ruby-http_parser.rb

Maintainer: Ruby Maintainers Team
Current version: 0.6.1-alt1
Build time: 27 april 2019, 14:40 (25.0 weeks ago)
Summary: A simple callback-based HTTP request/response parser for writing http servers, clients and proxies
Changes:

- Move forward with sourcing from github
- Bump to 0.6.1
- Use Ruby Policy 2.0

ruby-httpclient

Maintainer: Pavel Skrylev
Current version: 2.8.3-alt1
Build time: 9 march 2019, 21:08 (31.9 weeks ago)
Summary: HTTP accessing library for Ruby
Changes:

- Bump to 2.8.3;
- Use Ruby Policy 2.0.

ruby-i18n

Maintainer: Ruby Maintainers Team
Current version: 1.1.1-alt1
Build time: 14 october 2018, 13:48 (52.8 weeks ago)
Summary: I18n and localization solution for Ruby
Changes:

- New version.

ruby-ice-nine

Maintainer: Ruby Maintainers Team
Current version: 0.11.2-alt1
Build time: 16 september 2018, 07:45 (56.9 weeks ago)
Summary: Deep Freeze Ruby Objects
Changes:

- Bump to version 0.11.2.

ruby-iconv

Maintainer: Pavel Skrylev
Current version: 1.0.8-alt1
Build time: 27 april 2019, 14:07 (25.0 weeks ago)
Summary: iconv wrapper, used to be ext/iconv
Changes:

- Bump to 1.0.8
- Use Ruby Policy 2.0

ruby-inflection

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1.1
Build time: 16 september 2018, 07:16 (56.9 weeks ago)
Summary: Provides english inflection
Changes:

- Rebuild for new Ruby autorequirements.

ruby-inflecto

Maintainer: Ruby Maintainers Team
Current version: 0.0.2-alt2.gitb257665
Build time: 16 september 2018, 07:38 (56.9 weeks ago)
Summary: Inflector for strings
Changes:

- Reset to last official version in gemspec.

ruby-iniparse

Maintainer: Ruby Maintainers Team
Current version: 1.4.4-alt1.1
Build time: 16 september 2018, 07:43 (56.9 weeks ago)
Summary: IniParse is a pure Ruby library for parsing INI configuration and data files.
Changes:

- Rebuild for new Ruby autorequirements.

ruby-io-extra

Maintainer: Pavel Skrylev
Current version: 1.3.0-alt1
Build time: 27 april 2019, 14:06 (25.0 weeks ago)
Summary: Adds IO.fdwalk, IO.closefrom and IO.directio
Changes:

- Move forward with sourcing from github
- Bump to 1.3.0
- Use Ruby Policy 2.0

ruby-io-like

Maintainer: Ruby Maintainers Team
Current version: 0.3.0-alt1
Build time: 16 september 2018, 07:55 (56.9 weeks ago)
Summary: A Ruby module which provides the interface of IO objects to classes providing a few simple methods.
Changes:

- Initial build for Sisyphus bumped to 0.3.0.

ruby-iostruct

Maintainer: Ruby Maintainers Team
Current version: 0.0.4-alt1.1
Build time: 16 september 2018, 07:04 (56.9 weeks ago)
Summary: A Struct that can read/write itself from/to IO-like objects
Changes:

- Rebuild for new Ruby autorequirements.

ruby-ipaddr_extensions

Maintainer: Ruby Maintainers Team
Current version: 1.0.2-alt1.1
Build time: 16 september 2018, 03:17 (56.9 weeks ago)
Summary: A selection of extensions to Ruby's IPAddr module
Changes:

- Rebuild with new Ruby autorequirements.

ruby-ipaddress

Maintainer: Ruby Maintainers Team
Current version: 0.8.3-alt1
Build time: 16 september 2018, 07:37 (56.9 weeks ago)
Summary: A library to handle IP (both IPv4 and IPv6) addresses for Ruby
Changes:

- Bump to 0.8.3.

ruby-iso8601

Maintainer: Ruby Maintainers Team
Current version: 0.12.1-alt1
Build time: 31 october 2018, 08:42 (50.4 weeks ago)
Summary: Ruby parser to work with ISO8601 dateTimes and durations (http://en.wikipedia.org/wiki/ISO_8601)
Changes:

- new version 0.12.1

ruby-java

Maintainer: Igor Vlasenko
Current version: 0.0.2-alt4
Build time: 23 june 2019, 22:34 (16.8 weeks ago)
Summary: The caffeine boost you need for your late-night coding sprints.
Changes:

- NMU: remove rpm-build-ubt from BR:

ruby-jmespath

Maintainer: Ruby Maintainers Team
Current version: 1.4.0-alt2
Build time: 31 august 2019, 11:42 (7.0 weeks ago)
Summary: Ruby implementation of JMESPath
Changes:

- Use Ruby Policy 2.0

ruby-jsminc

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt2
Build time: 27 april 2019, 14:05 (25.0 weeks ago)
Summary: A fast JavaScript minifier written in C (by Douglas Crockford)
Changes:

- Use Ruby Policy 2.0

ruby-json

Maintainer: Ruby Maintainers Team
Current version: 2.2.0-alt1
Build time: 27 march 2019, 12:19 (29.4 weeks ago)
Summary: JSON parser and generator
Changes:

- Use Ruby Policy 2.0
- Bump to 2.2.0

ruby-json-schema

Maintainer: Ruby Maintainers Team
Current version: 2.8.0-alt1.1
Build time: 16 september 2018, 03:20 (56.9 weeks ago)
Summary: Ruby JSON Schema Validator
Changes:

- Rebuild with new Ruby autorequirements.

ruby-jwt

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt1.1
Build time: 16 september 2018, 03:21 (56.9 weeks ago)
Summary: A pure ruby implementation of the RFC 7519 OAuth JSON Web Token (JWT) standard.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-kgio

Maintainer: Ruby Maintainers Team
Current version: 2.11.2-alt4
Build time: 9 march 2019, 19:40 (31.9 weeks ago)
Summary: kinder, gentler I/O for Ruby
Changes:

- Use Ruby Policy 2.0.

ruby-kindlerb

Maintainer: Ruby Maintainers Team
Current version: 1.2.0-alt1
Build time: 16 september 2018, 06:59 (56.9 weeks ago)
Summary: Kindle periodical format ebook generation tool
Changes:

- Initial build for Sisyphus

ruby-kirbybase

Maintainer: Ruby Maintainers Team
Current version: 2.6.1-alt1
Build time: 16 september 2018, 05:20 (56.9 weeks ago)
Summary: Small, plain-text, dbms written in Ruby
Changes:

- New version.

ruby-launchy

Maintainer: Ruby Maintainers Team
Current version: 2.4.3-alt2
Build time: 31 august 2019, 11:46 (7.0 weeks ago)
Summary: A helper for launching cross-platform applications in a fire and forget manner.
Changes:

- Use Ruby Policy 2.0

ruby-ldap

Maintainer: Ruby Maintainers Team
Current version: 0.9.20-alt4.1
Build time: 31 august 2019, 10:59 (7.0 weeks ago)
Summary: Ruby LDAP library
Changes:

- Fix spec

ruby-ldap-fluff

Maintainer: Ruby Maintainers Team
Current version: 0.4.7-alt1.1
Build time: 16 september 2018, 03:26 (56.9 weeks ago)
Summary: An LDAP gem for querying LDAP in various styles: Active Directory, FreeIPA & POSIX
Changes:

- Rebuild with new Ruby autorequirements.

ruby-libvirt

Maintainer: Ruby Maintainers Team
Current version: 0.7.1-alt2
Build time: 27 april 2019, 14:21 (25.0 weeks ago)
Summary: Ruby bindings for libvirt
Changes:

- Use Ruby Policy 2.0

ruby-license-scout

Maintainer: Ruby Maintainers Team
Current version: 1.0.24-alt1
Build time: 31 august 2019, 12:02 (7.0 weeks ago)
Summary: Discovers license information of the dependencies of a project.
Changes:

- Bump to 1.0.24
- Use Ruby Policy 2.0

ruby-licensee

Maintainer: Ruby Maintainers Team
Current version: 9.9.4-alt1
Build time: 17 september 2018, 11:55 (56.7 weeks ago)
Summary: A Ruby Gem to detect under what license a project is distributed.
Changes:

- New version.

ruby-listen

Maintainer: Ruby Maintainers Team
Current version: 3.1.5-alt2.git587f4a7
Build time: 16 september 2018, 03:28 (56.9 weeks ago)
Summary: The Listen gem listens to file modifications and notifies you about the changes.
Changes:

- Upgrade to git 587f4a7.

ruby-little-plugger

Maintainer: Ruby Maintainers Team
Current version: 1.1.4-alt1.1
Build time: 16 september 2018, 07:56 (56.9 weeks ago)
Summary: A gems based plugin framework for Ruby
Changes:

- Rebuild for new Ruby autorequirements.

ruby-locale

Maintainer: Pavel Skrylev
Current version: 2.1.3-alt0.1
Build time: 31 august 2019, 10:51 (7.0 weeks ago)
Summary: Pure ruby library which provides basic APIs for localization
Changes:

- Bump to 2.1.3 pre
- Use Ruby Policy 2.0

ruby-logging

Maintainer: Ruby Maintainers Team
Current version: 2.2.2-alt2
Build time: 16 september 2019, 19:37 (4.6 weeks ago)
Summary: A flexible logging library for use in Ruby programs based on the design of Java's log4j library
Changes:

- ^ Ruby Policy 2.0

ruby-loofah

Maintainer: Ruby Maintainers Team
Current version: 2.2.3-alt1
Build time: 27 march 2019, 13:32 (29.4 weeks ago)
Summary: HTML/XML manipulation and sanitization based on Nokogiri
Changes:

- 2.2.3 (CVE-2018-16468);
- fix version in gamespec for packaging (closes: #36441).

ruby-mail

Maintainer: Ruby Maintainers Team
Current version: 2.7.1-alt2
Build time: 31 august 2019, 09:37 (7.0 weeks ago)
Summary: A really Ruby Mail handler
Changes:

^ Ruby Policy 2.0

ruby-makeconf

Maintainer: Aleksei Nikiforov
Current version: 0.3.0-alt2.svn20130509
Build time: 26 december 2018, 09:23 (42.4 weeks ago)
Summary: Build system for C programs
Changes:

- Fixed build.

ruby-marc

Maintainer: Andrey Cherepanov
Current version: 1.0.2-alt1
Build time: 16 september 2018, 05:21 (56.9 weeks ago)
Summary: Ruby library for processing Machine Readable Cataloging (MARC) bibliographic data
Changes:

- New version.
- Disable tests.

ruby-marcel

Maintainer: Ruby Maintainers Team
Current version: 0.3.3-alt1
Build time: 17 september 2018, 11:57 (56.7 weeks ago)
Summary: Find the mime type of files, examining file, filename and declared type
Changes:

- New version.

ruby-mechanize

Maintainer: Pavel Skrylev
Current version: 2.7.6-alt1
Build time: 31 august 2019, 11:37 (7.0 weeks ago)
Summary: WWW::Mechanize, a handy web browsing ruby object
Changes:

- Bump to 2.7.66
- Use Ruby Policy 2.0

ruby-memcache-client

Maintainer: Ruby Maintainers Team
Current version: 1.7.8-alt1
Build time: 15 april 2019, 19:54 (26.6 weeks ago)
Summary: Ruby client for Danga Interactive's memcached
Changes:

- Update to 1.7.8
- Move to the new scheme

ruby-memcached

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1
Build time: 30 april 2019, 14:12 (24.5 weeks ago)
Summary: A Ruby interface to the libmemcached C client
Changes:

- Use Ruby Policy 2.0

ruby-memoist

Maintainer: Ruby Maintainers Team
Current version: 0.16.0-alt1.1
Build time: 16 september 2018, 07:18 (56.9 weeks ago)
Summary: ActiveSupport::Memoizable with a few enhancements
Changes:

- Rebuild for new Ruby autorequirements.

ruby-metaclass

Maintainer: Ruby Maintainers Team
Current version: 0.0.4-alt2
Build time: 31 august 2019, 09:35 (7.0 weeks ago)
Summary: Adds a metaclass method to all Ruby objects
Changes:

^ Ruby Policy 2.0

ruby-method_source

Maintainer: Ruby Maintainers Team
Current version: 0.9.0-alt1
Build time: 16 september 2018, 04:44 (56.9 weeks ago)
Summary: return the sourcecode for a method
Changes:

- New version.

ruby-mime-types

Maintainer: Ruby Maintainers Team
Current version: 3.3-alt1
Build time: 26 september 2019, 10:49 (3.3 weeks ago)
Summary: Manages a MIME Content-Type database
Changes:

- update (^) 3.2.2 -> 3.3
- update to (^) Ruby Policy 2.0

ruby-mime-types-data

Maintainer: Ruby Maintainers Team
Current version: 3.2019.0904-alt1
Build time: 27 september 2019, 10:11 (3.1 weeks ago)
Summary: MIME Type registry data
Changes:

- update (^) 3.2019.0331 -> 3.2019.0904
- fix (!) spec

ruby-mimemagic

Maintainer: Ruby Maintainers Team
Current version: 0.3.2-alt1
Build time: 16 september 2018, 07:41 (56.9 weeks ago)
Summary: Mime type detection in ruby via file extension or file content
Changes:

- New version.

ruby-mini_mime

Maintainer: Ruby Maintainers Team
Current version: 1.0.2-alt1
Build time: 16 september 2019, 19:20 (4.6 weeks ago)
Summary: Minimal mime type library for Ruby
Changes:

- ^ v1.0.2
- ^ Ruby Policy 2.0

ruby-mini_portile2

Maintainer: Ruby Maintainers Team
Current version: 2.4.0-alt2
Build time: 31 august 2019, 10:50 (7.0 weeks ago)
Summary: Simple autoconf builder for developers
Changes:

^ Ruby Policy 2.0

ruby-minimagick

Maintainer: Ruby Maintainers Team
Current version: 4.9.2-alt1
Build time: 25 september 2018, 03:33 (55.6 weeks ago)
Summary: mini replacement for RMagick
Changes:

- New version.

ruby-minitar

Maintainer: Ruby Maintainers Team
Current version: 0.6.1-alt1
Build time: 16 september 2018, 07:36 (56.9 weeks ago)
Summary: Minimal pure-ruby support for POSIX tar(1) archives.
Changes:

- Initial build for Sisyphus

ruby-minitest

Maintainer: Ruby Maintainers Team
Current version: 5.11.3-alt1
Build time: 16 january 2019, 09:45 (39.4 weeks ago)
Summary: Minitest provides a complete suite of testing facilities supporting TDD, BDD, mocking, and benchmarking.
Changes:

- Initial build for Sisyphus, packaged as a gem

ruby-mixlib-archive

Maintainer: Ruby Maintainers Team
Current version: 0.4.18-alt1
Build time: 16 october 2018, 06:47 (52.6 weeks ago)
Summary: A very simple gem to create and extract archives.
Changes:

- New version.

ruby-mixlib-authentication

Maintainer: Ruby Maintainers Team
Current version: 2.1.4-alt1
Build time: 16 september 2018, 03:37 (56.9 weeks ago)
Summary: AuthN signing and verification. Appears in both the client and server
Changes:

- New version.

ruby-mixlib-cli

Maintainer: Ruby Maintainers Team
Current version: 2.1.3-alt1
Build time: 31 august 2019, 12:39 (7.0 weeks ago)
Summary: A mixin for creating command line applications
Changes:

^ v2.1.3
^ Ruby Policy 2.0

ruby-mixlib-config

Maintainer: Ruby Maintainers Team
Current version: 2.2.14-alt1
Build time: 16 september 2018, 07:53 (56.9 weeks ago)
Summary: A simple class based Config mechanism, similar to the one found in Chef
Changes:

- New version.

ruby-mixlib-install

Maintainer: Ruby Maintainers Team
Current version: 3.11.20-alt1
Build time: 31 august 2019, 11:05 (7.0 weeks ago)
Summary: A library for interacting with Chef Software Inc's software distribution systems
Changes:

- Fix spec
- Bump to 3.11.20

ruby-mixlib-log

Maintainer: Ruby Maintainers Team
Current version: 2.0.7-alt1
Build time: 17 september 2018, 12:04 (56.7 weeks ago)
Summary: A simple class based Log mechanism, similar to Merb and Chef, that you can mix in to your project
Changes:

- New version.

ruby-mixlib-shellout

Maintainer: Ruby Maintainers Team
Current version: 2.4.0-alt1
Build time: 16 september 2018, 03:39 (56.9 weeks ago)
Summary: mixin library for subprocess management, output collection
Changes:

- New version.

ruby-mixlib-versioning

Maintainer: Ruby Maintainers Team
Current version: 1.2.6-alt1
Build time: 17 september 2018, 12:05 (56.7 weeks ago)
Summary: General purpose Ruby library that allows you to parse, compare, and manipulate version strings in multiple formats.
Changes:

- New version.

ruby-mocha

Maintainer: Ruby Maintainers Team
Current version: 1.9.0-alt1
Build time: 31 august 2019, 11:32 (7.0 weeks ago)
Summary: Library for mocking and stubbing in Ruby
Changes:

- Bump to 1.9.0
- Use Ruby Policy 2.0

ruby-molinillo

Maintainer: Ruby Maintainers Team
Current version: 0.6.6-alt1
Build time: 17 september 2018, 12:07 (56.7 weeks ago)
Summary: A generic dependency resolution algorithm.
Changes:

- New version.

ruby-mongo

Maintainer: Ruby Maintainers Team
Current version: 2.6.2-alt1
Build time: 17 september 2018, 12:08 (56.7 weeks ago)
Summary: Ruby driver for MongoDB
Changes:

- New version.

ruby-mono-logger

Maintainer: Ruby Maintainers Team
Current version: 1.1.0-alt1.1
Build time: 16 september 2018, 03:42 (56.9 weeks ago)
Summary: A lock-free logger for Ruby 2.0
Changes:

- Rebuild with new Ruby autorequirements.

ruby-msgpack

Maintainer: Ruby Maintainers Team
Current version: 1.3.1-alt1
Build time: 16 september 2019, 19:24 (4.6 weeks ago)
Summary: MessagePack implementation for Ruby
Changes:

- ^ v1.3.1
- ! spec

ruby-multi_json

Maintainer: Andrey Cherepanov
Current version: 1.13.1-alt2.1
Build time: 16 september 2018, 07:08 (56.9 weeks ago)
Summary: A common interface to multiple JSON libraries
Changes:

- Rebuild for new Ruby autorequirements.

ruby-multi_xml

Maintainer: Ruby Maintainers Team
Current version: 0.6.0-alt2
Build time: 31 august 2019, 12:04 (7.0 weeks ago)
Summary: A generic swappable back-end for XML parsing
Changes:

^ Ruby Policy 2.0

ruby-multipart-post

Maintainer: Ruby Maintainers Team
Current version: 2.1.1-alt1
Build time: 16 september 2019, 19:29 (4.6 weeks ago)
Summary: Adds multipart POST capability to net/http
Changes:

- ^ v2.1.1
- ^ Ruby Policy 2.0

ruby-mustermann

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1.2
Build time: 16 september 2018, 03:43 (56.9 weeks ago)
Summary: Your personal string matching expert
Changes:

- Rebuild with new Ruby autorequirements.

ruby-mysql2

Maintainer: Ruby Maintainers Team
Current version: 0.5.2-alt2
Build time: 27 april 2019, 14:23 (25.0 weeks ago)
Summary: A modern, simple and very fast Mysql library for Ruby - binding to libmysql
Changes:

- Use Ruby Policy 2.0

ruby-native-package-installer

Maintainer: Ruby Maintainers Team
Current version: 1.0.7-alt1
Build time: 4 april 2019, 20:33 (28.2 weeks ago)
Summary: It helps to install native packages on "gem install"
Changes:

- Bump to 1.0.7
- Use Ruby Policy 2.0

ruby-net-dhcp

Maintainer: Ruby Maintainers Team
Current version: 1.3.2-alt1.1
Build time: 16 september 2018, 03:45 (56.9 weeks ago)
Summary: Net::DHCP library for ruby, originally written by etd
Changes:

- Rebuild with new Ruby autorequirements.

ruby-net-http-persistent

Maintainer: Ruby Maintainers Team
Current version: 3.0.1-alt1
Build time: 31 august 2019, 11:37 (7.0 weeks ago)
Summary: Thread-safe persistent connections with Net::HTTP
Changes:

- Bump to 3.0.1
- Use Ruby Policy 2.0

ruby-net-http-pipeline

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt2
Build time: 31 august 2019, 11:33 (7.0 weeks ago)
Summary: An HTTP/1.1 pipelining implementation atop Net::HTTP
Changes:

- Use Ruby Policy 2.0

ruby-net-ldap

Maintainer: Andrey Cherepanov
Current version: 0.16.1-alt1
Build time: 16 september 2018, 05:26 (56.9 weeks ago)
Summary: Pure Ruby LDAP library
Changes:

- New version.
- Disable tests.

ruby-net-ping

Maintainer: Ruby Maintainers Team
Current version: 2.0.6-alt1
Build time: 16 september 2019, 19:36 (4.6 weeks ago)
Summary: A collection of classes that provide different ways to ping computers.
Changes:

- ^ v2.0.6
- ^ Ruby Policy 2.0

ruby-net-scp

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1
Build time: 16 september 2019, 19:37 (4.6 weeks ago)
Summary: A pure Ruby implementation of the SCP client protocol
Changes:

- ^ v2.0.0

ruby-net-sftp

Maintainer: Andrey Cherepanov
Current version: 2.1.2-alt1
Build time: 16 september 2018, 06:32 (56.9 weeks ago)
Summary: A pure Ruby implementation of the SFTP client protocol
Changes:

- New version.

ruby-net-ssh

Maintainer: Pavel Skrylev
Current version: 4.2.0-alt3
Build time: 9 march 2019, 21:20 (31.9 weeks ago)
Summary: Pure-Ruby implementation of the SSH2 client protocol
Changes:

- Use Ruby Policy 2.0.

ruby-net-ssh-gateway

Maintainer: Andrey Cherepanov
Current version: 2.0.0-alt1
Build time: 16 september 2018, 06:33 (56.9 weeks ago)
Summary: A simple library to assist in establishing tunneled Net::SSH connections
Changes:

- New version.

ruby-net-ssh-multi

Maintainer: Ruby Maintainers Team
Current version: 1.2.1-alt1
Build time: 25 march 2019, 15:44 (29.7 weeks ago)
Summary: SSH connection multiplexing: execute commands simultaneously on multiple hosts via SSH
Changes:

- Bump to 1.2.1
- Use Ruby Policy 2.0

ruby-net-telnet

Maintainer: Ruby Maintainers Team
Current version: 0.2.0-alt1
Build time: 16 january 2019, 09:39 (39.4 weeks ago)
Summary: Provides telnet client functionality.
Changes:

- Initial build for Sisyphus, packaged as a gem

ruby-netrc

Maintainer: Ruby Maintainers Team
Current version: 0.11.0-alt1
Build time: 16 september 2019, 19:33 (4.6 weeks ago)
Summary: Library to read and write netrc files
Changes:

- ^ v0.11.0
- ^ Ruby Policy 2.0

ruby-nio4r

Maintainer: Ruby Maintainers Team
Current version: 2.5.1-alt1
Build time: 16 september 2019, 19:18 (4.6 weeks ago)
Summary: New I/O for Ruby: Cross-platform asynchronous I/O primitives for scalable network clients and servers
Changes:

- ^ v2.5.1

ruby-nokogiri

Maintainer: Ruby Maintainers Team
Current version: 1.10.4-alt1
Build time: 16 september 2019, 19:17 (4.6 weeks ago)
Summary: Ruby libraries for Nokogiri (HTML, XML, SAX, and Reader parser)
Changes:

- ^ v1.10.4

ruby-oauth

Maintainer: Ruby Maintainers Team
Current version: 0.5.4-alt2
Build time: 31 august 2019, 10:22 (7.0 weeks ago)
Summary: OAuth Core Ruby implementation
Changes:

- Use Ruby Policy 2.0

ruby-oauth2

Maintainer: Ruby Maintainers Team
Current version: 1.4.1-alt1
Build time: 3 february 2019, 22:31 (36.8 weeks ago)
Summary: A Ruby wrapper for the OAuth 2.0 protocol.
Changes:

- Initial build for Sisyphus

ruby-octokit.rb

Maintainer: Ruby Maintainers Team
Current version: 4.7.0-alt1.1
Build time: 16 september 2018, 03:51 (56.9 weeks ago)
Summary: Ruby toolkit for the GitHub API
Changes:

- Rebuild with new Ruby autorequirements.

ruby-odbc

Maintainer: Ruby Maintainers Team
Current version: 0.99999-alt1
Build time: 27 april 2019, 19:06 (24.9 weeks ago)
Summary: ODBC extension for Ruby
Changes:

- Bump to 0.99999
- Use Ruby Policy 2.0

ruby-oedipus-lex

Maintainer: Ruby Maintainers Team
Current version: 2.5.1-alt1
Build time: 31 august 2019, 11:38 (7.0 weeks ago)
Summary: This is not your father's lexer
Changes:

- Bump to 2.5.1
- Use Ruby Policy 2.0

ruby-oj

Maintainer: Ruby Maintainers Team
Current version: 3.9.1-alt1
Build time: 11 september 2019, 15:03 (5.4 weeks ago)
Summary: A fast JSON parser and Object marshaller as a Ruby gem
Changes:

- ^ v3.9.1
- ! spec according to changelog rules

ruby-omniauth

Maintainer: Ruby Maintainers Team
Current version: 1.9.0-alt1
Build time: 3 february 2019, 22:29 (36.8 weeks ago)
Summary: OmniAuth is a flexible authentication system utilizing Rack middleware.
Changes:

- Initial build for Sisyphus

ruby-omniauth-github

Maintainer: Ruby Maintainers Team
Current version: 1.3.0-alt1
Build time: 3 february 2019, 22:33 (36.8 weeks ago)
Summary: GitHub strategy for OmniAuth
Changes:

- Initial build for Sisyphus

ruby-omniauth-gitlab

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1
Build time: 3 february 2019, 22:34 (36.8 weeks ago)
Summary: Strategy for authenticating to your GitLab service
Changes:

- Initial build for Sisyphus

ruby-omniauth-google-oauth2

Maintainer: Ruby Maintainers Team
Current version: 0.6.0-alt1
Build time: 3 february 2019, 22:35 (36.8 weeks ago)
Summary: Oauth2 strategy for Google
Changes:

- Initial build for Sisyphus

ruby-omniauth-oauth2

Maintainer: Ruby Maintainers Team
Current version: 1.6.0-alt1
Build time: 3 february 2019, 22:32 (36.8 weeks ago)
Summary: An abstract OAuth2 strategy for OmniAuth.
Changes:

- Initial build for Sisyphus

ruby-omniauth-openid

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1
Build time: 3 february 2019, 22:36 (36.8 weeks ago)
Summary: OpenID strategy for OmniAuth
Changes:

- Initial build for Sisyphus

ruby-open4

Maintainer: Ruby Maintainers Team
Current version: 1.3.4-alt1
Build time: 31 august 2019, 12:13 (7.0 weeks ago)
Summary: Manage child processes and their IO handles easily
Changes:

^ v1.3.4
^ Ruby Policy 2.0

ruby-opengl

Maintainer: Ruby Maintainers Team
Current version: 0.10.0-alt1.2
Build time: 11 september 2019, 15:00 (5.4 weeks ago)
Summary: OpenGL Interface for Ruby
Changes:

- ! spec according to changelog rules

ruby-openid

Maintainer: Ruby Maintainers Team
Current version: 2.9.1-alt1
Build time: 18 september 2019, 15:10 (4.4 weeks ago)
Summary: OpenID library for Ruby
Changes:

- ^ v2.9.1
- ^ Ruby Policy 2.0

ruby-os

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt1
Build time: 16 september 2019, 19:32 (4.6 weeks ago)
Summary: The OS gem allows for some easy telling if you're on windows or not
Changes:

- ^ v1.0.1
- ^ Ruby Policy 2.0

ruby-ovirt-engine-sdk

Maintainer: Ruby Maintainers Team
Current version: 4.3.0-alt1
Build time: 27 april 2019, 19:01 (24.9 weeks ago)
Summary: The oVirt Ruby SDK is a Ruby gem that simplyfies access to the oVirt Engine API
Changes:

- Use Ruby Policy 2.0
- Bump to 4.3.0

ruby-ox

Maintainer: Ruby Maintainers Team
Current version: 2.11.0-alt1.1
Build time: 11 september 2019, 14:59 (5.4 weeks ago)
Summary: Ruby Optimized XML Parser
Changes:

- ! spec according to changelog rules

ruby-packaging

Maintainer: Ruby Maintainers Team
Current version: 0.99.36-alt1
Build time: 31 august 2019, 11:04 (7.0 weeks ago)
Summary: Packaging automation for Puppet software
Changes:

- Fix spec
- Bump to 0.99.36

ruby-paginator

Maintainer: Andrey Cherepanov
Current version: 1.2.0-alt1
Build time: 16 september 2018, 05:27 (56.9 weeks ago)
Summary: A generic paginator object for use in any Ruby program
Changes:

- New version.

ruby-paint

Maintainer: Ruby Maintainers Team
Current version: 2.1.1-alt1
Build time: 27 september 2019, 10:10 (3.1 weeks ago)
Summary: Ruby gem for ANSI terminal colors
Changes:

- update (^) 2.1.0 -> v2.1.1
- fix (!) spec

ruby-parse-cron

Maintainer: Ruby Maintainers Team
Current version: 0.1.4-alt1.1
Build time: 16 september 2018, 05:28 (56.9 weeks ago)
Summary: Parse crontab syntax to determine scheduled run times
Changes:

- Rebuild with new Ruby autorequirements.

ruby-parseconfig

Maintainer: Led
Current version: 0.5-alt1.1
Build time: 9 december 2012, 21:00 (357.8 weeks ago)
Summary: ParseConfig provides simple parsing of standard *nix style config files.
Changes:

- Rebuilt with ruby-1.9.3-alt1

ruby-parser

Maintainer: Ruby Maintainers Team
Current version: 3.13.1-alt2
Build time: 19 september 2019, 11:43 (4.3 weeks ago)
Summary: ruby_parser (RP) is a ruby parser written in pure ruby
Changes:

- ! ref to v3.13.1

ruby-pathspec

Maintainer: Ruby Maintainers Team
Current version: 0.2.2-alt0.1
Build time: 31 august 2019, 12:16 (7.0 weeks ago)
Summary: Use to match path patterns such as gitignore
Changes:

^ v0.2.2pre
^ Ruby Policy 2.0

ruby-pedump

Maintainer: Ruby Maintainers Team
Current version: 0.5.2-alt2
Build time: 17 september 2019, 15:41 (4.5 weeks ago)
Summary: dump windows PE files using ruby
Changes:

- ^ Ruby Policy 2.0
- ! gem dependency
- + package with pedump executable

ruby-pg

Maintainer: Ruby Maintainers Team
Current version: 1.1.4-alt1
Build time: 27 april 2019, 14:25 (25.0 weeks ago)
Summary: Ruby interface to PostgreSQL RDBMS
Changes:

- Bump to 1.1.4
- Use Ruby Policy 2.0

ruby-pkg-config

Maintainer: Ruby Maintainers Team
Current version: 1.3.7-alt1
Build time: 25 march 2019, 15:11 (29.7 weeks ago)
Summary: pkg-config implemented by pure Ruby
Changes:

- Bump to 1.3.7

ruby-plist

Maintainer: Ruby Maintainers Team
Current version: 3.4.0-alt1
Build time: 16 september 2018, 04:06 (56.9 weeks ago)
Summary: All-purpose Property List manipulation library for Ruby
Changes:

- New version.

ruby-polyglot

Maintainer: Andrey Cherepanov
Current version: 0.3.5-alt1.1
Build time: 16 september 2018, 03:30 (56.9 weeks ago)
Summary: Augment 'require' to load non-ruby file types
Changes:

- Rebuild with new Ruby autorequirements.

ruby-posix-spawn

Maintainer: Ruby Maintainers Team
Current version: 0.3.13-alt2.2
Build time: 11 september 2019, 14:22 (5.4 weeks ago)
Summary: Ruby process spawning library
Changes:

- ! spec according to changelog rules

ruby-posix_mq

Maintainer: Pavel Skrylev
Current version: 2.4.1-alt2
Build time: 27 april 2019, 14:13 (25.0 weeks ago)
Summary: POSIX Message Queues for Ruby
Changes:

- Use Ruby Policy 2.0

ruby-process-group

Maintainer: Ruby Maintainers Team
Current version: 1.1.0-alt1.1
Build time: 16 september 2018, 04:08 (56.9 weeks ago)
Summary: Manages a group of processes which can run concurrently using fibers
Changes:

- Rebuild with new Ruby autorequirements.

ruby-process-pipeline

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt1.1
Build time: 16 september 2018, 06:34 (56.9 weeks ago)
Summary: Provides a simple API for making composable shell pipelines for Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-prof

Maintainer: Ruby Maintainers Team
Current version: 0.17.0-alt2
Build time: 27 april 2019, 19:03 (24.9 weeks ago)
Summary: Fast code profiler for Ruby
Changes:

- Use Ruby Policy 2.0

ruby-progressbar

Maintainer: Ruby Maintainers Team
Current version: 1.10.1-alt1
Build time: 16 september 2019, 19:43 (4.6 weeks ago)
Summary: Ruby/ProgressBar is a text progress bar library for Ruby.
Changes:

- ^ v1.10.1
- ! spec

ruby-proxifier

Maintainer: Ruby Maintainers Team
Current version: 1.0.3-alt1.1
Build time: 16 september 2018, 04:11 (56.9 weeks ago)
Summary: Proxifier adds support for HTTP or SOCKS proxies and lets you force TCPSocket to use proxies
Changes:

- Rebuild with new Ruby autorequirements.

ruby-pry

Maintainer: Ruby Maintainers Team
Current version: 0.12.2-alt3.1
Build time: 11 september 2019, 15:04 (5.4 weeks ago)
Summary: An IRB alternative and runtime developer console
Changes:

- ! spec according to changelog rules

ruby-public_suffix

Maintainer: Ruby Maintainers Team
Current version: 4.0.1-alt1
Build time: 16 september 2019, 19:21 (4.6 weeks ago)
Summary: Domain name parser for Ruby based on the Public Suffix List
Changes:

- ^ v4.0.1
- ^ Ruby Policy 2.0

ruby-pundit

Maintainer: Ruby Maintainers Team
Current version: 2.0.1-alt1
Build time: 3 february 2019, 20:57 (36.8 weeks ago)
Summary: Minimal authorization through OO design and pure Ruby classes
Changes:

- Initial build for Sisyphus

ruby-puppet-lint

Maintainer: Ruby Maintainers Team
Current version: 3.0.1-alt0.1
Build time: 31 august 2019, 12:14 (7.0 weeks ago)
Summary: Check that your Puppet manifests conform to the style guide
Changes:

^ 3.0.1 pre (really 2.3.6)
^ Ruby Policy 2.0

ruby-puppet-syntax

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1.1
Build time: 16 september 2018, 04:13 (56.9 weeks ago)
Summary: Syntax checks for Puppet manifests and templates
Changes:

- Rebuild with new Ruby autorequirements.

ruby-puppetserver-ca-cli

Maintainer: Ruby Maintainers Team
Current version: 1.4.0-alt2
Build time: 31 august 2019, 14:59 (7.0 weeks ago)
Summary: A simple Ruby CLI tool to interact with the Puppet Server's included CA
Changes:

^ Ruby Policy 2.0

ruby-qunit-selenium

Maintainer: Ruby Maintainers Team
Current version: 0.0.4-alt1
Build time: 16 september 2018, 06:51 (56.9 weeks ago)
Summary: QUnit test runner for Selenium WebDriver
Changes:

- Initial build for Sisyphus

ruby-raabro

Maintainer: Ruby Maintainers Team
Current version: 1.1.6-alt1.1
Build time: 16 september 2018, 07:22 (56.9 weeks ago)
Summary: a Ruby version of flon-io/aabro
Changes:

- Rebuild for new Ruby autorequirements.

ruby-rabl

Maintainer: Ruby Maintainers Team
Current version: 0.14.2-alt1
Build time: 16 september 2019, 19:40 (4.6 weeks ago)
Summary: General ruby templating with json, bson, xml, plist and msgpack support
Changes:

- ^ v0.14.2
- ^ Ruby Policy 2.0
- ! spec

ruby-racc

Maintainer: Ruby Maintainers Team
Current version: 1.4.15-alt2
Build time: 9 april 2019, 14:14 (27.5 weeks ago)
Summary: Ruby LALR(1) parser generator
Changes:

- Fix shebang line autoreplacement for excutables

ruby-rack

Maintainer: Ruby Maintainers Team
Current version: 2.0.7-alt1
Build time: 5 june 2019, 14:02 (19.4 weeks ago)
Summary: Modular Ruby webserver interface
Changes:

- Bump to 2.0.7

ruby-rack-accept

Maintainer: Ruby Maintainers Team
Current version: 0.4.5-alt1
Build time: 3 february 2019, 23:09 (36.8 weeks ago)
Summary: HTTP Accept* for Ruby/Rack
Changes:

- Initial build for Sisyphus

ruby-rack-cache

Maintainer: Ruby Maintainers Team
Current version: 1.8.0-alt1.1
Build time: 16 september 2018, 04:16 (56.9 weeks ago)
Summary: Real HTTP Caching for Ruby Web Apps
Changes:

- Rebuild with new Ruby autorequirements.

ruby-rack-jsonp

Maintainer: Ruby Maintainers Team
Current version: 1.3.2-alt1.1
Build time: 16 september 2018, 07:32 (56.9 weeks ago)
Summary: A Rack middleware for providing JSON-P support
Changes:

- Rebuild for new Ruby autorequirements.

ruby-rack-openid

Maintainer: Ruby Maintainers Team
Current version: 1.4.2-alt2
Build time: 18 september 2019, 14:55 (4.4 weeks ago)
Summary: Provides a more HTTPish API around the ruby-openid library
Changes:

- ^ Ruby Policy 2.0

ruby-rack-test

Maintainer: Ruby Maintainers Team
Current version: 1.1.0-alt2
Build time: 31 august 2019, 10:34 (7.0 weeks ago)
Summary: Rack::Test is a layer on top of Rack's MockRequest similar to Merb's RequestHelper
Changes:

- Use Ruby Policy 2.0

ruby-rails

Maintainer: Ruby Maintainers Team
Current version: 5.2.3-alt1.1
Build time: 11 september 2019, 14:32 (5.4 weeks ago)
Summary: Ruby on Rails
Changes:

- ! spec to fix dependency

ruby-rails-dom-testing

Maintainer: Ruby Maintainers Team
Current version: 2.0.3-alt1.1
Build time: 16 september 2018, 06:35 (56.9 weeks ago)
Summary: Extracting DomAssertions and SelectorAssertions from ActionView.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-rails-html-sanitizer

Maintainer: Ruby Maintainers Team
Current version: 1.2.0-alt1
Build time: 16 september 2019, 19:18 (4.6 weeks ago)
Summary: This gem is responsible to sanitize HTML fragments in Rails applications
Changes:

- ^ v1.2.0
- ^ Ruby Policy 2.0

ruby-rails-i18n

Maintainer: Ruby Maintainers Team
Current version: 5.1.3-alt1
Build time: 16 september 2019, 19:41 (4.6 weeks ago)
Summary: Central point to collect locale data for use in Ruby on Rails
Changes:

- ^ v5.1.3
- ^ Ruby Policy 2.0

ruby-raindrops

Maintainer: Pavel Skrylev
Current version: 0.19.0-alt2
Build time: 27 april 2019, 14:29 (25.0 weeks ago)
Summary: real-time stats for preforking Rack servers
Changes:

- Use Ruby Policy 2.0

ruby-rake

Maintainer: Ruby Maintainers Team
Current version: 12.3.3-alt1
Build time: 27 september 2019, 20:36 (3.1 weeks ago)
Summary: Ruby based make-like utility
Changes:

- update (^) 12.3.2 -> 12.3.3
- fix (!) spec to allow building

ruby-rash

Maintainer: Ruby Maintainers Team
Current version: 0.4.7-alt1.1
Build time: 16 september 2018, 06:37 (56.9 weeks ago)
Summary: Simple extension to Hashie::Mash for rubyified keys
Changes:

- Rebuild with new Ruby autorequirements.

ruby-rb-inotify

Maintainer: Ruby Maintainers Team
Current version: 0.9.10-alt2.1
Build time: 16 september 2018, 07:34 (56.9 weeks ago)
Summary: A thorough inotify wrapper for Ruby using FFI.
Changes:

- Rebuild for new Ruby autorequirements.

ruby-rb-kqueue

Maintainer: Ruby Maintainers Team
Current version: 0.2.5-alt1.1
Build time: 16 september 2018, 07:39 (56.9 weeks ago)
Summary: An FFI wrapper for kqueue
Changes:

- Rebuild for new Ruby autorequirements.

ruby-rbnacl

Maintainer: Ruby Maintainers Team
Current version: 5.0.0-alt1.1
Build time: 16 september 2018, 04:21 (56.9 weeks ago)
Summary: Ruby binding to the Networking and Cryptography (NaCl) library
Changes:

- Rebuild with new Ruby autorequirements.

ruby-rbnacl-libsodium

Maintainer: Ruby Maintainers Team
Current version: 1.0.16-alt1.1
Build time: 16 september 2018, 06:38 (56.9 weeks ago)
Summary: RbNaCl + libsodium packaged as a gem
Changes:

- Rebuild with new Ruby autorequirements.

ruby-rbovirt

Maintainer: Ruby Maintainers Team
Current version: 0.1.7-alt1
Build time: 17 september 2018, 12:16 (56.7 weeks ago)
Summary: a ruby client for ovirt
Changes:

- New version.

ruby-rbvmomi

Maintainer: Ruby Maintainers Team
Current version: 2.2.0-alt1
Build time: 16 september 2019, 19:34 (4.6 weeks ago)
Summary: Ruby interface to the VMware vSphere API.
Changes:

- ^ v2.2.0
- ! spec

ruby-rcairo

Maintainer: Ruby Maintainers Team
Current version: 1.16.4-alt1.1
Build time: 31 august 2019, 11:00 (7.0 weeks ago)
Summary: ruby bindings for cairo
Changes:

- Fix spec

ruby-rdoc

Maintainer: Ruby Maintainers Team
Current version: 6.1.1-alt3
Build time: 9 march 2019, 21:39 (31.9 weeks ago)
Summary: RDoc produces HTML and online documentation for Ruby projects.
Changes:

- Use Ruby Policy 2.0.

ruby-record_tag_helper

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt1
Build time: 26 september 2018, 07:00 (55.4 weeks ago)
Summary: ActionView Record Tag Helpers
Changes:

- Initial gemified build for Sisyphus

ruby-redcarpet

Maintainer: Ruby Maintainers Team
Current version: 3.4.0-alt2
Build time: 27 april 2019, 14:15 (25.0 weeks ago)
Summary: The safe Markdown parser, reloaded
Changes:

- Use Ruby Policy 2.0

ruby-redcloth

Maintainer: Ruby Maintainers Team
Current version: 4.3.2-alt2.1
Build time: 31 august 2019, 11:03 (7.0 weeks ago)
Summary: Textile parser for Ruby
Changes:

- Fix spec

ruby-redis

Maintainer: Ruby Maintainers Team
Current version: 4.1.0-alt1
Build time: 15 april 2019, 11:57 (26.7 weeks ago)
Summary: A Ruby client library for Redis
Changes:

- Bump to 4.1.0
- Use Ruby Policy 2.0

ruby-redis-namespace

Maintainer: Ruby Maintainers Team
Current version: 1.6.0-alt1.1
Build time: 16 september 2018, 06:40 (56.9 weeks ago)
Summary: This gem adds a Redis::Namespace class which can be used to namespace Redis keys.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-regexp_parser

Maintainer: Ruby Maintainers Team
Current version: 1.6.0-alt1
Build time: 26 september 2019, 10:48 (3.3 weeks ago)
Summary: A regular expression parser library for Ruby
Changes:

- updated to (^) v1.6.0
- fix (!) spec

ruby-remcached

Maintainer: Ruby Maintainers Team
Current version: 0.4.1-alt1.1
Build time: 16 september 2018, 06:41 (56.9 weeks ago)
Summary: Ruby EventMachine memcached client
Changes:

- Rebuild with new Ruby autorequirements.

ruby-representable

Maintainer: Ruby Maintainers Team
Current version: 3.0.4-alt1.1
Build time: 16 september 2018, 04:23 (56.9 weeks ago)
Summary: Maps representation documents from and to Ruby objects
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-request_store

Maintainer: Ruby Maintainers Team
Current version: 1.4.1-alt1
Build time: 2 october 2018, 15:37 (54.5 weeks ago)
Summary: Per-request global storage for Rack.
Changes:

- Initial build for Sisyphus

ruby-responders

Maintainer: Ruby Maintainers Team
Current version: 2.4.0-alt1
Build time: 26 september 2018, 07:01 (55.4 weeks ago)
Summary: A set of Rails responders to dry up your application
Changes:

- Initial gemified build for Sisyphus

ruby-rest-client

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt1
Build time: 26 september 2019, 10:50 (3.3 weeks ago)
Summary: Simple REST client for Ruby
Changes:

- update (^) 2.0.2 -> 2.1.0
- update to (^) Ruby Policy 2.0

ruby-retriable

Maintainer: Ruby Maintainers Team
Current version: 3.1.2-alt3
Build time: 14 november 2018, 13:08 (48.4 weeks ago)
Summary: Retriable is an simple DSL to retry failed code blocks with randomized exponential backoff.
Changes:

- Gemify correctly 3.1.2

ruby-retryable

Maintainer: Ruby Maintainers Team
Current version: 3.0.2-alt1
Build time: 16 september 2018, 07:23 (56.9 weeks ago)
Summary: Kernel#retryable, by Cheah Chu Yeow (http://is.gd/faW9), slightly enhanced and rebuilt as gem as a little Munich Hackday project.
Changes:

- New version.

ruby-rexical

Maintainer: Pavel Skrylev
Current version: 1.0.7-alt1.1
Build time: 11 september 2019, 15:05 (5.4 weeks ago)
Summary: Lexical scanner generator for ruby
Changes:

- ! spec according to changelog rules

ruby-rgen

Maintainer: Ruby Maintainers Team
Current version: 0.8.4-alt2
Build time: 9 march 2019, 20:38 (31.9 weeks ago)
Summary: Ruby Modelling and Generator Framework
Changes:

- Use Ruby Policy 2.0.

ruby-rmagick

Maintainer: Ruby Maintainers Team
Current version: 4.0.0-alt1
Build time: 31 august 2019, 12:05 (7.0 weeks ago)
Summary: ImageMagick for Ruby
Changes:

^ Ruby Policy 2.0
^ v4.0.0

ruby-roadie

Maintainer: Ruby Maintainers Team
Current version: 3.5.0-alt1
Build time: 16 september 2019, 19:42 (4.6 weeks ago)
Summary: Making HTML emails comfortable for the Ruby rockstars
Changes:

- ^ v3.5.0
- ^ Ruby Policy 2.0

ruby-roadie-rails

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt1
Build time: 31 august 2019, 09:27 (7.0 weeks ago)
Summary: Making HTML emails comfortable for the Rails rockstars
Changes:

^ Ruby Policy 2.0
^ v2.1.0

ruby-rpam-ruby19

Maintainer: Ruby Maintainers Team
Current version: 1.2.2-alt1.gitbc66d5e.8
Build time: 31 august 2019, 10:41 (7.0 weeks ago)
Summary: PAM auth for Ruby - 1.9 compat version
Changes:

- Use Ruby Policy 2.0

ruby-rr

Maintainer: Ruby Maintainers Team
Current version: 1.2.1-alt1.1
Build time: 16 september 2018, 04:26 (56.9 weeks ago)
Summary: RR is a test double framework that features a rich selection of double techniques and a terse syntax
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-rspec

Maintainer: Ruby Maintainers Team
Current version: 3.8.0-alt3
Build time: 9 march 2019, 19:46 (31.9 weeks ago)
Summary: RSpec meta-gem that depends on the other components
Changes:

- Use Ruby Policy 2.0.

ruby-rspec-core

Maintainer: Ruby Maintainers Team
Current version: 3.8.0-alt2
Build time: 9 march 2019, 19:49 (31.9 weeks ago)
Summary: RSpec runner and formatters
Changes:

- Use Ruby Policy 2.0.

ruby-rspec-expectations

Maintainer: Ruby Maintainers Team
Current version: 3.8.2-alt2
Build time: 9 march 2019, 19:53 (31.9 weeks ago)
Summary: Provides a readable API to express expected outcomes of a code example
Changes:

- Use Ruby Policy 2.0.

ruby-rspec-its

Maintainer: Ruby Maintainers Team
Current version: 1.2.0-alt1.1
Build time: 16 september 2018, 06:41 (56.9 weeks ago)
Summary: `its` for RSpec 3 extracted from rspec-core 2.x
Changes:

- Rebuild with new Ruby autorequirements.

ruby-rspec-junit-formatter

Maintainer: Ruby Maintainers Team
Current version: 0.2.3-alt1
Build time: 16 september 2018, 07:51 (56.9 weeks ago)
Summary: RSpec results that your CI can read
Changes:

- Initial build for Sisyphus.

ruby-rspec-mocks

Maintainer: Ruby Maintainers Team
Current version: 3.8.0-alt2
Build time: 9 march 2019, 19:54 (31.9 weeks ago)
Summary: RSpec's 'test double' framework, with support for stubbing and mocking
Changes:

- Use Ruby Policy 2.0.

ruby-rspec-puppet

Maintainer: Ruby Maintainers Team
Current version: 2.7.5-alt1
Build time: 31 august 2019, 12:15 (7.0 weeks ago)
Summary: RSpec tests for your Puppet manifests
Changes:

^ v2.7.5
^ Ruby Policy 2.0

ruby-rspec-support

Maintainer: Ruby Maintainers Team
Current version: 3.8.0-alt2
Build time: 9 march 2019, 19:48 (31.9 weeks ago)
Summary: Common code needed by the other RSpec gems
Changes:

- Use Ruby Policy 2.0.

ruby-rubygems-update

Maintainer: Ruby Maintainers Team
Current version: 3.0.4-alt1
Build time: 31 august 2019, 09:28 (7.0 weeks ago)
Summary: Library packaging and distribution for Ruby
Changes:

- Bump to 3.0.4
- Fix spec to confirm setup.rb

ruby-rufus-scheduler

Maintainer: Ruby Maintainers Team
Current version: 3.6.0-alt1
Build time: 26 april 2019, 03:49 (25.2 weeks ago)
Summary: scheduler for Ruby (at, in, cron and every jobs)
Changes:

- New version.

ruby-safemode

Maintainer: Ruby Maintainers Team
Current version: 1.3.5-alt2
Build time: 25 march 2019, 15:46 (29.7 weeks ago)
Summary: A library for safe evaluation of Ruby code based on ParseTree/RubyParser and Ruby2Ruby
Changes:

- Use Ruby Policy 2.0

ruby-sass

Maintainer: Ruby Maintainers Team
Current version: 3.7.4-alt2
Build time: 31 august 2019, 11:39 (7.0 weeks ago)
Summary: Sass makes CSS fun again
Changes:

- Use Ruby Policy 2.0

ruby-sass-listen

Maintainer: Ruby Maintainers Team
Current version: 4.0.0-alt2.1
Build time: 16 september 2018, 07:40 (56.9 weeks ago)
Summary: The Listen gem listens to file modifications and notifies you about the changes
Changes:

- Rebuild for new Ruby autorequirements.
- Simplify spec.
- Disable tests.

ruby-sass-rails

Maintainer: Ruby Maintainers Team
Current version: 5.1.0-alt1
Build time: 27 september 2019, 20:33 (3.1 weeks ago)
Summary: Ruby on Rails stylesheet engine for Sass
Changes:

- 5.0.7 -> 5.1.0
- update to Ruby Policy 2.0

ruby-sassc

Maintainer: Ruby Maintainers Team
Current version: 2.2.1-alt1
Build time: 27 september 2019, 20:37 (3.1 weeks ago)
Summary: Use libsass with Ruby!
Changes:

- update (^) 2.0.0 -> 2.2.1
- update (^) Ruby Police 2.0

ruby-sawyer

Maintainer: Ruby Maintainers Team
Current version: 0.8.1-alt2
Build time: 4 april 2019, 12:23 (28.3 weeks ago)
Summary: Secret User Agent of HTTP
Changes:

- Use Ruby Policy 2.0
- Increase gem addressable dep to ~> 2.6

ruby-scoped-search

Maintainer: Ruby Maintainers Team
Current version: 4.1.7-alt1
Build time: 16 september 2019, 19:43 (4.6 weeks ago)
Summary: Easily search you ActiveRecord models with a simple query language that converts to SQL
Changes:

- ^ v4.1.7
- ^ Ruby Policy 2.0

ruby-scrub_rb

Maintainer: Ruby Maintainers Team
Current version: 1.0.1-alt1
Build time: 16 september 2018, 07:50 (56.9 weeks ago)
Summary: Pure-ruby polyfill of MRI 2.1 String#scrub, for ruby 1.9 and 2.0 any interpreter
Changes:

- Initial build for Sisyphus

ruby-search_cop

Maintainer: Ruby Maintainers Team
Current version: 1.0.5-alt1
Build time: 3 february 2019, 21:13 (36.8 weeks ago)
Summary: Search engine like fulltext query support for ActiveRecord
Changes:

- Initial build for Sisyphus

ruby-secure-headers

Maintainer: Ruby Maintainers Team
Current version: 6.1.1-alt1
Build time: 16 september 2019, 19:45 (4.6 weeks ago)
Summary: Manages application of security headers with many safe defaults
Changes:

- ^ v6.1.1
- ^ Ruby Policy 2.0

ruby-semantic-puppet

Maintainer: Ruby Maintainers Team
Current version: 1.0.2-alt1
Build time: 1 october 2018, 04:44 (54.7 weeks ago)
Summary: Library of useful tools for working with Semantic Versions and module dependencies.
Changes:

- Initial build for Sisyphus

ruby-semverse

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1.1
Build time: 16 september 2018, 07:26 (56.9 weeks ago)
Summary: An elegant library for representing and comparing SemVer versions and constraints
Changes:

- Rebuild for new Ruby autorequirements.

ruby-sequel

Maintainer: Ruby Maintainers Team
Current version: 5.24.0-alt1
Build time: 16 september 2019, 19:27 (4.6 weeks ago)
Summary: Sequel is a simple, flexible, and powerful SQL database access toolkit for Ruby
Changes:

- ^ v5.24.0
- ! spec

ruby-serverengine

Maintainer: Ruby Maintainers Team
Current version: 2.0.7-alt1
Build time: 2 october 2018, 19:08 (54.5 weeks ago)
Summary: A framework to implement robust multiprocess servers like Unicorn
Changes:

- Initial build for Sisyphus

ruby-serverspec

Maintainer: Ruby Maintainers Team
Current version: 2.41.3-alt1.1
Build time: 16 september 2018, 04:38 (56.9 weeks ago)
Summary: RSpec tests for your servers configured by CFEngine, Puppet, Chef, Ansible, Itamae or anything else even by hand
Changes:

- Rebuild with new Ruby autorequirements.

ruby-sexp-processor

Maintainer: Ruby Maintainers Team
Current version: 4.12.1-alt1
Build time: 31 august 2019, 11:44 (7.0 weeks ago)
Summary: sexp_processor branches from ParseTree bringing all the generic sexp processing tools with it
Changes:

- Bump to 4.12.1
- Use Ruby Policy 2.0

ruby-sfl

Maintainer: Ruby Maintainers Team
Current version: 2.1-alt1.1
Build time: 16 september 2018, 07:50 (56.9 weeks ago)
Summary: spawn! spawn! spawn! spawn! spawn! spawn!
Changes:

- Rebuild for new Ruby autorequirements.

ruby-shadow

Maintainer: Ruby Maintainers Team
Current version: 2.5.0-alt4
Build time: 31 august 2019, 11:02 (7.0 weeks ago)
Summary: Shadow Password module for Ruby
Changes:

- Use Ruby Policy 2.0

ruby-sigdump

Maintainer: Ruby Maintainers Team
Current version: 0.2.4-alt1
Build time: 2 october 2018, 19:09 (54.5 weeks ago)
Summary: Use signal to show stacktrace of a Ruby process without restarting it
Changes:

- Initial build for Sisyphus

ruby-signet

Maintainer: Ruby Maintainers Team
Current version: 0.11.0-alt1
Build time: 12 october 2018, 05:05 (53.2 weeks ago)
Summary: Signet is an OAuth 1.0 / OAuth 2.0 implementation.
Changes:

- New version.

ruby-simple_oauth

Maintainer: Andrey Cherepanov
Current version: 0.2.0-alt1.1
Build time: 16 september 2018, 02:28 (56.9 weeks ago)
Summary: Simply builds and verifies OAuth headers
Changes:

- Rebuild with new Ruby autorequirements.

ruby-simplecov

Maintainer: Ruby Maintainers Team
Current version: 0.17.0-alt1
Build time: 31 august 2019, 10:25 (7.0 weeks ago)
Summary: Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites
Changes:

- Bump to 0.17.0
- Use Ruby Policy 2.0

ruby-simplecov-html

Maintainer: Ruby Maintainers Team
Current version: 0.10.2-alt1.1
Build time: 16 september 2018, 03:23 (56.9 weeks ago)
Summary: HTML formatter for SimpleCov code coverage tool for Ruby
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-sinatra

Maintainer: Ruby Maintainers Team
Current version: 2.0.5-alt1
Build time: 1 september 2019, 12:30 (6.8 weeks ago)
Summary: Classy web-development dressed in a DSL
Changes:

- Bump to 2.0.5
- Use Ruby Policy 2.0

ruby-slim

Maintainer: Ruby Maintainers Team
Current version: 3.0.9-alt1
Build time: 3 february 2019, 20:46 (36.8 weeks ago)
Summary: Slim is a template language whose goal is to reduce the syntax to the essential parts without becoming cryptic.
Changes:

- Initial build for Sisyphus

ruby-slop3

Maintainer: Ruby Maintainers Team
Current version: 3.6.0-alt1
Build time: 22 may 2017, 10:25 (125.7 weeks ago)
Summary: Simple Lightweight Option Parsing
Changes:

- Initial build in Sisyphus

ruby-solve

Maintainer: Ruby Maintainers Team
Current version: 4.0.0-alt1.1
Build time: 16 september 2018, 04:41 (56.9 weeks ago)
Summary: A constraint solver for Ruby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-spec_helper

Maintainer: Ruby Maintainers Team
Current version: 2.14.1-alt1
Build time: 31 august 2019, 12:08 (7.0 weeks ago)
Summary: A set of shared spec helpers specific to Puppetlabs projects
Changes:

^ Use Ruby Policy 2.0
^ v2.14.1

ruby-specinfra

Maintainer: Ruby Maintainers Team
Current version: 2.77.0-alt1
Build time: 26 april 2019, 03:49 (25.2 weeks ago)
Summary: Command Execution Framework for serverspec, itamae and so on
Changes:

- New version.

ruby-spoon

Maintainer: Ruby Maintainers Team
Current version: 0.0.6-alt1.1
Build time: 16 september 2018, 04:42 (56.9 weeks ago)
Summary: A fork/exec replacement for FFI-capable implementations
Changes:

- Rebuild with new Ruby autorequirements.

ruby-sprockets-rails

Maintainer: Ruby Maintainers Team
Current version: 3.2.1-alt3
Build time: 11 september 2019, 14:29 (5.4 weeks ago)
Summary: Sprockets Rails integration
Changes:

- ^ Ruby Policy 2.0

ruby-sshkey

Maintainer: Ruby Maintainers Team
Current version: 1.9.0-alt1.1
Build time: 16 september 2018, 04:43 (56.9 weeks ago)
Summary: SSH private and public key generator in pure Ruby (RSA & DSA)
Changes:

- Rebuild with new Ruby autorequirements.

ruby-stomp

Maintainer: Andrey Cherepanov
Current version: 1.1.9-alt1.3
Build time: 16 september 2018, 04:43 (56.9 weeks ago)
Summary: Ruby client for the Stomp messaging protocol
Changes:

- Rebuild with new Ruby autorequirements.

ruby-strptime

Maintainer: Ruby Maintainers Team
Current version: 0.2.3-alt3
Build time: 27 april 2019, 14:16 (25.0 weeks ago)
Summary: A fast strpitme engine
Changes:

- Use Ruby Policy 2.0

ruby-structured-warnings

Maintainer: Ruby Maintainers Team
Current version: 0.3.0-alt2
Build time: 31 august 2019, 09:31 (7.0 weeks ago)
Summary: This is an implementation of Daniel Berger's proposal of structured warnings for Ruby.
Changes:

% Ruby Policy 2.0

ruby-sucker-punch

Maintainer: Ruby Maintainers Team
Current version: 2.1.1-alt1
Build time: 17 september 2018, 12:30 (56.7 weeks ago)
Summary: Sucker Punch is a Ruby asynchronous processing library using concurrent-ruby, heavily influenced by Sidekiq and girl_friday.
Changes:

- New version.

ruby-syntax

Maintainer: Ruby Maintainers Team
Current version: 1.2.2-alt1.1
Build time: 16 september 2018, 04:46 (56.9 weeks ago)
Summary: Syntax is a Ruby library for simple syntax highlighting.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-sys-proctable

Maintainer: Ruby Maintainers Team
Current version: 1.2.1-alt1
Build time: 17 september 2018, 12:31 (56.7 weeks ago)
Summary: A cross-platform Ruby interface for gathering process information on your operating system
Changes:

- New version.

ruby-syslog-logger

Maintainer: Ruby Maintainers Team
Current version: 1.6.8-alt1.1
Build time: 16 september 2018, 04:48 (56.9 weeks ago)
Summary: An improved Logger replacement that logs to syslog. It is almost drop-in with a few caveats
Changes:

- Rebuild with new Ruby autorequirements.

ruby-systemu

Maintainer: Ruby Maintainers Team
Current version: 2.6.5-alt1.2
Build time: 16 september 2018, 04:48 (56.9 weeks ago)
Summary: Univeral capture of stdout and stderr and handling of child process pid for windows, *nix, etc.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-temple

Maintainer: Ruby Maintainers Team
Current version: 0.8.0-alt1.1
Build time: 16 september 2018, 05:34 (56.9 weeks ago)
Summary: Template compilation framework in Ruby
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-term-ansicolor

Maintainer: Ruby Maintainers Team
Current version: 1.7.1-alt1
Build time: 9 march 2019, 20:14 (31.9 weeks ago)
Summary: Ruby library that colors strings using ANSI escape sequences
Changes:

- Bump to 1.7.1;
- Use Ruby Policy 2.0.

ruby-test-unit

Maintainer: Ruby Maintainers Team
Current version: 3.3.1-alt1
Build time: 4 april 2019, 12:32 (28.3 weeks ago)
Summary: An xUnit family unit testing framework for Ruby
Changes:

- Bump to 3.3.1
- Use Ruby Policy 2.0

ruby-text

Maintainer: Ruby Maintainers Team
Current version: 1.3.1-alt4.1
Build time: 16 september 2018, 07:29 (56.9 weeks ago)
Summary: Collection of text algorithms
Changes:

- Rebuild for new Ruby autorequirements.

ruby-text-format

Maintainer: Led
Current version: 1.0.0-alt3.1
Build time: 9 december 2012, 20:38 (357.8 weeks ago)
Summary: Text::Format formats fixed-width text nicely.
Changes:

- Rebuilt with ruby-1.9.3-alt1

ruby-thread-safe

Maintainer: Ruby Maintainers Team
Current version: 0.3.6-alt2
Build time: 31 august 2019, 12:08 (7.0 weeks ago)
Summary: Thread-safe collections for Ruby
Changes:

^ Ruby Policy 2.0

ruby-tilt

Maintainer: Ruby Maintainers Team
Current version: 2.0.10-alt1
Build time: 25 september 2019, 17:45 (3.4 weeks ago)
Summary: Generic interface to multiple Ruby template engines
Changes:

- updated to (^) v2.0.10
- fixed (!) spec

ruby-tins

Maintainer: Ruby Maintainers Team
Current version: 1.20.2-alt1
Build time: 9 march 2019, 20:13 (31.9 weeks ago)
Summary: All the stuff that isn't good/big enough for a real library
Changes:

- Bump to 1.20.2;
- Use Ruby Policy 2.0.

ruby-toml-rb

Maintainer: Ruby Maintainers Team
Current version: 1.1.2-alt1
Build time: 17 september 2018, 12:31 (56.7 weeks ago)
Summary: A parser for TOML using Citrus library
Changes:

- New version.

ruby-tomlrb

Maintainer: Ruby Maintainers Team
Current version: 1.2.6-alt1.1
Build time: 16 september 2018, 04:53 (56.9 weeks ago)
Summary: A Racc based TOML parser
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-tool-setup

Maintainer: Ruby Maintainers Team
Current version: 3.4.1-alt15
Build time: 11 march 2019, 07:53 (31.7 weeks ago)
Summary: Generic installer for ruby scripts and libraries
Changes:

- Renamed setup.rb to setup-rb to fix package build.

ruby-treetop

Maintainer: Ruby Maintainers Team
Current version: 1.6.10-alt2
Build time: 31 august 2019, 12:03 (7.0 weeks ago)
Summary: A Ruby-based text parsing and interpretation DSL
Changes:

^ Ruby Policy 2.0
^ v1.6.10

ruby-trollop

Maintainer: Ruby Maintainers Team
Current version: 2.1.2-alt1.1
Build time: 16 september 2018, 04:54 (56.9 weeks ago)
Summary: Trollop is a commandline option parser for Ruby that just gets out of your wa
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-turbolinks

Maintainer: Ruby Maintainers Team
Current version: 5.2.1-alt1
Build time: 19 september 2019, 11:45 (4.3 weeks ago)
Summary: Turbolinks makes navigating your web application faster
Changes:

- ^ v5.2.1
- ^ Ruby Policy 2.0

ruby-turbolinks-source-gem

Maintainer: Ruby Maintainers Team
Current version: 5.2.0-alt2
Build time: 31 august 2019, 10:45 (7.0 weeks ago)
Summary: Turbolinks JavaScript assets, packaged as a RubyGem
Changes:

- Use Ruby Policy 2.0

ruby-typhoeus

Maintainer: Ruby Maintainers Team
Current version: 1.3.0-alt1.1
Build time: 16 september 2018, 04:54 (56.9 weeks ago)
Summary: Typhoeus wraps libcurl in order to make fast and reliable requests
Changes:

- Rebuild with new Ruby autorequirements.

ruby-tzinfo

Maintainer: Andrey Cherepanov
Current version: 1.2.5-alt1
Build time: 16 september 2018, 05:38 (56.9 weeks ago)
Summary: Daylight-savings aware timezone support for Ruby
Changes:

- New version.

ruby-tzinfo-data

Maintainer: Ruby Maintainers Team
Current version: 1.2018.5-alt1
Build time: 2 october 2018, 19:27 (54.5 weeks ago)
Summary: TZInfo::Data - Timezone Data for TZInfo
Changes:

- Initial build for Sisyphus

ruby-uber

Maintainer: Ruby Maintainers Team
Current version: 0.1.0-alt1.1
Build time: 16 september 2018, 04:55 (56.9 weeks ago)
Summary: Gem-authoring extensions for classes and modules.
Changes:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-ucf

Maintainer: Ruby Maintainers Team
Current version: 2.0.0-alt1.1
Build time: 16 september 2018, 04:58 (56.9 weeks ago)
Summary: This is a Ruby library for working with UCF documents
Changes:

- Rebuild with new Ruby autorequirements.

ruby-uglifier

Maintainer: Ruby Maintainers Team
Current version: 4.1.20-alt1
Build time: 31 august 2019, 09:48 (7.0 weeks ago)
Summary: Ruby wrapper for UglifyJS JavaScript compressor
Changes:

- Bump to 4.1.20
- Use Ruby Police 2.0

ruby-unf

Maintainer: Ruby Maintainers Team
Current version: 0.1.4-alt1.1
Build time: 16 september 2018, 02:59 (56.9 weeks ago)
Summary: A wrapper library to bring Unicode Normalization Form support to Ruby/JRuby
Changes:

- Rebuild with new Ruby autorequirements.

ruby-unf_ext

Maintainer: Ruby Maintainers Team
Current version: 0.0.7.6-alt1
Build time: 31 august 2019, 12:54 (7.0 weeks ago)
Summary: Unicode Normalization Form support library for CRuby
Changes:

^ v0.0.7.6
! spec

ruby-unicode-display-width

Maintainer: Ruby Maintainers Team
Current version: 1.6.0-alt1
Build time: 31 august 2019, 12:42 (7.0 weeks ago)
Summary: Monospace Unicode character width in Ruby
Changes:

^ v1.6.0

ruby-unicode-emoji

Maintainer: Ruby Maintainers Team
Current version: 2.1.0-alt1
Build time: 31 august 2019, 11:29 (7.0 weeks ago)
Summary: Emoji Regex in Ruby
Changes:

- Bump to 2.1.0
- Use Ruby Policy 2.0

ruby-useragent

Maintainer: Ruby Maintainers Team
Current version: 0.16.10-alt1.1
Build time: 16 september 2018, 07:30 (56.9 weeks ago)
Summary: HTTP User Agent parser
Changes:

- Rebuild for new Ruby autorequirements.

ruby-uuidtools

Maintainer: Ruby Maintainers Team
Current version: 2.1.5-alt2
Build time: 31 august 2019, 11:35 (7.0 weeks ago)
Summary: A simple universally unique ID generation library
Changes:

- Use Ruby Policy 2.0

ruby-validates_lengths_from_database

Maintainer: Ruby Maintainers Team
Current version: 0.7.0-alt1
Build time: 26 september 2018, 07:03 (55.4 weeks ago)
Summary: Introspects your database string field maximum lengths and automatically defines length validations.
Changes:

- Initial gemified build for Sisyphus

ruby-virtus

Maintainer: Ruby Maintainers Team
Current version: 1.0.5-alt1.1
Build time: 16 september 2018, 05:01 (56.9 weeks ago)
Summary: Attributes on Steroids for Plain Old Ruby Objects
Changes:

- Rebuild with new Ruby autorequirements.

ruby-w3c-validators

Maintainer: Ruby Maintainers Team
Current version: 1.3.4-alt1
Build time: 17 september 2018, 12:37 (56.7 weeks ago)
Summary: A Ruby wrapper for the World Wide Web Consortium's online validation services.
Changes:

- New version.

ruby-warden

Maintainer: Ruby Maintainers Team
Current version: 1.2.8-alt1
Build time: 31 august 2019, 11:49 (7.0 weeks ago)
Summary: General Rack Authentication Framework
Changes:

- Bump to 1.2.8
- Use Ruby Policy 2.0

ruby-will_paginate

Maintainer: Ruby Maintainers Team
Current version: 3.1.8-alt1
Build time: 25 september 2019, 17:43 (3.4 weeks ago)
Summary: Pagination library for Rails, Sinatra, Merb, DataMapper, and more
Changes:

- updated to (^) v3.1.8
- fix (!) spec

ruby-wirb

Maintainer: Ruby Maintainers Team
Current version: 2.1.2-alt2
Build time: 31 august 2019, 11:43 (7.0 weeks ago)
Summary: Don't use an IRB without WIRB
Changes:

- Use Ruby Policy 2.0

ruby-x-editable-rails

Maintainer: Ruby Maintainers Team
Current version: 1.5.5.1-alt3
Build time: 27 september 2019, 20:34 (3.1 weeks ago)
Summary: Edit fields easily with X-Editable helper
Changes:

- update to (^) Ruby Policy 2.0

ruby-xml-simple

Maintainer: Andrey Cherepanov
Current version: 1.1.5-alt1
Build time: 16 september 2018, 05:37 (56.9 weeks ago)
Summary: A very simple API for XML processing
Changes:

- New version.

ruby-xmlrpc

Maintainer: Ruby Maintainers Team
Current version: 0.3.0-alt1
Build time: 16 january 2019, 09:43 (39.4 weeks ago)
Summary: The Ruby standard library package 'xmlrpc'
Changes:

- Initial build for Sisyphus, packaged as a gem

ruby-xmpp4r

Maintainer: Ruby Maintainers Team
Current version: 0.5.6-alt2
Build time: 31 august 2019, 11:31 (7.0 weeks ago)
Summary: XMPP/Jabber library for Ruby
Changes:

- Use Ruby Policy 2.0

ruby-xpath

Maintainer: Ruby Maintainers Team
Current version: 3.2.0-alt1
Build time: 16 october 2018, 07:53 (52.6 weeks ago)
Summary: Ruby library for generating XPath expressions
Changes:

- New version.

ruby-yard

Maintainer: Ruby Maintainers Team
Current version: 0.9.19-alt1
Build time: 4 april 2019, 12:31 (28.3 weeks ago)
Summary: YARD is a Ruby Documentation tool. The Y stands for "Yay!"
Changes:

- Bump to 0.9.19
- Use Ruby Policy 2.0

ruby-yui-compressor

Maintainer: Ruby Maintainers Team
Current version: 0.12.0-alt1.1
Build time: 16 september 2018, 05:05 (56.9 weeks ago)
Summary: A Ruby interface to YUI Compressor for minifying JavaScript and CSS assets.
Changes:

- Rebuild with new Ruby autorequirements.

ruby-zendesk_api

Maintainer: Ruby Maintainers Team
Current version: 1.17.0-alt1
Build time: 26 april 2019, 03:52 (25.2 weeks ago)
Summary: Official Ruby Zendesk API Client
Changes:

- New version.

ruby-zhexdump

Maintainer: Ruby Maintainers Team
Current version: 0.0.2-alt1.1
Build time: 16 september 2018, 04:03 (56.9 weeks ago)
Summary: A highly flexible hexdump implementation.
Changes:

- Rebuild for new Ruby autorequirements.

ruby-zip-container

Maintainer: Ruby Maintainers Team
Current version: 3.0.2-alt1
Build time: 16 september 2018, 04:57 (56.9 weeks ago)
Summary: A Ruby library for working with ZIP Container Format files
Changes:

- New version.

ruby-zoom

Maintainer: Ruby Maintainers Team
Current version: 0.5.0-alt2
Build time: 31 august 2019, 11:45 (7.0 weeks ago)
Summary: Ruby binding to the Z39.50 Object-Orientation Model (ZOOM)
Changes:

- Fix build

ruby2ruby

Maintainer: Ruby Maintainers Team
Current version: 2.4.3-alt1.1
Build time: 11 september 2019, 14:24 (5.4 weeks ago)
Summary: ruby2ruby provides a means of generating pure ruby code easily from RubyParser compatible Sexps
Changes:

- ! spec according to changelog rules

rubytree

Maintainer: Pavel Skrylev
Current version: 1.0.0-alt2
Build time: 31 august 2019, 11:27 (7.0 weeks ago)
Summary: Simple implementation of the generic Tree data structure
Changes:

- Use Ruby Policy 2.0

rubyzip

Maintainer: Ruby Maintainers Team
Current version: 1.2.3-alt1
Build time: 25 may 2019, 09:24 (21.0 weeks ago)
Summary: rubyzip is a ruby module for reading and writing zip files
Changes:

- New version.

sdoc

Maintainer: Ruby Maintainers Team
Current version: 1.0.0-alt2
Build time: 31 august 2019, 09:26 (7.0 weeks ago)
Summary: rdoc generator html with javascript search index
Changes:

- Use Ruby Policy 2.0

sprockets

Maintainer: Ruby Maintainers Team
Current version: 3.7.2-alt2
Build time: 11 september 2019, 14:29 (5.4 weeks ago)
Summary: Rack-based asset packaging system
Changes:

- ^ Ruby Policy 2.0

sqlite3-ruby

Maintainer: Pavel Skrylev
Current version: 1.4.1-alt1
Build time: 31 august 2019, 09:56 (7.0 weeks ago)
Summary: A Ruby interface for the SQLite database engine
Changes:

- Bump to 1.4.1

thor

Maintainer: Ruby Maintainers Team
Current version: 0.20.3-alt2
Build time: 9 march 2019, 21:38 (31.9 weeks ago)
Summary: Thor is a toolkit for building powerful command-line interfaces.
Changes:

- Use Ruby Policy 2.0.

twitter-text

Maintainer: Ruby Maintainers Team
Current version: 3.0.1-alt1
Build time: 31 august 2019, 10:47 (7.0 weeks ago)
Summary: Twitter Text Libraries
Changes:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

websocket-driver-ruby

Maintainer: Ruby Maintainers Team
Current version: 0.7.1-alt1
Build time: 16 september 2019, 19:19 (4.6 weeks ago)
Summary: WebSocket protocol handler with pluggable I/O
Changes:

- ^ v0.7.1

websocket-extensions-ruby

Maintainer: Ruby Maintainers Team
Current version: 0.1.4-alt1
Build time: 31 august 2019, 12:01 (7.0 weeks ago)
Summary: Generic extension management for WebSocket connections
Changes:

^ v0.1.4
^ Ruby Policy 2.0

yajl-ruby

Maintainer: Ruby Maintainers Team
Current version: 1.4.1-alt2
Build time: 25 march 2019, 15:33 (29.7 weeks ago)
Summary: YAJL C Bindings for Ruby
Changes:

- Use setup gem's dependency detection
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin