Sisyphus repository
Last update: 1 october 2023 | SRPMs: 18631 | Visits: 36737014
en ru br
ALT Linux repos
S:2.0.0-alt1

Group :: System/Libraries
RPM: libppd

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 

Current version: 2.0.0-alt1
Build date: 29 september 2023, 12:25 ( 22.5 weeks ago )
Size: 309.26 Kb

Home page:   https://github.com/OpenPrinting/libppd

License: Apache-2.0 WITH LLVM-exception
Summary: Library for retro-fitting legacy printer drivers
Description:

Libppd provides all PPD related function/API which is going
to be removed from CUPS 3.X, but are still required for retro-fitting
support of legacy printers. The library is meant only for retro-fitting
printer applications, any new printer drivers have to be written as
native printer application without libppd.

Current maintainer: Anton Farygin

List of contributors

List of rpms provided by this srpm:

  • libppd-devel
  • libppd-tools
  • libppd-tools-debuginfo
  • libppd2
  • libppd2-debuginfo
ACL:
     
    design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
    current maintainer: Michael Shigorin