Sisyphus repository
Last update: 21 april 2019 | SRPMs: 17658 | Visits: 13444121
en ru br
ALT Linux repos
S:0.6-alt1

Group :: Development/Python
RPM: python-module-requirements-detector

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 

Current version: 0.6-alt1
Build date: 10 september 2018, 15:18 ( 31.9 weeks ago )
Size: 13.49 Kb

Home page:   https://pypi.org/project/requirements-detector/

License: MIT
Summary: Python tool to find and list requirements of a Python project
Description:

requirements-detector is a simple Python tool which attempts to find and
list the requirements of a Python project.

When run from the root of a Python project, it will try to ascertain
which libraries and the versions of those libraries that the project
depends on.

Current maintainer: Aleksei Nikiforov

List of contributors

List of rpms provided by this srpm:

  • python-module-requirements-detector
  • python3-module-requirements-detector
ACL:
     
    design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
    current maintainer: Michael Shigorin