Репозиторий Sisyphus
Последнее обновление: 22 сентября 2019 | Пакетов: 17472 | Посещений: 15141725
en ru br
Репозитории ALT
S:0.8-alt6.qa1
5.1: 0.8-alt6
4.1: 0.8-alt6
4.0: 0.8-alt6
3.0: 0.8-alt6
www.altlinux.org/Changes

Группа :: Система/Серверы
Пакет: ipxripd

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
ipxripd-0.8-alt6.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/ipxripd: not systemd compatible: lsb init header missing and ipxripd.service is not present. See http://www.altlinux.org/Services_Policy for details.
ipxripd-0.8-alt6.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
ipxripd-debuginfo-0.8-alt6.qa1.x86_64
ok
buildroot
ipxripd-debuginfo-0.8-alt6.qa1.x86_64
ok
unsafe-tmp-usage-in-scripts
ipxripd-debuginfo-0.8-alt6.qa1.x86_64
ok
sisyphus_check
ipxripd-0.8-alt6.qa1.x86_64
ok
checkbashisms
ipxripd-0.8-alt6.qa1.x86_64
ok
buildroot
ipxripd-0.8-alt6.qa1.x86_64
ok
unsafe-tmp-usage-in-scripts
ipxripd-0.8-alt6.qa1.x86_64
ok
init-condrestart
ipxripd-0.8-alt6.qa1.x86_64
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin