Репозиторий Sisyphus
Последнее обновление: 21 апреля 2019 | Пакетов: 17658 | Посещений: 13440790
en ru br
Репозитории ALT
S:0.9.18-alt3.qa1
5.1: 0.9.18-alt3
4.1: 0.9.16-alt3
4.0: 0.9.16-alt3
3.0: 0.9.16-alt1
www.altlinux.org/Changes

Группа :: Система/Серверы
Пакет: irda-utils

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
irda-utils-0.9.18-alt3.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/irda: not systemd compatible: lsb init header missing and irda.service is not present. See http://www.altlinux.org/Services_Policy for details.
irda-utils-0.9.18-alt3.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
irda-utils-debuginfo-0.9.18-alt3.qa1.x86_64
ok
buildroot
irda-utils-debuginfo-0.9.18-alt3.qa1.x86_64
ok
unsafe-tmp-usage-in-scripts
irda-utils-debuginfo-0.9.18-alt3.qa1.x86_64
ok
sisyphus_check
irda-utils-0.9.18-alt3.qa1.x86_64
ok
checkbashisms
irda-utils-0.9.18-alt3.qa1.x86_64
ok
buildroot
irda-utils-0.9.18-alt3.qa1.x86_64
ok
unsafe-tmp-usage-in-scripts
irda-utils-0.9.18-alt3.qa1.x86_64
ok
init-condrestart
irda-utils-0.9.18-alt3.qa1.x86_64
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin