Репозиторий Sisyphus
Последнее обновление: 17 сентября 2019 | Пакетов: 17435 | Посещений: 15115053
en ru br
Репозитории ALT

Группа :: Разработка/Python
Пакет: python-module-facebook_api

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
python3-module-facebook_api-0.1.10-alt1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/lib/python3/site-packages/facebook/__init__.py /usr/lib/python3/site-packages/facebook/user.py conflict with the package python3-module-facebook-2.3.14-alt1.git20140409.1.2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package python3-module-facebook-sdk-1.0.0-alt1.alpha.git20140828.2.noarch, for example, /usr/lib/python3/site-packages/facebook/__init__.py (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/lib/python3/site-packages/facebook/__init__.py conflicts with the package python3-module-tornado-facebook-sdk-0.1.0-alt1.git20121001.2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avo... [the rest of the message is skipped]
python3-module-facebook_api-0.1.10-alt1.noarch
ok
checkbashisms
python3-module-facebook_api-0.1.10-alt1.noarch
ok
buildroot
python3-module-facebook_api-0.1.10-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
python3-module-facebook_api-0.1.10-alt1.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin