Sisyphus repository
Last update: 16 july 2019 | SRPMs: 17677 | Visits: 14316993
en ru br
Maintainer: Yury Yurevich

 Information   Packages   Bugs and FR  Repocop 

Repocop messages:

package status test message
pgpdump-0.26-alt1.qa1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/pgpdump conflicts with the package pks-utils-0.9.6-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python-module-cups-1.9.73-alt2.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/rpm/fileattrs/psdriver.attr /usr/lib/rpm/postscriptdriver.prov
python-module-cups-1.9.73-alt2.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/rpm/fileattrs/psdriver.attr /usr/lib/rpm/postscriptdriver.prov
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin