Sisyphus repository
Last update: 15 november 2018 | SRPMs: 18664 | Visits: 12548447
en ru br
Maintainer: Grigory Batalov

 Information   Packages   Bugs and FR  Repocop 

Repocop messages:

package status test message
alt-license-office-server-0.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-sj-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/alt-license/license.all.html /usr/share/alt-license/license.ru.html conflict with the package alt-license-junior-sl-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/alt-license/license.all.html /usr/share/alt-lic... [the rest of the message is skipped]
alt-license-office-server-0.1-alt1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package branding-altlinux-office-server-notes-5.9.9-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of branding-altlinux-office-server-notes-5.9.9-alt1.noarch to remove Obsoletes: tag.
fonts-type1-urw-tex-2.0-alt8.noarch
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
fonts-type1-urw-tex-2.0-alt8.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/texmf/ChangeLog /usr/share/texmf/LICENSE /usr/share/texmf/README /usr/share/texmf/build.sh /usr/share/texmf/hehe.pl /usr/share/texmf/license-motygin /usr/share/texmf/make_links.sh /usr/share/texmf/problem /usr/share/texmf/readme-motygin /usr/share/texmf/thescript.sh
fonts-type1-urw-tex-2.0-alt8.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/texmf/ChangeLog /usr/share/texmf/LICENSE /usr/share/texmf/README /usr/share/texmf/build.sh /usr/share/texmf/hehe.pl /usr/share/texmf/license-motygin /usr/share/texmf/make_links.sh /usr/share/texmf/problem /usr/share/texmf/readme-motygin /usr/share/texmf/thescript.sh
fonts-type1-urw-tex-afm-2.0-alt8.noarch
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
fonts-type1-urw-tex-doc-2.0-alt8.noarch
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
gkrellm-alltraxclock2-0.2-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/ru/LC_MESSAGES/gkrellm-alltraxclock.mo
gkrellm-alltraxclock2-0.2-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/ru/LC_MESSAGES/gkrellm-alltraxclock.mo
host2cat-1.01-alt6.x86_64
fail
init-lsb /etc/rc.d/init.d/host2cat: not systemd compatible: lsb init header missing and host2cat.service is not present. See http://www.altlinux.org/Services_Policy for details.
host2cat-1.01-alt6.x86_64
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
host2cat-1.01-alt6.x86_64
info
altlinux-policy-obsolete-httpd2-reload This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.
host2cat-1.01-alt6.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
host2cat-debuginfo-1.01-alt6.x86_64
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
openresolv-host2cat-1.01-alt6.x86_64
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
squid-conf-host2cat-1.01-alt6.x86_64
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
trac-spawn-fcgi-0.2-alt1.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/trac-spawn-fcgi: not systemd compatible: lsb init header missing and trac-spawn-fcgi.service is not present. See http://www.altlinux.org/Services_Policy for details.
trac-spawn-fcgi-0.2-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
trac-spawn-fcgi-0.2-alt1.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
trac-spawn-fcgi-0.2-alt1.qa1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
trac-spawn-fcgi-0.2-alt1.qa1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/trac-spawn-fcgi
trac-spawn-fcgi-debuginfo-0.2-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin