Sisyphus repository
Last update: 16 october 2019 | SRPMs: 17499 | Visits: 15273471
en ru br
ALT Linux repos
S:8.6.9-alt1.1
5.0: 8.4.4-alt1
4.1: 7.1.2-alt2.1
4.0: 7.1.2-alt2
3.0: 7.0.1-alt1

Group :: Text tools
RPM: asciidoc

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 


package id status test message
asciidoc-8.6.9-alt1.1.noarch
warn
altlinux-policy-tex-rpm-build-texmf According to TeX policy (http://www.altlinux.org/TeXPolicy) packages that install files to /usr/share/texmf should BuildRequires(pre): rpm-build-texmf for the dependency magic to work.
asciidoc-doc-8.6.9-alt1.1.noarch
ok
checkbashisms
asciidoc-doc-8.6.9-alt1.1.noarch
ok
buildroot
asciidoc-doc-8.6.9-alt1.1.noarch
ok
unsafe-tmp-usage-in-scripts
asciidoc-doc-8.6.9-alt1.1.noarch
ok
sisyphus_check
asciidoc-8.6.9-alt1.1.noarch
ok
checkbashisms
asciidoc-8.6.9-alt1.1.noarch
ok
buildroot
asciidoc-8.6.9-alt1.1.noarch
ok
unsafe-tmp-usage-in-scripts
asciidoc-8.6.9-alt1.1.noarch
ok
sisyphus_check
asciidoc-a2x-8.6.9-alt1.1.noarch
ok
checkbashisms
asciidoc-a2x-8.6.9-alt1.1.noarch
ok
buildroot
asciidoc-a2x-8.6.9-alt1.1.noarch
ok
unsafe-tmp-usage-in-scripts
asciidoc-a2x-8.6.9-alt1.1.noarch
ok
sisyphus_check
vim-plugin-asciidoc-syntax-8.6.9-alt1.1.noarch
ok
checkbashisms
vim-plugin-asciidoc-syntax-8.6.9-alt1.1.noarch
ok
buildroot
vim-plugin-asciidoc-syntax-8.6.9-alt1.1.noarch
ok
unsafe-tmp-usage-in-scripts
vim-plugin-asciidoc-syntax-8.6.9-alt1.1.noarch
ok
sisyphus_check
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin